Solved

Netgear AC1750 Cable Modem Router not finding computers for WiFi connection

My cable modem router (Netgear AC1750 WiFi Cable Modem Router 802.11ac Dual Band Gigabit w/ Built-in DOCSIS 3.0 Cable Modem) has not been connecting to any computers lately and I cannot figure out why. It connects fine when wired with ethernet and it also connects fine to our iPhones, iPad, Apple TV, Firestick TV, and PS4. We have a Lenovo laptop with Windows 8 that will not find the network and two different desktops, both with Windows 10 and when I plug in a Netgear wireless adapter those will not find the network either. Both the laptop and the adapter will find other networks in our apartment building but not mine. I have looked in the settings to make sure the wireless was turned on. I have reset the router using the reset button on the back and still not finding the network. My girlfriend attempted to reset the router and accidently hit the WiFi button and turned all WiFi off and the problems started after that. I had to go into the settings to get the WiFi to work again but everything seems to find it now besides our Windows computers. In my router settings everyhting is turned on that I know of. My ISP is Xfinity. Any help would be appreciated, thanks everyone.



If you need any more information please ask.
4 answers Last reply Best Answer
More about netgear ac1750 cable modem router finding computers wifi connection
  1. Is the adapter dual band (2.4/5GHz) compatible? Lots of laptops typically have 2.4Ghz only. Check in the settings that both the 2.4Ghz and 5Ghz are broadcasting in the Netgear settings. You can check this by downloading an app like "Wifi Analyzer" to confirm that it is broadcasting in both 2.4 and 5 Ghz.
  2. audie-tron25 said:
    Is the adapter dual band (2.4/5GHz) compatible? Lots of laptops typically have 2.4Ghz only. Check in the settings that both the 2.4Ghz and 5Ghz are broadcasting in the Netgear settings. You can check this by downloading an app like "Wifi Analyzer" to confirm that it is broadcasting in both 2.4 and 5 Ghz.



    That may be the problem but it does look enabled in my settings but it is not broadcasting. Tried linking a picture of my screen but it did not work. Total forum newb here lol.
    Here is imgur link https://imgur.com/a/7UxVurb
  3. Best answer
    spangar said:
    audie-tron25 said:
    Is the adapter dual band (2.4/5GHz) compatible? Lots of laptops typically have 2.4Ghz only. Check in the settings that both the 2.4Ghz and 5Ghz are broadcasting in the Netgear settings. You can check this by downloading an app like "Wifi Analyzer" to confirm that it is broadcasting in both 2.4 and 5 Ghz.



    That may be the problem but it does look enabled in my settings but it is not broadcasting. Tried linking a picture of my screen but it did not work. Total forum newb here lol.
    Here is imgur link https://imgur.com/a/7UxVurb


    Np, Imgur is fine. Looks like you need to set the "Enable Wireless Radio" setting:
    - https://kb.netgear.com/75/Enabling-wireless-radio-on-your-NETGEAR-router-DSL-gateway

    I've had the same issue before with one of my Netgear routers. I wish they made it simpler but ^ should work.
  4. audie-tron25 said:
    spangar said:
    audie-tron25 said:
    Is the adapter dual band (2.4/5GHz) compatible? Lots of laptops typically have 2.4Ghz only. Check in the settings that both the 2.4Ghz and 5Ghz are broadcasting in the Netgear settings. You can check this by downloading an app like "Wifi Analyzer" to confirm that it is broadcasting in both 2.4 and 5 Ghz.



    That may be the problem but it does look enabled in my settings but it is not broadcasting. Tried linking a picture of my screen but it did not work. Total forum newb here lol.
    Here is imgur link https://imgur.com/a/7UxVurb


    Np, Imgur is fine. Looks like you need to set the "Enable Wireless Radio" setting:
    - https://kb.netgear.com/75/Enabling-wireless-radio-on-your-NETGEAR-router-DSL-gateway

    I've had the same issue before with one of my Netgear routers. I wish they made it simpler but ^ should work.


    That was the problem. Thank you very much
Ask a new question

Read More

WiFi and Home Networking Cable Modem Netgear Wireless Network Routers