Solved Closed

Bricked Dell 15R 5537 - BIOS fail

Hi, I bricked my laptop by interrupting the bios update on accident. It will power on but will not display anything - the peripherals only seem to work for a second or two immediately following power up. I had pulled the CMOS battery and that didn't fix it. I have been trying to extract .hdr and .rom files to put on a flash drive but I can't extract them in command prompt due to invalid parameters. I have heard some models have 'jumpers' that need to be moved to reset the bios? Can anyone here help me with those files, or with more steps to fix my computer? I'm in veterinary school and desperately need this working - it's already been a few days
8 answers Last reply Best Answer
More about bricked dell 15r 5537 bios fail
  1. Yes, and they were completely unhelpful. I downloaded that exact file and put it on a drive, but my computer (brick) can't read the whole setup application, that's why I want just .hdr and a .rom files.
  2. Can you access the BIOS at all?
  3. No, the computer powers on, the LED comes on, the LCD has power but stays blank, you can hear the computer check the disc and usb drives and then it goes quiet and no longer does anything. If left on, the fan will work appropriately. The keyboard shortcuts so far haven't been working either.
  4. Best answer
    SOLVED!
    Big development! I took the computer apart again, pulled the CMOS battery, reconnected only the monitor and touchpad and keyboard, and plugged in the AC charger. I also had tried to plug in a USB drive with the BIOS download from Dell on it, but I am POSITIVE is wasn't read by the computer. I powered on the laptop and got a black screen and a 2 beep error. A quick google search told me that a 2 beep error corresponds to RAM (?). I powered off the computer and installed my memory cards on the motherboard. I started it up again and got a black screen and a 5 beep error with I think corresponds to CMOS. I powered off, and installed the CMOS battery, and turned it back on. I think I got another beeping error, but this time I pressed the ESC key (not sure if once or repeatedly) and the dell logo flashed, some white text showed up on the screen saying "checking media.......failed checking media". Then a prompt to press any key to reboot came up. I rebooted and then spammed F2 or F12. I did run the pre-soimething assessment even though I knew most of the components weren't even connected. I connected the rest of the componenets and powered it on. I got into the BIOS with the other key, and had read a thing about how to go to the boot settings and find "Windows Boot Manager". At first, the option wasn't there, but I did "load optimal defaults" and restart a time or two. Eventually somehow "Windows Boot Manager" did show up under the UEFI boot tab. I used F5 and F6 to move it to the top of the list, since it was on the bottom. then I saved and exited. My computer actually booted right up to the dell screen with the little spinny wheel, then my log-in screen came up! I was so happy!
  5. so glad you were able to recover! sweet! kudos
  6. Well done. Congrats.
Ask a new question

Read More

BIOS