New SSD (Samsung evo 860) and keep getting blue screen of death

Hi guys I have a new samsung evo 860 and I recently imaged it with a windows 10 pro image. Upon successfully booting into windows, the PC keeps encountering an error after about 10mins. The PC is an HP Pavilion Elite HPE-400y. Only mod is the ssd. Error is Critical Process Died. I have already tried another SSD that is confirmed working and it still does not work on this HP PC. I then plugged the SSD onto my laptop and it is working fine. Already did a disk check and is good.

Here is the link to one of the files after sfc scan.
https://www.4shared.com/file/dVsuTrf8fi/CbsPersist_20181207021402.html
5 answers Last reply
More about ssd samsung evo 860 blue screen death
  1. Does the HP work with the original disk in it ? The one the new drive replaced ?
  2. karenjoly said:
    Does the HP work with the original disk in it ? The one the new drive replaced ?


    Yes it works it the original hard drive. The ssd does not.
  3. You say the new disk works in the laptop ? It boots the laptop ?How is that ? Are your machine and the laptop identical ?
  4. karenjoly said:
    You say the new disk works in the laptop ? It boots the laptop ?How is that ? Are your machine and the laptop identical ?


    Yes the new SSD works in the laptop. When i plug the new SSD into the computer, it will boot up fine and everything then 5-10mins it would either freeze or go to the blue screen.
  5. What does imaged it with a windows 10 image mean? Is that a clone ? or some windows imaging application ?
Ask a new question

Read More

SSD Evo Blue Screen HP Pavilion Samsung