Disabling the Firewall

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I'm new here and apologize if this has been answered already.
Right after installing XP Home Edition I was unable to access certain links
on a website I use a lot-specifically I'm unable to click on photos to
enlarge them and email symbol.
The owner said to turn off the XP firewall, but I have not been able to.
In Network Connections I click on "change settings", but when I right click
on the modem icon and click Properties nothing happens.
There is a "Advanced" tab at top of page but nothing about Internet
connections or firewall.
Since I really need this website for my business any help would be
appreciated.
--
Antonio
5 answers Last reply
More about disabling firewall
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    A firewall does not affect your ability to access links that you click on.

    The firewall is a very important part of your online security and should not
    be turned off.

    Ted Zieglar

    "Antonio" <chiodoesque(removethis)@yahoo.com> wrote in message
    news:7F39C510-AC73-418C-997E-7C4200F3C289@microsoft.com...
    > I'm new here and apologize if this has been answered already.
    > Right after installing XP Home Edition I was unable to access certain
    > links
    > on a website I use a lot-specifically I'm unable to click on photos to
    > enlarge them and email symbol.
    > The owner said to turn off the XP firewall, but I have not been able to.
    > In Network Connections I click on "change settings", but when I right
    > click
    > on the modem icon and click Properties nothing happens.
    > There is a "Advanced" tab at top of page but nothing about Internet
    > connections or firewall.
    > Since I really need this website for my business any help would be
    > appreciated.
    > --
    > Antonio
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Antonio wrote:
    > I'm new here and apologize if this has been answered already.
    > Right after installing XP Home Edition I was unable to access certain
    > links on a website I use a lot-specifically I'm unable to click on photos
    > to enlarge them and email symbol.

    As Ted said, you don't want to turn off your firewall. A possible cause for
    the problem is that many websites use Java-script to handle some of the
    tasks you mention, and XP Home doesn't come with the Java VM installed. I
    suggest you go to http://java.com/en/index.jsp and download/install the Sun
    Java runtime (top right corner in green box). Once you have that installed,
    Restart the system and give that website another try.

    --

    ....Sky

    ================
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    use firefox from mozilla.org .more secure.
    firewall setting for turning off have to be run on
    administrator account.
    popup blocker on new internet explorer may be stopping
    them. options,popup blocker, turn off.


    >-----Original Message-----
    >I'm new here and apologize if this has been answered already.
    >Right after installing XP Home Edition I was unable to
    access certain links
    >on a website I use a lot-specifically I'm unable to click
    on photos to
    >enlarge them and email symbol.
    >The owner said to turn off the XP firewall, but I have not
    been able to.
    >In Network Connections I click on "change settings", but
    when I right click
    >on the modem icon and click Properties nothing happens.
    >There is a "Advanced" tab at top of page but nothing about
    Internet
    >connections or firewall.
    >Since I really need this website for my business any help
    would be
    >appreciated.
    >--
    >Antonio
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Sky King" <skyking@mvps.org> wrote in message
    news:%239Jyqn$xEHA.352@TK2MSFTNGP14.phx.gbl
    > Antonio wrote:
    >> I'm new here and apologize if this has been answered already.
    >> Right after installing XP Home Edition I was unable to access certain
    >> links on a website I use a lot-specifically I'm unable to click on
    >> photos to enlarge them and email symbol.
    >
    > As Ted said, you don't want to turn off your firewall. A possible
    > cause for the problem is that many websites use Java-script to handle
    > some of the tasks you mention, and XP Home doesn't come with the Java
    > VM installed. I suggest you go to http://java.com/en/index.jsp and
    > download/install the Sun Java runtime (top right corner in green
    > box). Once you have that installed, Restart the system and give that
    > website another try.

    Java and JavaScript are not related. Installing either the JavaVM or
    JavaJRE will not help JavaScript. Some firewalls or anti-virus programs have
    options to block JavaScript. If that isn't the problem:

    1. You might want to refresh your scripting engine:
    http://msdn.microsoft.com/library/default.asp?url=/nhp/default.asp?contentid=28001169
    or
    http://msdn.microsoft.com/library/default.asp?url=/downloads/list/webdev.asp
    Windows Script 5.6 for Windows 2000 and XP
    http://www.microsoft.com/downloads/details.aspx?FamilyID=c717d943-7e4b-4622-86eb-95a22b832caa&DisplayLang=en

    Sometimes there's a corrupt file in the cache and one must go to Tools |
    Internet Options and click Delete Files.

    2a. Start>Run>Regsvr32 vbscript.dll

    2b. Start>Run>Regsvr32 jscript.dll

    (WinXP users who have problems with 2a and 2b, see
    http://www.mvps.org/inetexplorer/answers_9.htm)

    3. Re-register all DLLs listed in http://support.microsoft.com/?kbid=281679

    4. See also
    Error Message When You Browse the Web: An Error Has Occurred in the Script
    on This Page
    http://support.microsoft.com/?kbid=306831
    Scripting Errors When You View Web Pages in Internet Explorer after
    Installing Office 2003
    http://support.microsoft.com/?kbid=822521

    5a. IE Tools>Internet Options>Advanced>Browsing>Enable third-party browser
    extensions (uncheck & reboot).

    5b. Find the hijacker that caused 5a to be checked (or if none were checked,
    check for hijackware anyway):

    Dealing with Hijackware
    http://mvps.org/winhelp2002/unwanted.htm
    http://aumha.org/a/parasite.htm
    http://www.mvps.org/inetexplorer/Darnit.htm

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for the correction, Frank! :) Good info.

    --

    ....Sky

    ================

    Frank Saunders, MS-MVP wrote:
    >
    > Java and JavaScript are not related. Installing either the JavaVM or
    > JavaJRE will not help JavaScript. Some firewalls or anti-virus programs
    > have options to block JavaScript. .......
Ask a new question

Read More

Firewalls Windows XP