Sign in with
Sign up | Sign in
Your question

WIN2000 to WINXP

Tags:
  • Computers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
November 13, 2004 3:37:54 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I just installed Windows XP Professional over Windows 2000 Professioonal w/
Service Pack 4 on my other computer. Now, I can't get online on that
computer. I have Verizon DSL. I called them about it but they were no
help. Can anyone help me out with whatever issues may be involved?

Any help will be greatly appreciated.

More about : win2000 winxp

Anonymous
November 13, 2004 3:37:55 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Paul J. Perillo wrote:
> I just installed Windows XP Professional over Windows 2000 Professioonal
> w/ Service Pack 4 on my other computer. Now, I can't get online on that
> computer. I have Verizon DSL. I called them about it but they were no
> help. Can anyone help me out with whatever issues may be involved?

Hi, Paul;

What happens when you attempt to get online now? Do you have an internal
or external DSL modem?

Did your Verizon DSL service come with any software they require you to
install? Apparently some DSL services have something like a "connection
manager" or similar that must be loaded in the Startup group in order to
facilitate using the service.

I'm sure the Verizon folks asked you to check the network settings/protocols
in your Control Panel/Network Connections/Local Area Connection, right? If
they didn't, open that up. What clients/services/protocols do you have
installed there?

Do you have more than one firewall on that system? Have you checked the XP
SP2 firewall? If you have two, you should probably turn Off the XP SP2
one.

--

....Sky

================
Anonymous
November 13, 2004 5:09:44 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have the Westell wirespeed external modem. I did not need any other
software since the initial installation. Afterward, the Verizon tech told
me I could uninstall whatever software was left. I didn't need a connection
manager.

As far as NIC cards go, that computer has two, one of which is connected to
DSL through my Dlink router; the second I was using for a peer-to-peer
between my two systems, but it's no longer conected.

The active card shows "Client for Microsoft Networks" and TCP/IP in the
Network Connections of Control Panel.

As to firewalls. The XP I have is just the bare-bones off the CD OS that is
only days old on that system. If there is a second firewall from that
installation, I don't know. The only one I know that I have is McAfee
Personal Firewall which came with MSN Premium.

Mr. King, that is the sum total of the answers I can give to your questions.
Any further help will, again, be greatly appreciated. Thanks for taking the
time.

Paul J. Perillo


"Sky King" <skyking@mvps.org> wrote in message
news:u$V2UCYyEHA.1192@tk2msftngp13.phx.gbl...
> Paul J. Perillo wrote:
> > I just installed Windows XP Professional over Windows 2000 Professioonal
> > w/ Service Pack 4 on my other computer. Now, I can't get online on that
> > computer. I have Verizon DSL. I called them about it but they were no
> > help. Can anyone help me out with whatever issues may be involved?
>
> Hi, Paul;
>
> What happens when you attempt to get online now? Do you have an internal
> or external DSL modem?
>
> Did your Verizon DSL service come with any software they require you to
> install? Apparently some DSL services have something like a "connection
> manager" or similar that must be loaded in the Startup group in order to
> facilitate using the service.
>
> I'm sure the Verizon folks asked you to check the network
settings/protocols
> in your Control Panel/Network Connections/Local Area Connection, right?
If
> they didn't, open that up. What clients/services/protocols do you have
> installed there?
>
> Do you have more than one firewall on that system? Have you checked the
XP
> SP2 firewall? If you have two, you should probably turn Off the XP SP2
> one.
>
> --
>
> ...Sky
>
> ================
>
Related resources
Anonymous
November 13, 2004 5:09:45 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Paul J. Perillo wrote:
>
> As to firewalls. The XP I have is just the bare-bones off the CD OS that
> is only days old on that system. If there is a second firewall from that
> installation, I don't know. The only one I know that I have is McAfee
> Personal Firewall which came with MSN Premium.

Since you have the McAfee firewall in place, I'd suggest you turn off the MS
XP one.
1.. Open Network Connections
2.. Click the Internet connection that you use, and then under Network
Tasks, click Change settings of this connection.
3.. On the Advanced tab, under Internet Connection Firewall, clear the
Protect my computer and network by limiting or preventing access to this
computer from the Internet check box.
Beyond that, not sure. If you haven't already, check the TCP/IP settings on
the machine you are using and configure the XP machine exactly the same.
Since you state this machine was once hooked up to the other in a
peer-to-peer configuration, look for IP or other entries that point/redirect
networking actions through the other system.

If none of that seems to help, I suggest you post in the MS public newsgroup
dedicated to XP networking issues (microsoft.public.windowsxp.network_web).
The folks there are much more experienced than I in resolving these types of
issues.

--

....Sky

================
Anonymous
November 14, 2004 11:58:10 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You wrote, "Change settings of this connection. 3.. On the Advanced tab,
under Internet Connection Firewall."

The Advanced Tab choice displays the following message: "Windows cannot
display the properties of this connection. The Windows Management
Instrumentation (WMI) information might be corrupted. To correct this, use
System Restore to restore Windows to an earlier time..."

I don't have any System Restore feature on this WINXP Pro OS. It never came
up at installation time. Beyond that, I will check the TCP/IP situation and
check into that XP Networking newsgroup.

Thanks for you help.


Paul J. Perillo


"Sky King" <skyking@mvps.org> wrote in message
news:epg$PLZyEHA.748@TK2MSFTNGP14.phx.gbl...
> Paul J. Perillo wrote:
> >
> > As to firewalls. The XP I have is just the bare-bones off the CD OS
that
> > is only days old on that system. If there is a second firewall from
that
> > installation, I don't know. The only one I know that I have is McAfee
> > Personal Firewall which came with MSN Premium.
>
> Since you have the McAfee firewall in place, I'd suggest you turn off the
MS
> XP one.
> 1.. Open Network Connections
> 2.. Click the Internet connection that you use, and then under Network
> Tasks, click Change settings of this connection.
> 3.. On the Advanced tab, under Internet Connection Firewall, clear the
> Protect my computer and network by limiting or preventing access to this
> computer from the Internet check box.
> Beyond that, not sure. If you haven't already, check the TCP/IP settings
on
> the machine you are using and configure the XP machine exactly the same.
> Since you state this machine was once hooked up to the other in a
> peer-to-peer configuration, look for IP or other entries that
point/redirect
> networking actions through the other system.
>
> If none of that seems to help, I suggest you post in the MS public
newsgroup
> dedicated to XP networking issues
(microsoft.public.windowsxp.network_web).
> The folks there are much more experienced than I in resolving these types
of
> issues.
>
> --
>
> ...Sky
>
> ================
>
>
>
Anonymous
November 14, 2004 11:58:11 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Paul J. Perillo wrote:
> You wrote, "Change settings of this connection. 3.. On the Advanced tab,
> under Internet Connection Firewall."
>
> The Advanced Tab choice displays the following message: "Windows cannot
> display the properties of this connection. The Windows Management
> Instrumentation (WMI) information might be corrupted. To correct this,
> use System Restore to restore Windows to an earlier time..."

Paul, on the Start/Run line enter "services.msc"and when that opens scroll
down to "Windows Management Instrumentation" That should be set to
Automatic and Started. What does your services list show? If it doesn't
match what I posted, can you Start it?

Exit services, at the Start/Run line type "winmgmt /regserver"


--

....Sky

================
!