Devil May Cry 4 PC

Anyone else experience an issue where the game is not listing 1920x1200? It will only go up to 1600x1200 strange.
5 answers Last reply
More about devil
  1. You can force it manually.
    Just look for [DISPLAY] in the config.ini file located here:
    C:\Documents and Settings\*username*\Local Settings\Application Data\CAPCOM\DEVILMAYCRY4

    Change the resolution line to "1920x1200", save and exit.
  2. Thanks, I assumed it was a standard resolution for this game considering how new it is. Oh well. :)
  3. No problem.
    I've seen some people on forums have the same problem as you, while most haven't. Don't know what exactly causes it, but normally it should support all resolutions your card and monitor can display, so it's not that 1920*1200 res is unsupported by the game.
  4. help pls i got heavy game issues with several versions of dmc-
    the thing is i´m in germany for an exchange and so i´m forced to use a foreign pc here which is configured to german. i installed dmc in english cuz i got the multi version. but when i start the game all texts are set to german -.-
    my guess is that the game somehow uses the foreign settings to figure out the languge. i looked in the .ini and theres no such thing as a region code.

    so. if anyone know how to change the language of this game i´d be pleased.
  5. It seems the only way to do so is to change the regional settings of the PC to English.
    Anyway, it's only the texts in the game that are German, right? There's not much reading to do in the game, anyway, and for the most part things can be figured out even if you've never played a DMC game before.
Ask a new question

Read More

PC gaming Games Devil Video Games