Venturi Icon in taskbar has red X

Archived from groups: alt.cellular.verizon (More info?)

Why is the Venturi icon in the taskbar marked with a red X? Does this mean
that it is not working at all?
5 answers Last reply
More about venturi icon taskbar
  1. Archived from groups: alt.cellular.verizon (More info?)

    "C C" <someone@microsoft.com> wrote in message
    news:eJxwc.5952$Mw.3229@newssvr32.news.prodigy.com...
    > Why is the Venturi icon in the taskbar marked with a red X? Does this
    mean
    > that it is not working at all?
    >
    >

    http://www.venturi.com would probably have that answer. But my guess is it
    is not active. Double click it and set the settings etc. Then log in with
    your National Access and see if it turns on. You would not need Venturi
    compression on a high speed access from home but on the road and using
    Mobile Office it would come in handy.

    Elector
  2. Archived from groups: alt.cellular.verizon (More info?)

    "Elector" <elector@my-deja.com> wrote in message
    news:EtYwc.12729$321.11134@nwrdny02.gnilink.net
    > "C C" <someone@microsoft.com> wrote in message
    > news:eJxwc.5952$Mw.3229@newssvr32.news.prodigy.com...
    >> Why is the Venturi icon in the taskbar marked with a red X? Does
    >> this mean that it is not working at all?
    >>
    >>
    >
    > http://www.venturi.com would probably have that answer. But my guess
    > is it is not active. Double click it and set the settings etc. Then
    > log in with your National Access and see if it turns on. You would
    > not need Venturi compression on a high speed access from home but on
    > the road and using Mobile Office it would come in handy.
    >
    > Elector

    There are two usual settings, off and auto. Click on the icon (v with red
    x), then on the left hand side in the box labeled Venturi Mode, make sure it
    is AUTO instead of OFF (it toggles between the two), and if auto, stays as a
    red x unless you are online with the cellphone and need it.
  3. Archived from groups: alt.cellular.verizon (More info?)

    "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message
    news:2ij5l9Fn8beoU1@uni-berlin.de...
    > "Elector" <elector@my-deja.com> wrote in message
    > news:EtYwc.12729$321.11134@nwrdny02.gnilink.net
    > > "C C" <someone@microsoft.com> wrote in message
    > > news:eJxwc.5952$Mw.3229@newssvr32.news.prodigy.com...
    > >> Why is the Venturi icon in the taskbar marked with a red X? Does
    > >> this mean that it is not working at all?
    > >>
    > >>
    > >
    > > http://www.venturi.com would probably have that answer. But my guess
    > > is it is not active. Double click it and set the settings etc. Then
    > > log in with your National Access and see if it turns on. You would
    > > not need Venturi compression on a high speed access from home but on
    > > the road and using Mobile Office it would come in handy.
    > >
    > > Elector
    >
    > There are two usual settings, off and auto. Click on the icon (v with red
    > x), then on the left hand side in the box labeled Venturi Mode, make sure
    it
    > is AUTO instead of OFF (it toggles between the two), and if auto, stays as
    a
    > red x unless you are online with the cellphone and need it.
    >
    >

    It is on auto. But I haven't seen the red X disappear when I was on line
    with my cell phone and browsing the Internet with my laptop!

    The venturi service is active, it says on the setting.
  4. Archived from groups: alt.cellular.verizon (More info?)

    I had a similar problem in that the AUTO setting would not work with my
    phone. If you go to the C:\Program Files\Venturi2 folder, there is a batch
    program called NOAUTO.BAT. Run that program just once, and you can control
    Venturi manually. Just open the Venturi main window and choose ON or OFF
    instead of AUTO or OFF. Works fine and gives you complete control over when
    you want to use Venturi. It should only be activated when you are connected
    through your Verizon phone. When it is actually compressing data, the icon
    will change to an animated whirling tornado. This fix is detailed on the
    Fourelle website:
    http://www.fourelle.com/tech_support/VerizonWireless.html

    One other caution... if you are connected to any kind of a network, you must
    disable that connection for Venturi to work. Hope all this helps...


    "C C" <someone@microsoft.com> wrote in message
    news:C5_wc.20775$eH1.9391722@newssvr28.news.prodigy.com...
    >
    > "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message
    > news:2ij5l9Fn8beoU1@uni-berlin.de...
    > > "Elector" <elector@my-deja.com> wrote in message
    > > news:EtYwc.12729$321.11134@nwrdny02.gnilink.net
    > > > "C C" <someone@microsoft.com> wrote in message
    > > > news:eJxwc.5952$Mw.3229@newssvr32.news.prodigy.com...
    > > >> Why is the Venturi icon in the taskbar marked with a red X? Does
    > > >> this mean that it is not working at all?
    > > >>
    > > >>
    > > >
    > > > http://www.venturi.com would probably have that answer. But my guess
    > > > is it is not active. Double click it and set the settings etc. Then
    > > > log in with your National Access and see if it turns on. You would
    > > > not need Venturi compression on a high speed access from home but on
    > > > the road and using Mobile Office it would come in handy.
    > > >
    > > > Elector
    > >
    > > There are two usual settings, off and auto. Click on the icon (v with
    red
    > > x), then on the left hand side in the box labeled Venturi Mode, make
    sure
    > it
    > > is AUTO instead of OFF (it toggles between the two), and if auto, stays
    as
    > a
    > > red x unless you are online with the cellphone and need it.
    > >
    > >
    >
    > It is on auto. But I haven't seen the red X disappear when I was on line
    > with my cell phone and browsing the Internet with my laptop!
    >
    > The venturi service is active, it says on the setting.
    >
    >
  5. Archived from groups: alt.cellular.verizon (More info?)

    Bart, thanks.

    I will try this.

    "Bart" <Bart7@isp.com> wrote in message
    news:2L-dnUjs--2RGVndRVn_iw@comcast.com...
    > I had a similar problem in that the AUTO setting would not work with my
    > phone. If you go to the C:\Program Files\Venturi2 folder, there is a batch
    > program called NOAUTO.BAT. Run that program just once, and you can control
    > Venturi manually. Just open the Venturi main window and choose ON or OFF
    > instead of AUTO or OFF. Works fine and gives you complete control over
    when
    > you want to use Venturi. It should only be activated when you are
    connected
    > through your Verizon phone. When it is actually compressing data, the icon
    > will change to an animated whirling tornado. This fix is detailed on the
    > Fourelle website:
    > http://www.fourelle.com/tech_support/VerizonWireless.html
    >
    > One other caution... if you are connected to any kind of a network, you
    must
    > disable that connection for Venturi to work. Hope all this helps...
    >
    >
    >
    > "C C" <someone@microsoft.com> wrote in message
    > news:C5_wc.20775$eH1.9391722@newssvr28.news.prodigy.com...
    > >
    > > "Peter Pan" <Marcs1102NOSPAM@Hotmail.com> wrote in message
    > > news:2ij5l9Fn8beoU1@uni-berlin.de...
    > > > "Elector" <elector@my-deja.com> wrote in message
    > > > news:EtYwc.12729$321.11134@nwrdny02.gnilink.net
    > > > > "C C" <someone@microsoft.com> wrote in message
    > > > > news:eJxwc.5952$Mw.3229@newssvr32.news.prodigy.com...
    > > > >> Why is the Venturi icon in the taskbar marked with a red X? Does
    > > > >> this mean that it is not working at all?
    > > > >>
    > > > >>
    > > > >
    > > > > http://www.venturi.com would probably have that answer. But my guess
    > > > > is it is not active. Double click it and set the settings etc. Then
    > > > > log in with your National Access and see if it turns on. You would
    > > > > not need Venturi compression on a high speed access from home but on
    > > > > the road and using Mobile Office it would come in handy.
    > > > >
    > > > > Elector
    > > >
    > > > There are two usual settings, off and auto. Click on the icon (v with
    > red
    > > > x), then on the left hand side in the box labeled Venturi Mode, make
    > sure
    > > it
    > > > is AUTO instead of OFF (it toggles between the two), and if auto,
    stays
    > as
    > > a
    > > > red x unless you are online with the cellphone and need it.
    > > >
    > > >
    > >
    > > It is on auto. But I haven't seen the red X disappear when I was on
    line
    > > with my cell phone and browsing the Internet with my laptop!
    > >
    > > The venturi service is active, it says on the setting.
    > >
    > >
    >
    >
Ask a new question

Read More

Verizon Taskbar Internet Service Providers