Welcome page

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

when my computer (winxp) resumes after it goes to screensaver, it goes to
the welcome screen. can someone tell me how to make it go directly back to my
desk top like my other computer on xp. i have only one user account.

thanks!
adam
2 answers Last reply
More about welcome page
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Adam wrote:
    > when my computer (winxp) resumes after it goes to screensaver, it
    > goes to the welcome screen. can someone tell me how to make it go
    > directly back to my desk top like my other computer on xp. i have
    > only one user account.

    Uncheck the "On resume, go to Welcome Screen" checkbox in your screensaver
    settings..
    (Wording may be slightly different.)

    --
    <- Shenan ->
    --
    The information is provided "as is", it is suggested you research for
    yourself before you take any advice - you are the one ultimately
    responsible for your actions/problems/solutions. Know what you are
    getting into before you jump in with both feet.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Adam wrote:
    > when my computer (winxp) resumes after it goes to screensaver, it goes to
    > the welcome screen. can someone tell me how to make it go directly back to my
    > desk top like my other computer on xp. i have only one user account.
    >
    > thanks!
    > adam
    I think you don't need to use a screen saver.
    I don't use one.
    When I leave my desk, I turn the monitor off.
    Change a way, so you don't need to face the problem.
Ask a new question

Read More

Screensaver Computers Microsoft Windows XP