Sign in with
Sign up | Sign in
Your question

Shortcuts' default 'open with' messed up

Last response: in Windows 7
Share
August 22, 2010 1:28:03 PM

i recently changed the default 'open with' for the shortcut files (.ink) to itunes.exe.
now everything that is a shortvut shows with the itunes symbol.
its even worse, programs that are meant to autostart start as itunes :-(

i tried the regedit method but in windows 7 the 'open with' settings seem to reappear somehow.


can anyone help me ?
pls
a b $ Windows 7
August 22, 2010 6:35:23 PM

Bryandeep said:
i recently changed the default 'open with' for the shortcut files (.ink) to itunes.exe.
now everything that is a shortvut shows with the itunes symbol.
its even worse, programs that are meant to autostart start as itunes :-(

i tried the regedit method but in windows 7 the 'open with' settings seem to reappear somehow.


can anyone help me ?
pls




Doug Knox can, or at least he should be able to unless it's his Registry fix you already tried. Go to http://www.dougknox.com and look in his XP Tips and Tricks (yes, XP - a Registry is a Registry) then XP Fixes and seek out the LNK Fix. Import that into your Registry by double clicking on the downloaded file - it's guaranteed safe - and restart the computer. That should do it

m
0
l
August 22, 2010 6:56:05 PM

thanks a lot for answering:-)
i uninstalled itunes and restarted.
they returned back.
m
0
l
!