Sign in with
Sign up | Sign in
Your question

email opening a webpage without asking!

Last response: in Windows XP
Share
June 20, 2004 2:46:30 PM

I just received an email and upon highlighting it in Outlook Express the thing just opened a webpage!

How do I disable this? What's the right security setting?




/\/\ito
----------
asus a7n8x dlx (bios 1003), xp2600/333, 2x512mb pc2700, radeon 9800pro 128mb, winxp sp1, dx 9.0b, catalyst 4.5
Note: no OC!

More about : email opening webpage

June 21, 2004 12:18:28 AM

ZoneAlarmPro Retail.

..this is very useful and helpful place for information...
June 25, 2004 4:03:49 AM

In Outlook Express, go to:
Tools -> Options -> [Security] tab
Select "Restricted site zone (More Secure)"

Next open up Internet Explorer and go to:
Tools -> Internet Options... -> [Security] tab
Click on the "Restricted Sites" icon.
Drag the slider for the "security level" to high.
Then click on the "Custom Level" button and set everything to the most secure option:
Active X Controls - disable all
Cookies - disable all
Downloads - disable all
Microsoft JM - Disable Java
Miscellaneous - Disable all and/or set to "High safety"
Scripting - Disable all (this will stop your particular problem)

BTW, it's also possible that spammers could use the images in an email message to track whether you viewed the message (whether they do this, I don't know). Thus, you might try blocking Outlook Express' access to all ports, and then only allow the ports that are needed for sending and receiving email. This should prevent OE from being able to access websites and retreiving the image. In theory it should work, and I think I've gotten it to work before; however, I also seem to recall having problems with it working right and/or having difficulty figuring out how to configure it right.
Related resources
!