Sign in with
Sign up | Sign in
Your question

Computer won't start. ASUS A7N8X Deluxe

Last response: in Motherboards
Share
January 31, 2003 9:12:17 PM

Hi all,

I can really use some help on this problem.

My computer just stopped dead in its tracks while using it and now it won't do anything when hitting the power button. No booting, no spinning up of the fans, just nothing that I can notice.

However, the power supply still seems to be working. At least some power is going to the motherboard. The A7N8X onboard LED turns on when I plug in the power cable into the power supply.

The computer itself has been working just fine for the last 2 weeks non-stop since I put it together. No random crashes, or anything else that would indicate that the hardware is failing.

My motherboard is an ASUS A7N8X Deluxe motherborad from Newegg.com that I bought about 3 weeks ago and my power supply is a ~1.5 years old Antec 300W model that came with my Antec case. The CPU is an AMD 2100+ chip and I use the Zalman heatsink for cooling.

So I am wondering if this might be due to a failure of my power supply or if my new motherboard went bad on me? Or does anybody know if it could be something else?
January 31, 2003 10:10:30 PM

I had the exact same problem with that motherboard and I also got it from newegg.com two weeks ago! It seems they probably had a bad batch.... here's what might fix your problem: As I imagine, you have two RAM sticks in the blue DIMMS, this is what I had... Most probably the middle DIMM, The First Blue DIMM, is malfunctioning. Take out your RAM and put ONLY ONE stick into the black DIMM. If your computer runs, turn it off and test the other stick in the same slot. If both sticks post on screen when tested individually, you know it's not a RAM problem, so test the RAM together with different combinations in the DIMM slots. If your problem is anything like mine was, the computer will not post when either RAM sticks is in the middle DIMM. My suggestion, if this is the case, speak to newegg and they'll probably give you a new one even though it might be over their policy period. I'm on my second A7N8X dx right now, and I'm still having problems, although it will actually boot into windows now. I'm thinking about getting rid of this board altogether and getting the A7V8X instead.

Hope that helps

To deny our own impulses is to deny the very thing that makes us human.
January 31, 2003 10:58:12 PM

BastardTom,

I moved the 1 RAM stick that I had in there to all three available memory slots, but that didn't do anything in my case. The computer just won't do anything, not even post.

Thanks for the suggestion, BastardTom.
Related resources
January 31, 2003 11:09:51 PM

Well, here's the thing, you have to make sure that your RAM is not the one malfunctioning... so if you don't have another computer that you can test it with, go down to your local Best Buy and ask one of the techs to stick the RAM in one of his machines OR you can get another stick of RAM and try it in YOUR computer. It sounds like a motherboard problem, but I wouldn't send it back if you're not 100% sure.

Best of luck

To deny our own impulses is to deny the very thing that makes us human.
January 31, 2003 11:28:45 PM

I am pretty sure the RAM is fine. One of the first things I did when I build this computer was to run Memtest86 to see if the memory works with the motherboard. Memtest86 did not show any errors during the test.

Well, on Monday I should get my additional RAM, that I just ordered before the computer died on me. I can use that one to see if my current RAM stick is bad.
a b V Motherboard
February 1, 2003 4:39:20 AM

Considering it all worked fine for two weeks and sudenly won't boot, I'd say either a bad board or power supply. Those old Antecs were VERY crappy, I tested several 250W units on my PIII and none of them offered the stability of my 250Watt OEM "generic" power supply (from a high quality case) or even my 200W Gateway power supplies.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
February 1, 2003 7:15:28 PM

bastard tom, did you ever get to the bottom of your strange memory problems, i bought my board in the uk mid december. it worked with 2 sticks of memory for 3 days before dying, now i can only run 1 stick in the farthest blue slot no others work. no combination of 2 sticks will post at all and both sticks work individually

insights apreciated

Carl

a7n8x dlx
xp2200
2* corsair xms3200 256mb
radeon 8500
February 2, 2003 2:20:52 AM

Well, looks like the power supply was the problem. I replaced it tonight and everything is working fine again... at least for the 10 minutes it has been running so far. :) 

Thank you for all the help I got here.
February 5, 2003 3:43:20 PM

Sounds similar to the problem I was having. When I replaced the motherboard, all those problems magically went away. I recommend you return it to the vendor. If they won't accept it, call up Asus and they will replace it for you, no questions asked. I'm sure that when you get a new mobo, your problem will be solved...

Also, don't make the mistake of thinking you don't need to format and start all over. Even though it is the same mobo, I had to because there were some issues

To deny our own impulses is to deny the very thing that makes us human.
!