Sign in with
Sign up | Sign in
Your question

Annoying alert message

Last response: in Windows XP
Share
November 21, 2004 6:33:40 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I frequently have jpg files sent to me. After saving them to my hard drive
and go to open them, I get a message from the Security Centre warning me
about opening the file. How do I turn off this annoying alert message for
jpg files?

XP Home SP2


--

Ron P

Sometimes you're the windshield:) 
Sometimes you're the bug:( 

More about : annoying alert message

Anonymous
November 21, 2004 7:53:31 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Assuming you're using Outlook Express go to Tools, Options, Security. You'll find these settings there.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Ron" <spam@kwic.com> wrote in message news:e$F0klA0EHA.2012@TK2MSFTNGP15.phx.gbl...
>I frequently have jpg files sent to me. After saving them to my hard drive
> and go to open them, I get a message from the Security Centre warning me
> about opening the file. How do I turn off this annoying alert message for
> jpg files?
>
> XP Home SP2
>
>
> --
>
> Ron P
>
> Sometimes you're the windshield:) 
> Sometimes you're the bug:( 
>
>
November 22, 2004 2:37:46 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I went to Tools/Options/Security and the only possible setting is for the
Internet Zone. This is the setting that you are referring to ...right?

I have Internet Zone selected and the only other selection is the next one
"warn me when other applications try to send mail..." Everything else is not
selected.

In case this makes a difference, after saving the attachments (pictures) to
disk and I double click the picture file, it get the file open warning
dialogue.

If I double click the picture attachment from within the email while in
reading the email, I don't get the warning.

Thank you
--

Ron P

Sometimes you're the windshield:) 
Sometimes you're the bug:( 




"Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
news:um%233LSB0EHA.3248@TK2MSFTNGP10.phx.gbl...
Assuming you're using Outlook Express go to Tools, Options, Security.
You'll find these settings there.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Ron" <spam@kwic.com> wrote in message
news:e$F0klA0EHA.2012@TK2MSFTNGP15.phx.gbl...
>I frequently have jpg files sent to me. After saving them to my hard drive
> and go to open them, I get a message from the Security Centre warning me
> about opening the file. How do I turn off this annoying alert message for
> jpg files?
>
> XP Home SP2
>
>
> --
>
> Ron P
>
> Sometimes you're the windshield:) 
> Sometimes you're the bug:( 
>
>
Related resources
November 23, 2004 7:51:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Yes you also need to put a check-mark beside "Don't download pictures..."
Then put a check-mark beside the line just below that:
"Permit download in email messages...."

Do the same for "Permit downloads from websites..."
This last one will allow downloads from your trusted zone if you have any in
that zone.

Hope that helps.


"Ron" wrote:

> I went to Tools/Options/Security and the only possible setting is for the
> Internet Zone. This is the setting that you are referring to ...right?
>
> I have Internet Zone selected and the only other selection is the next one
> "warn me when other applications try to send mail..." Everything else is not
> selected.
>
> In case this makes a difference, after saving the attachments (pictures) to
> disk and I double click the picture file, it get the file open warning
> dialogue.
>
> If I double click the picture attachment from within the email while in
> reading the email, I don't get the warning.
>
> Thank you
> --
>
> Ron P
>
> Sometimes you're the windshield:) 
> Sometimes you're the bug:( 
>
>
>
>
> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
> news:um%233LSB0EHA.3248@TK2MSFTNGP10.phx.gbl...
> Assuming you're using Outlook Express go to Tools, Options, Security.
> You'll find these settings there.
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Ron" <spam@kwic.com> wrote in message
> news:e$F0klA0EHA.2012@TK2MSFTNGP15.phx.gbl...
> >I frequently have jpg files sent to me. After saving them to my hard drive
> > and go to open them, I get a message from the Security Centre warning me
> > about opening the file. How do I turn off this annoying alert message for
> > jpg files?
> >
> > XP Home SP2
> >
> >
> > --
> >
> > Ron P
> >
> > Sometimes you're the windshield:) 
> > Sometimes you're the bug:( 
> >
> >
>
>
November 23, 2004 1:08:24 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks for your input. I don't have the all options that you refer to. I'm
giving up.
--

Ron P

Sometimes you're the windshield:) 
Sometimes you're the bug:( 


"tenderfoot" <tenderfoot@discussions.microsoft.com> wrote in message
news:895561BA-E398-4B9C-9784-D0FA81082764@microsoft.com...
> Yes you also need to put a check-mark beside "Don't download pictures..."
> Then put a check-mark beside the line just below that:
> "Permit download in email messages...."
>
> Do the same for "Permit downloads from websites..."
> This last one will allow downloads from your trusted zone if you have any
> in
> that zone.
>
> Hope that helps.
>
>
> "Ron" wrote:
>
>> I went to Tools/Options/Security and the only possible setting is for the
>> Internet Zone. This is the setting that you are referring to ...right?
>>
>> I have Internet Zone selected and the only other selection is the next
>> one
>> "warn me when other applications try to send mail..." Everything else is
>> not
>> selected.
>>
>> In case this makes a difference, after saving the attachments (pictures)
>> to
>> disk and I double click the picture file, it get the file open warning
>> dialogue.
>>
>> If I double click the picture attachment from within the email while in
>> reading the email, I don't get the warning.
>>
>> Thank you
>> --
>>
>> Ron P
>>
>> Sometimes you're the windshield:) 
>> Sometimes you're the bug:( 
>>
>>
>>
>>
>> "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
>> news:um%233LSB0EHA.3248@TK2MSFTNGP10.phx.gbl...
>> Assuming you're using Outlook Express go to Tools, Options, Security.
>> You'll find these settings there.
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "Ron" <spam@kwic.com> wrote in message
>> news:e$F0klA0EHA.2012@TK2MSFTNGP15.phx.gbl...
>> >I frequently have jpg files sent to me. After saving them to my hard
>> >drive
>> > and go to open them, I get a message from the Security Centre warning
>> > me
>> > about opening the file. How do I turn off this annoying alert message
>> > for
>> > jpg files?
>> >
>> > XP Home SP2
>> >
>> >
>> > --
>> >
>> > Ron P
>> >
>> > Sometimes you're the windshield:) 
>> > Sometimes you're the bug:( 
>> >
>> >
>>
>>
!