Disabling Windows Messenger

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Even though I am not signed on to Windows Messenger - people can still see me
and send me messages. How can this be stopped? This is what I have done
from info I have obtained from these news grouops....Windows
Messenger/Tools/Options/Preferences and have Unchecked "Run this program when
Windows starts" and Unchecked "Allow this program to run in the background".
Both are unchecked and always have been. In Outlook Express/Tools/Options I
have Unchecked "Automatically long on to Windows Messenger". Is there
something else I have missed? Thank you for any and all help.
10 answers Last reply
More about disabling windows messenger
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Make sure a firewall is turned on. And you need to disable or remove the
    Messenger service.

    Disabling Messenger Service in Windows XP
    http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp

    Messenger Service window that contains an Internet advertisement appears
    http://support.microsoft.com/default.aspx?scid=kb;en-us;330904

    Disable/Remove Windows Messenger
    http://www.dougknox.com/xp/utils/xp_mess_disable.htm

    Also here...
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Read the instructions at the top

    59. Disable Messenger in Outlook Express

    193. Right hand side
    Disable Messenger from Outlook

    --
    Hope this helps. Let us know.
    Wes

    In news:98063E55-E0DD-46EC-AF1C-4747A8256DF3@microsoft.com,
    Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > Even though I am not signed on to Windows Messenger - people can
    > still see me and send me messages. How can this be stopped? This is
    > what I have done from info I have obtained from these news
    > grouops....Windows Messenger/Tools/Options/Preferences and have
    > Unchecked "Run this program when Windows starts" and Unchecked "Allow
    > this program to run in the background". Both are unchecked and always
    > have been. In Outlook Express/Tools/Options I have Unchecked
    > "Automatically long on to Windows Messenger". Is there something
    > else I have missed? Thank you for any and all help.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you Wesley for your quick response - I tried your first site and
    followed those instructions and it worked!!! Thanks again.

    "Wesley Vogel" wrote:

    > Make sure a firewall is turned on. And you need to disable or remove the
    > Messenger service.
    >
    > Disabling Messenger Service in Windows XP
    > http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp
    >
    > Messenger Service window that contains an Internet advertisement appears
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;330904
    >
    > Disable/Remove Windows Messenger
    > http://www.dougknox.com/xp/utils/xp_mess_disable.htm
    >
    > Also here...
    > http://www.kellys-korner-xp.com/xp_tweaks.htm
    >
    > Read the instructions at the top
    >
    > 59. Disable Messenger in Outlook Express
    >
    > 193. Right hand side
    > Disable Messenger from Outlook
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:98063E55-E0DD-46EC-AF1C-4747A8256DF3@microsoft.com,
    > Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > > Even though I am not signed on to Windows Messenger - people can
    > > still see me and send me messages. How can this be stopped? This is
    > > what I have done from info I have obtained from these news
    > > grouops....Windows Messenger/Tools/Options/Preferences and have
    > > Unchecked "Run this program when Windows starts" and Unchecked "Allow
    > > this program to run in the background". Both are unchecked and always
    > > have been. In Outlook Express/Tools/Options I have Unchecked
    > > "Automatically long on to Windows Messenger". Is there something
    > > else I have missed? Thank you for any and all help.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Wesley, one other thing now - since I disabled windows messenger - I am
    unable to click on the links provided in these news groups to go
    anywhere...would this be related to disabling windows messenger??? Thanks if
    you have any info on this now.

    "Fuzzy" wrote:

    > Thank you Wesley for your quick response - I tried your first site and
    > followed those instructions and it worked!!! Thanks again.
    >
    > "Wesley Vogel" wrote:
    >
    > > Make sure a firewall is turned on. And you need to disable or remove the
    > > Messenger service.
    > >
    > > Disabling Messenger Service in Windows XP
    > > http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp
    > >
    > > Messenger Service window that contains an Internet advertisement appears
    > > http://support.microsoft.com/default.aspx?scid=kb;en-us;330904
    > >
    > > Disable/Remove Windows Messenger
    > > http://www.dougknox.com/xp/utils/xp_mess_disable.htm
    > >
    > > Also here...
    > > http://www.kellys-korner-xp.com/xp_tweaks.htm
    > >
    > > Read the instructions at the top
    > >
    > > 59. Disable Messenger in Outlook Express
    > >
    > > 193. Right hand side
    > > Disable Messenger from Outlook
    > >
    > > --
    > > Hope this helps. Let us know.
    > > Wes
    > >
    > > In news:98063E55-E0DD-46EC-AF1C-4747A8256DF3@microsoft.com,
    > > Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > > > Even though I am not signed on to Windows Messenger - people can
    > > > still see me and send me messages. How can this be stopped? This is
    > > > what I have done from info I have obtained from these news
    > > > grouops....Windows Messenger/Tools/Options/Preferences and have
    > > > Unchecked "Run this program when Windows starts" and Unchecked "Allow
    > > > this program to run in the background". Both are unchecked and always
    > > > have been. In Outlook Express/Tools/Options I have Unchecked
    > > > "Automatically long on to Windows Messenger". Is there something
    > > > else I have missed? Thank you for any and all help.
    > >
    > >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Well, not sure what the "link" problem was but rebooted and everything seems
    to be working fine now - sorry to bother you and thanks again for the Windows
    Messenger fix.

    "Fuzzy" wrote:

    > Wesley, one other thing now - since I disabled windows messenger - I am
    > unable to click on the links provided in these news groups to go
    > anywhere...would this be related to disabling windows messenger??? Thanks if
    > you have any info on this now.
    >
    > "Fuzzy" wrote:
    >
    > > Thank you Wesley for your quick response - I tried your first site and
    > > followed those instructions and it worked!!! Thanks again.
    > >
    > > "Wesley Vogel" wrote:
    > >
    > > > Make sure a firewall is turned on. And you need to disable or remove the
    > > > Messenger service.
    > > >
    > > > Disabling Messenger Service in Windows XP
    > > > http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp
    > > >
    > > > Messenger Service window that contains an Internet advertisement appears
    > > > http://support.microsoft.com/default.aspx?scid=kb;en-us;330904
    > > >
    > > > Disable/Remove Windows Messenger
    > > > http://www.dougknox.com/xp/utils/xp_mess_disable.htm
    > > >
    > > > Also here...
    > > > http://www.kellys-korner-xp.com/xp_tweaks.htm
    > > >
    > > > Read the instructions at the top
    > > >
    > > > 59. Disable Messenger in Outlook Express
    > > >
    > > > 193. Right hand side
    > > > Disable Messenger from Outlook
    > > >
    > > > --
    > > > Hope this helps. Let us know.
    > > > Wes
    > > >
    > > > In news:98063E55-E0DD-46EC-AF1C-4747A8256DF3@microsoft.com,
    > > > Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > > > > Even though I am not signed on to Windows Messenger - people can
    > > > > still see me and send me messages. How can this be stopped? This is
    > > > > what I have done from info I have obtained from these news
    > > > > grouops....Windows Messenger/Tools/Options/Preferences and have
    > > > > Unchecked "Run this program when Windows starts" and Unchecked "Allow
    > > > > this program to run in the background". Both are unchecked and always
    > > > > have been. In Outlook Express/Tools/Options I have Unchecked
    > > > > "Automatically long on to Windows Messenger". Is there something
    > > > > else I have missed? Thank you for any and all help.
    > > >
    > > >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote in message
    news:0BEBE2EF-B733-4F78-B232-575C33123819@microsoft.com
    > Wesley, one other thing now - since I disabled windows messenger - I
    > am unable to click on the links provided in these news groups to go
    > anywhere...would this be related to disabling windows messenger???
    > Thanks if you have any info on this now.

    From http://www.fjsmjs.com/OE/nolinks.htm

    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to URL:HyperText Transfer Protocol and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    Sometimes it is necessary to uncheck Use DDE.

    If that doesn't fix it, go to Start | Run and type

    regsvr32 urlmon.dll

    --
    Frank Saunders, MS-MVP, IE/OE
    Please respond in Newsgroup only. Do not send email
    http://www.fjsmjs.com
    Protect your PC
    http://www.microsoft.com/security/protect/
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Be sure you have also enabled the firewall as described in the second
    link.
    If all you did was disable Messenger Service, your computer is
    unprotected, you have only stopped the symptom.

    Also see:
    http://www3.telus.net/dandemar/security.htm

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote in message
    news:50E7EFF0-64FB-434D-8281-24BD02188BFB@microsoft.com...
    > Thank you Wesley for your quick response - I tried your first site
    > and
    > followed those instructions and it worked!!! Thanks again.
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Is is necessary to enable your windows firewall if you have a norton's
    firewall running? Is there any problems you could encounter by running both
    firewalls? Thanks for all the help. Greatly apprecited.

    "Jupiter Jones [MVP]" wrote:

    > Be sure you have also enabled the firewall as described in the second
    > link.
    > If all you did was disable Messenger Service, your computer is
    > unprotected, you have only stopped the symptom.
    >
    > Also see:
    > http://www3.telus.net/dandemar/security.htm
    >
    > --
    > Jupiter Jones [MVP]
    > http://www3.telus.net/dandemar/
    >
    >
    > "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote in message
    > news:50E7EFF0-64FB-434D-8281-24BD02188BFB@microsoft.com...
    > > Thank you Wesley for your quick response - I tried your first site
    > > and
    > > followed those instructions and it worked!!! Thanks again.
    >
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    MS recommends running only one firewall. Norton firewall is probably better
    than XP's.

    [[Q. Should I use both Internet Connection Firewall and a software firewall
    from a different company on my Windows XP computer?
    A. No. Running multiple software firewalls is unnecessary for typical home
    computers, home networking, and small business networking scenarios.
    Using two firewalls on the same connection could cause issues with
    connectivity to the Internet or other unexpected behavior. One firewall,
    whether it is the Windows XP Internet Connection Firewall or different
    software firewall, can provide substantial protection for your computer.]]

    Frequently Asked Questions About Internet Firewalls
    http://www.microsoft.com/security/protect/firewall.asp

    --
    Hope this helps. Let us know.
    Wes

    In news:82D91807-1C79-41F4-9422-9033EA275D5E@microsoft.com,
    Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > Is is necessary to enable your windows firewall if you have a norton's
    > firewall running? Is there any problems you could encounter by
    > running both firewalls? Thanks for all the help. Greatly apprecited.
    >
    > "Jupiter Jones [MVP]" wrote:
    >
    >> Be sure you have also enabled the firewall as described in the second
    >> link.
    >> If all you did was disable Messenger Service, your computer is
    >> unprotected, you have only stopped the symptom.
    >>
    >> Also see:
    >> http://www3.telus.net/dandemar/security.htm
    >>
    >> --
    >> Jupiter Jones [MVP]
    >> http://www3.telus.net/dandemar/
    >>
    >>
    >> "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote in message
    >> news:50E7EFF0-64FB-434D-8281-24BD02188BFB@microsoft.com...
    >>> Thank you Wesley for your quick response - I tried your first site
    >>> and
    >>> followed those instructions and it worked!!! Thanks again.
  9. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thank you for your reply - all seems to be working great now. These groups
    are a blessing and so very much appreciated.

    "Wesley Vogel" wrote:

    > MS recommends running only one firewall. Norton firewall is probably better
    > than XP's.
    >
    > [[Q. Should I use both Internet Connection Firewall and a software firewall
    > from a different company on my Windows XP computer?
    > A. No. Running multiple software firewalls is unnecessary for typical home
    > computers, home networking, and small business networking scenarios.
    > Using two firewalls on the same connection could cause issues with
    > connectivity to the Internet or other unexpected behavior. One firewall,
    > whether it is the Windows XP Internet Connection Firewall or different
    > software firewall, can provide substantial protection for your computer.]]
    >
    > Frequently Asked Questions About Internet Firewalls
    > http://www.microsoft.com/security/protect/firewall.asp
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:82D91807-1C79-41F4-9422-9033EA275D5E@microsoft.com,
    > Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > > Is is necessary to enable your windows firewall if you have a norton's
    > > firewall running? Is there any problems you could encounter by
    > > running both firewalls? Thanks for all the help. Greatly apprecited.
    > >
    > > "Jupiter Jones [MVP]" wrote:
    > >
    > >> Be sure you have also enabled the firewall as described in the second
    > >> link.
    > >> If all you did was disable Messenger Service, your computer is
    > >> unprotected, you have only stopped the symptom.
    > >>
    > >> Also see:
    > >> http://www3.telus.net/dandemar/security.htm
    > >>
    > >> --
    > >> Jupiter Jones [MVP]
    > >> http://www3.telus.net/dandemar/
    > >>
    > >>
    > >> "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote in message
    > >> news:50E7EFF0-64FB-434D-8281-24BD02188BFB@microsoft.com...
    > >>> Thank you Wesley for your quick response - I tried your first site
    > >>> and
    > >>> followed those instructions and it worked!!! Thanks again.
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Keep having fun! :-)

    --
    Hope this helps. Let us know.
    Wes

    In news:1AFBA8CB-AABB-4C8C-92C3-A5E6993CBE71@microsoft.com,
    Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    > Thank you for your reply - all seems to be working great now. These
    > groups are a blessing and so very much appreciated.
    >
    > "Wesley Vogel" wrote:
    >
    >> MS recommends running only one firewall. Norton firewall is
    >> probably better than XP's.
    >>
    >> [[Q. Should I use both Internet Connection Firewall and a software
    >> firewall from a different company on my Windows XP computer?
    >> A. No. Running multiple software firewalls is unnecessary for
    >> typical home computers, home networking, and small business
    >> networking scenarios.
    >> Using two firewalls on the same connection could cause issues with
    >> connectivity to the Internet or other unexpected behavior. One
    >> firewall, whether it is the Windows XP Internet Connection Firewall
    >> or different software firewall, can provide substantial protection
    >> for your computer.]]
    >>
    >> Frequently Asked Questions About Internet Firewalls
    >> http://www.microsoft.com/security/protect/firewall.asp
    >>
    >> --
    >> Hope this helps. Let us know.
    >> Wes
    >>
    >> In news:82D91807-1C79-41F4-9422-9033EA275D5E@microsoft.com,
    >> Fuzzy <Fuzzy@discussions.microsoft.com> hunted and pecked:
    >>> Is is necessary to enable your windows firewall if you have a
    >>> norton's firewall running? Is there any problems you could
    >>> encounter by running both firewalls? Thanks for all the help.
    >>> Greatly apprecited.
    >>>
    >>> "Jupiter Jones [MVP]" wrote:
    >>>
    >>>> Be sure you have also enabled the firewall as described in the
    >>>> second link.
    >>>> If all you did was disable Messenger Service, your computer is
    >>>> unprotected, you have only stopped the symptom.
    >>>>
    >>>> Also see:
    >>>> http://www3.telus.net/dandemar/security.htm
    >>>>
    >>>> --
    >>>> Jupiter Jones [MVP]
    >>>> http://www3.telus.net/dandemar/
    >>>>
    >>>>
    >>>> "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote in message
    >>>> news:50E7EFF0-64FB-434D-8281-24BD02188BFB@microsoft.com...
    >>>>> Thank you Wesley for your quick response - I tried your first site
    >>>>> and
    >>>>> followed those instructions and it worked!!! Thanks again.
Ask a new question

Read More

Outlook Express Messenger Microsoft Windows XP