Sign in with
Sign up | Sign in
Your question

Program folder start at boot

Last response: in Windows XP
Share
November 26, 2004 4:51:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Suddenly I got the program folder open on top of my desktop, like it was in
the autostart. No files are shown but the message that files are hidden. How
can I remove this folder at boot and just get my desktop on screen.

Thanks for any advises.
anders
Anonymous
November 26, 2004 10:09:57 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Anders,

Please see:

System32 Folder Opens When Logging on to Windows
http://support.microsoft.com/?kbid=170086

Also, start/run msconfig, and see if there is a line that loads /L:ENG. It
comes from a SoundBlaster Audigy driver, and it can cause this problem as
well. If it exists, use the registry fix from MVP Kelly:

Line 260 on the right:
http://www.kellys-korner-xp.com/xp_tweaks.htm

It's far easier than mucking about in the registry. The problem can also be
caused by other incorrectly built registry strings. So, if the first two
steps don't help you, could you please export and post the contents of these
keys in the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

To do this, start/run regedit, expand the branches to each key (do this one
at a time). Click on the key, then on file/export. Give it any name, then
save to the desktop. Once you have saved both keys, close the registry
editor. Right-click one of the saved files on the desktop, choose edit, it
should open in notepad. Click edit/select all/edit/copy. Open a response to
this post and click in the message text area. Hit ctrl+v to paste the
contents. Repeat for the other saved key, then send the post for
examination.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Anders" <Anders@discussions.microsoft.com> wrote in message
news:C41CEDBF-BE63-4931-9CCC-ADB03BB5A527@microsoft.com...
> Suddenly I got the program folder open on top of my desktop, like it was
> in
> the autostart. No files are shown but the message that files are hidden.
> How
> can I remove this folder at boot and just get my desktop on screen.
>
> Thanks for any advises.
> anders
!