Sign in with
Sign up | Sign in
Your question

Problem accessing home wireless network after accessing sc..

Last response: in Wireless Networking
Share
August 24, 2004 3:37:04 PM

Archived from groups: alt.internet.wireless (More info?)

This is my first post and my knowledge of computers is not incredible
so forgive me if i don't include the right information.

I set up a wireless network in my aparment with D-link DI-624 xtreme G
wireless router that worked great. I have the broadcom 802.11g
network adapter that came with my laptop and guess I use the client
for microsoft networks in my apartment (all i really know is that i
don't have to use odyssey client in my apartment to have wireless).

A couple of days ago, i took my computer to the school library for the
first time, where i used their wireless network with odyssey and it
worked fine. when i came home, however, i couldn't access my wireless
network, even though my network was still listed as an available
network (i just couldn't connect). I tried everything i could think
of... all the restarting stuff (disabling then enabling, shutting down
everything and starting them up one by one, disabling odyssey, etc.)
but i couldn't fix it. thinking i might have accidentally deleting
something important using the program hijackthis (which was not the
case, i am sure of it now :) ), i did a system restore for a couple of
days before, and that worked. not thinking anything of it, i went
back to school the next day, and i had the same problem upon returning
home... my question is this - i've read about problems between some
programs and Odyssey and i'm wondering if that could be what is going
on.

anyway, if anyone knows a way for me to get my wireless back without
having to do a system restore every time i come home from school, i
would greatly appreciate it!

thanks

tony
Anonymous
a b F Wireless
August 25, 2004 12:03:49 AM

Archived from groups: alt.internet.wireless (More info?)

I am assuming that you had to disable encryption and set your card's
configuration to default (ANY available network). Having said that, does your
router have encryption enabled? Did you set the SSID correctly or is it still
set to default? Check your ip address (from the command prompt,
type...ipconfig...and then hit the ENTER key. If it shows something similar
to 169.254.... then you have a misconfiguration issue and need to release and
renew your ip address. (from the command prompt type...ipconfig /release then
click ENTER. then type...ipconfig /renew then hit ENTER.
!