Sign in with
Sign up | Sign in
Your question

Zip drive compatibility with XP?

Last response: in Windows XP
Share
Anonymous
December 9, 2004 1:46:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Earlier this week I upgraded from Millennium to XP Pro.

My old Zip 100 parallel port drive will function quite normally for a while
after my computer boots up. Eventually, anywhere from a few minutes to half
an hour or more later, an access attempt results in the Zip's yellow
indicator flickering normally briefly and then coming on solid. When this
happens, the only way to access the disk is to eject it and reinsert. Then
all is well again . . . for a while.

Worked at length with Iomega support, but they gave up blaming my problem on
parallel port technology receiving short shrift since Windows 2000 (their
opinion). So for now I have a work around, but it's aggravating. Does
anyone out there know of a fix?
Anonymous
December 9, 2004 1:14:20 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I still use Windows 98SE mostly so dont use Windows XP very much.
But I tested my very old Parallel Zip 100 a few times in Windows XP
Home, using below procedure (not installing any Iomega software) and
didn't notice any problems.
BTW Windows XP doesn't support using the Zip drive when another device,
like a printer, is connected to the printerport at the same time.

<QUOTE>
From: http://www.iomega.com/support/documents/10127.html


STEP FOUR - Enable the legacy plug and play in Device Manager

1. Right-click the My Computer icon and then click Manage.

Note: In Windows XP, you will need to click Start and then
right-click the My Computer icon.
2. Click the plus (+) symbol next to System Tools.

3. Double-click Device Manager.

4. Click the plus (+) symbol next to Ports.

5. Double-click the Printer Port icon.

6. Click the Port Settings tab.

7. Within the Filter Resource Method box, click Use any interrupt
assigned to port.

8. Click Enable legacy plug and play detection to place a check mark.

9. Click OK and then close the Computer Management Window.

10. Restart your computer for changes to take effect.

11. Double-click the My Computer icon.

Note: In Windows XP, you will need to click Start and then click
the My Computer icon.

If your Zip drive is listed with a drive letter, you are
now ready to use your drive.

If your Zip drive is not listed with a drive letter
assigned, please continue with the next step.


STEP FIVE - Change the parallel port mode in the computer setup (BIOS)

Some parallel port mode settings may not allow your Zip drive and
computer to communicate properly. On most computers, the parallel port
mode can be changed in the computer setup.

1. Refer to the documentation that came with your computer or
contact the computer manufacturer for instructions on accessing your
computer setup.

2. Locate the parallel port mode setting.

3. Set the Parallel port to Enabled.

4. Set the Mode to EPP or bi-directional.

5. Set the I/O (Input/Output) address to 378.

6. Set the Interrupt to IRQ 7.

7. Save changes and exit out of the computer setup.

8. Restart your computer.

9. Double-click the My Computer icon to verify there is a Zip drive
with a letter assigned.

Note: In Windows XP, you will need to click Start and then click
the My Computer icon.

If your Zip drive is listed with a drive letter, you are now ready to
use your drive.
</QUOTE>

Silver Surfer wrote:
> Earlier this week I upgraded from Millennium to XP Pro.
>
> My old Zip 100 parallel port drive will function quite normally for a while
> after my computer boots up. Eventually, anywhere from a few minutes to half
> an hour or more later, an access attempt results in the Zip's yellow
> indicator flickering normally briefly and then coming on solid. When this
> happens, the only way to access the disk is to eject it and reinsert. Then
> all is well again . . . for a while.
>
> Worked at length with Iomega support, but they gave up blaming my problem on
> parallel port technology receiving short shrift since Windows 2000 (their
> opinion). So for now I have a work around, but it's aggravating. Does
> anyone out there know of a fix?
>
>
Anonymous
December 9, 2004 5:15:50 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have gone through all the procedures in your list below plus a few more
suggested by Iomega without success. There is nothing on my parallel port
but the Zip drive. This is really strange because with Millennium the Zip
performed flawlessly. Do you suppose that XP Home (yours) and XP Pro (mine)
are really different in regard to how each deals with the parallel port?

"Eric P." <Eric.P@discussions.inter.nl.net> wrote in message
news:o Z8849c3EHA.3388@TK2MSFTNGP15.phx.gbl...
>I still use Windows 98SE mostly so dont use Windows XP very much.
> But I tested my very old Parallel Zip 100 a few times in Windows XP Home,
> using below procedure (not installing any Iomega software) and didn't
> notice any problems.
> BTW Windows XP doesn't support using the Zip drive when another device,
> like a printer, is connected to the printerport at the same time.
>
> <QUOTE>
> From: http://www.iomega.com/support/documents/10127.html
>
>
> STEP FOUR - Enable the legacy plug and play in Device Manager
>
> 1. Right-click the My Computer icon and then click Manage.
>
> Note: In Windows XP, you will need to click Start and then
> right-click the My Computer icon.
> 2. Click the plus (+) symbol next to System Tools.
>
> 3. Double-click Device Manager.
>
> 4. Click the plus (+) symbol next to Ports.
>
> 5. Double-click the Printer Port icon.
>
> 6. Click the Port Settings tab.
>
> 7. Within the Filter Resource Method box, click Use any interrupt
> assigned to port.
>
> 8. Click Enable legacy plug and play detection to place a check mark.
>
> 9. Click OK and then close the Computer Management Window.
>
> 10. Restart your computer for changes to take effect.
>
> 11. Double-click the My Computer icon.
>
> Note: In Windows XP, you will need to click Start and then click the
> My Computer icon.
>
> If your Zip drive is listed with a drive letter, you are now
> ready to use your drive.
>
> If your Zip drive is not listed with a drive letter assigned,
> please continue with the next step.
>
>
> STEP FIVE - Change the parallel port mode in the computer setup (BIOS)
>
> Some parallel port mode settings may not allow your Zip drive and computer
> to communicate properly. On most computers, the parallel port mode can be
> changed in the computer setup.
>
> 1. Refer to the documentation that came with your computer or contact
> the computer manufacturer for instructions on accessing your computer
> setup.
>
> 2. Locate the parallel port mode setting.
>
> 3. Set the Parallel port to Enabled.
>
> 4. Set the Mode to EPP or bi-directional.
>
> 5. Set the I/O (Input/Output) address to 378.
>
> 6. Set the Interrupt to IRQ 7.
>
> 7. Save changes and exit out of the computer setup.
>
> 8. Restart your computer.
>
> 9. Double-click the My Computer icon to verify there is a Zip drive
> with a letter assigned.
>
> Note: In Windows XP, you will need to click Start and then click the
> My Computer icon.
>
> If your Zip drive is listed with a drive letter, you are now ready to use
> your drive.
> </QUOTE>
>
> Silver Surfer wrote:
>> Earlier this week I upgraded from Millennium to XP Pro.
>>
>> My old Zip 100 parallel port drive will function quite normally for a
>> while after my computer boots up. Eventually, anywhere from a few
>> minutes to half an hour or more later, an access attempt results in the
>> Zip's yellow indicator flickering normally briefly and then coming on
>> solid. When this happens, the only way to access the disk is to eject it
>> and reinsert. Then all is well again . . . for a while.
>>
>> Worked at length with Iomega support, but they gave up blaming my problem
>> on parallel port technology receiving short shrift since Windows 2000
>> (their opinion). So for now I have a work around, but it's aggravating.
>> Does anyone out there know of a fix?
!