Sign in with
Sign up | Sign in
Your question

Managing bookmarks in Firefox

Tags:
  • Firefox
  • User Accounts
  • Windows XP
Last response: in Windows XP
Share
June 28, 2004 1:32:15 AM

I have Windows XP Professional installed and currently there are two user accounts on it. I use Mozilla Firefox as my primary web browser. I was wondering if there is a way I can 'force' Firefox to use the same bookmarks on both of the accounts.

I have a lot of bookmarks in the account which I use for regular work. But when I switch to the other account (Administrator), I see none of these bookmarks there.

Also is there a way to backup and restore bookmarks in Firefox?

Thanks in advance!

_________________________________________________
Mubashar

<font color=red><i>"All delays are dangerous in war."</font color=red></i>

More about : managing bookmarks firefox

June 28, 2004 6:52:05 PM

I currently use Firebird (the older version of firefox) and the favorites are stored in a .html file under Documents and Settings/usr/Application Data/Phoenix/Profiles/default/nbi56nee.slt/bookmarks.html

In my experience the path will be the same except for different usr and the last folder (nbi56nee.slt could be something else). So you can just take the file and copy it under another account.

In ancient times they had no statistics so they had to fall back on lies
June 28, 2004 8:58:36 PM

goloap, thank you very much. That really helped.

Another question --- Is there a way to configure Firefox to use a single profile for all the different user accounts on a WinXP machine?

_________________________________________________
Mubashar

<font color=red><i>"All delays are dangerous in war."</font color=red></i><P ID="edit"><FONT SIZE=-1><EM>Edited by xyz on 06/29/04 03:42 AM.</EM></FONT></P>
Related resources
July 1, 2004 9:56:01 PM

I'm using the latest version (Firefox 0.9), but--there is no such profile manager as described in that FAQ.

_________________________________________________
Mubashar

<font color=red><i>"All delays are dangerous in war."</font color=red></i>
!