Sign in with
Sign up | Sign in
Your question

DSL Network Connection with a Switch

Last response: in Windows XP
Share
Anonymous
December 15, 2004 6:19:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Is there anyway, using Windows XP, that I can share a DSL connection
with other computers in my home network, using a LinkSys Work Group
Switch (Model EZXS55W). We can see each others files, but the other
computers can not log on to the internet. They are all on Windows 98,
where I am on Windows XP Home.

I did use a LinkSys Broadband Router in the past, however the
connection kept cutting out when I set the router up for PPOE
settings.

Any suggestions would be appreciated.

- --

Due to large amount of spam mail as well as personal security, please
respond directly to this newsgroup. Encrypted Messages, using PGP can
be posted in alt.anonymous.messages, please place
"D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
message.

PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)

-----BEGIN PGP SIGNATURE-----
Version: PGP 8.1 - not licensed for commercial use: www.pgp.com

iQA/AwUBQcDGe9jE3ByZwiGlEQIMEQCfbbx/hIuTXjLvt76x10nADwBZl1QAmgKz
94LlueejaxhsIbPzMDwC9i3v
=KuSc
-----END PGP SIGNATURE-----
Anonymous
December 29, 2004 1:37:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"The Subject ®" <The_Subject@the.village.com> wrote:

>Is there anyway, using Windows XP, that I can share a DSL connection
>with other computers in my home network, using a LinkSys Work Group
>Switch (Model EZXS55W). We can see each others files, but the other
>computers can not log on to the internet. They are all on Windows 98,
>where I am on Windows XP Home.

This should work, but you may have to check the router settings for
this.
To set up network connections, run the Network Setup Wizard on the
Windows XP machine. When it is finished, let it create the Wizard CD
to run the Wizard on the Windows 98 computers as well.

--
(tm)
Anonymous
December 29, 2004 4:53:12 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have tried it and from the Win 98 computers they say they can not find a
"Gateway". It is strange, all the computers can exchange files with each
other, however the Win98 computers can not get on the net.

This make a change in the set up so please let me know. The WinXP Computer
and 2 of the Win 98 Computers are using Symantec Internet Security
(Firewall). The 3rd Win 98 Computer has no firewall protection on it. Should
I open certain ports on the firewall to allow them all access to the net? If
so which computers and which ports?

Thanks a million

--

Due to large amount of spam mail as well as personal security, please
respond directly to this newsgroup. Encrypted Messages, using PGP can be
posted in alt.anonymous.messages, please place
"D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.

PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
"Thorsten Matzner" <tmatzner@gmx.net> wrote in message
news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> "The Subject ®" <The_Subject@the.village.com> wrote:
>
>>Is there anyway, using Windows XP, that I can share a DSL connection
>>with other computers in my home network, using a LinkSys Work Group
>>Switch (Model EZXS55W). We can see each others files, but the other
>>computers can not log on to the internet. They are all on Windows 98,
>>where I am on Windows XP Home.
>
> This should work, but you may have to check the router settings for
> this.
> To set up network connections, run the Network Setup Wizard on the
> Windows XP machine. When it is finished, let it create the Wizard CD
> to run the Wizard on the Windows 98 computers as well.
>
> --
> (tm)
Related resources
Anonymous
January 4, 2005 12:36:56 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"The Subject ®" <The_Subject@the.village.com> wrote:

>I have tried it and from the Win 98 computers they say they can not find a
>"Gateway". It is strange, all the computers can exchange files with each
>other, however the Win98 computers can not get on the net.
>
>This make a change in the set up so please let me know. The WinXP Computer
>and 2 of the Win 98 Computers are using Symantec Internet Security
>(Firewall). The 3rd Win 98 Computer has no firewall protection on it. Should
>I open certain ports on the firewall to allow them all access to the net? If
>so which computers and which ports?

I would disable all firewalls at first to make sure that they are not
causing this problem.

--
(tm)
Anonymous
January 5, 2005 4:03:15 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Sorry for barging in like this and asking some maybe stupid questions, but:

Since you say that the 3rd Win 98 Computer has no firewall protection on it
and still not can access Internet (if I understand it right), I doubt that
the trouble is firewall related.

Have you defined a default gateway at all in your computers
under Internet Protocol (TCP/IP) and properties ?
If you have, what does it say and point to ?

And how have you defined your computers separate IP addresses ?


Regards

/Kenneth

PS. Please respond directly to this newsgroup.


"The Subject ®" skrev:
>
> I have tried it and from the Win 98 computers they say they can not find a
> "Gateway". It is strange, all the computers can exchange files with each
> other, however the Win98 computers can not get on the net.
>
> This make a change in the set up so please let me know. The WinXP Computer
> and 2 of the Win 98 Computers are using Symantec Internet Security
> (Firewall). The 3rd Win 98 Computer has no firewall protection on it. Should
> I open certain ports on the firewall to allow them all access to the net? If
> so which computers and which ports?
>
> Thanks a million
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> > "The Subject ®" <The_Subject@the.village.com> wrote:
> >
> >>Is there anyway, using Windows XP, that I can share a DSL connection
> >>with other computers in my home network, using a LinkSys Work Group
> >>Switch (Model EZXS55W). We can see each others files, but the other
> >>computers can not log on to the internet. They are all on Windows 98,
> >>where I am on Windows XP Home.
> >
> > This should work, but you may have to check the router settings for
> > this.
> > To set up network connections, run the Network Setup Wizard on the
> > Windows XP machine. When it is finished, let it create the Wizard CD
> > to run the Wizard on the Windows 98 computers as well.
> >
> > --
> > (tm)
Anonymous
January 5, 2005 4:03:16 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I let each computer automatically choose a IP address. Is this wrong?

Thanks


--

Due to large amount of spam mail as well as personal security, please
respond directly to this newsgroup. Encrypted Messages, using PGP can be
posted in alt.anonymous.messages, please place
"D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.

PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
"Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
news:41DB2EC3.5E4B2862@hotmail.com...
> Hi,
>
> Sorry for barging in like this and asking some maybe stupid questions,
> but:
>
> Since you say that the 3rd Win 98 Computer has no firewall protection on
> it
> and still not can access Internet (if I understand it right), I doubt that
> the trouble is firewall related.
>
> Have you defined a default gateway at all in your computers
> under Internet Protocol (TCP/IP) and properties ?
> If you have, what does it say and point to ?
>
> And how have you defined your computers separate IP addresses ?
>
>
> Regards
>
> /Kenneth
>
> PS. Please respond directly to this newsgroup.
>
>
> "The Subject ®" skrev:
>>
>> I have tried it and from the Win 98 computers they say they can not find
>> a
>> "Gateway". It is strange, all the computers can exchange files with each
>> other, however the Win98 computers can not get on the net.
>>
>> This make a change in the set up so please let me know. The WinXP
>> Computer
>> and 2 of the Win 98 Computers are using Symantec Internet Security
>> (Firewall). The 3rd Win 98 Computer has no firewall protection on it.
>> Should
>> I open certain ports on the firewall to allow them all access to the net?
>> If
>> so which computers and which ports?
>>
>> Thanks a million
>>
>> --
>>
>> Due to large amount of spam mail as well as personal security, please
>> respond directly to this newsgroup. Encrypted Messages, using PGP can be
>> posted in alt.anonymous.messages, please place
>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>>
>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
>> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
>> > "The Subject ®" <The_Subject@the.village.com> wrote:
>> >
>> >>Is there anyway, using Windows XP, that I can share a DSL connection
>> >>with other computers in my home network, using a LinkSys Work Group
>> >>Switch (Model EZXS55W). We can see each others files, but the other
>> >>computers can not log on to the internet. They are all on Windows 98,
>> >>where I am on Windows XP Home.
>> >
>> > This should work, but you may have to check the router settings for
>> > this.
>> > To set up network connections, run the Network Setup Wizard on the
>> > Windows XP machine. When it is finished, let it create the Wizard CD
>> > to run the Wizard on the Windows 98 computers as well.
>> >
>> > --
>> > (tm)
Anonymous
January 6, 2005 5:50:28 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Firstly a computer doesn't choose an IP address...
Either you set it manually under Internet Protocol (TCP/IP) and properties
or it gets it's IP address from a DHCP server.

I don't know how much you know about networking, so bare with me...

Usually many Internet Providers only supply you with only one IP adress from their DHCP server.
This meaning that you only can use one computer towards Internet with that IP address.
So if you have several computers and only gets one IP address from your provider it wouldn't work.
This since every active computer needs to have an unique IP address in order to be able to
distinguish which one is "talking" to Internet and should have the correct response from Internet.

This is quite common and the solution in that case is to have either a hardware firewall,
router or gateway acting as a gateway between your Internet Provider and your local network.
It's necessary that it can handle NAT (Network Address Translation).
It's a good feature (but not absolutely necessary) if it also can act as a DHCP server itself
towards your local network.

This means that the IP address you get from your Internet Provider's DHCP server is taken by
that gateway in order to use towards your Internet Provider and Internet,
whilst the gateway itself (if it can act as a DHCP server) gives your computers local IP addresses
on your local network when you turn them on.
However if the gateway cannot act as a DHCP server, you will have to manually set each
computers IP addresses under Internet Protocol (TCP/IP) and properties.
I myself would prefer setting the IP addresses manually though and have done so in my network.

In your case you say that your computers can communicate with each other on your local network,
indicating that they must have received an unique IP address from somewhere though, so do you
know if your Internet Provider supply you with more than one IP address or if you have a DSL modem
or something having this DHCP feature active ?

If you don't know then go to a command prompt (MSDOS prompt) on each computer and enter
the command: netstat -n
and you'll see what local IP address each computer have.
If they say something like: 192.168.0.something then your computers doesn't get their IP addresses
from your Internet Provider but from some equipment you have in your local network.

On your XP computer, go to a command prompt (MSDOS prompt) and enter the command: ipconfig
and you should get some information about its IP address, netmask and default gateway.

Return with the information you gathered and we'll see if this information can give a clue...


Regards

/Kenneth


"The Subject ®" skrev:
>
> I let each computer automatically choose a IP address. Is this wrong?
>
> Thanks
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> news:41DB2EC3.5E4B2862@hotmail.com...
> > Hi,
> >
> > Sorry for barging in like this and asking some maybe stupid questions,
> > but:
> >
> > Since you say that the 3rd Win 98 Computer has no firewall protection on
> > it
> > and still not can access Internet (if I understand it right), I doubt that
> > the trouble is firewall related.
> >
> > Have you defined a default gateway at all in your computers
> > under Internet Protocol (TCP/IP) and properties ?
> > If you have, what does it say and point to ?
> >
> > And how have you defined your computers separate IP addresses ?
> >
> >
> > Regards
> >
> > /Kenneth
> >
> > PS. Please respond directly to this newsgroup.
> >
> >
> > "The Subject ®" skrev:
> >>
> >> I have tried it and from the Win 98 computers they say they can not find
> >> a
> >> "Gateway". It is strange, all the computers can exchange files with each
> >> other, however the Win98 computers can not get on the net.
> >>
> >> This make a change in the set up so please let me know. The WinXP
> >> Computer
> >> and 2 of the Win 98 Computers are using Symantec Internet Security
> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on it.
> >> Should
> >> I open certain ports on the firewall to allow them all access to the net?
> >> If
> >> so which computers and which ports?
> >>
> >> Thanks a million
> >>
> >> --
> >>
> >> Due to large amount of spam mail as well as personal security, please
> >> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> >> posted in alt.anonymous.messages, please place
> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
> >>
> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
> >> >
> >> >>Is there anyway, using Windows XP, that I can share a DSL connection
> >> >>with other computers in my home network, using a LinkSys Work Group
> >> >>Switch (Model EZXS55W). We can see each others files, but the other
> >> >>computers can not log on to the internet. They are all on Windows 98,
> >> >>where I am on Windows XP Home.
> >> >
> >> > This should work, but you may have to check the router settings for
> >> > this.
> >> > To set up network connections, run the Network Setup Wizard on the
> >> > Windows XP machine. When it is finished, let it create the Wizard CD
> >> > to run the Wizard on the Windows 98 computers as well.
> >> >
> >> > --
> >> > (tm)
Anonymous
January 6, 2005 7:51:26 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Before I forget, thank you for all your help.

First off my knowledge of networks is basic, just enough to be dangerous and
screw things up. Here is the information on the main computer (runs on XP
Home)

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1

PPP adapter ISP Name:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 68.126.80.120
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 68.126.80.120


From what I can tell from the other computers they get IP Addresses of
192.168.1.10x

From what I can gather, from what you are saying, I most likely should set
each of the other computers IP address and gateway.

Thanks


--

Due to large amount of spam mail as well as personal security, please
respond directly to this newsgroup. Encrypted Messages, using PGP can be
posted in alt.anonymous.messages, please place
"D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.

PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
"Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
news:41DC9964.C662BDD9@hotmail.com...
> Firstly a computer doesn't choose an IP address...
> Either you set it manually under Internet Protocol (TCP/IP) and properties
> or it gets it's IP address from a DHCP server.
>
> I don't know how much you know about networking, so bare with me...
>
> Usually many Internet Providers only supply you with only one IP adress
> from their DHCP server.
> This meaning that you only can use one computer towards Internet with that
> IP address.
> So if you have several computers and only gets one IP address from your
> provider it wouldn't work.
> This since every active computer needs to have an unique IP address in
> order to be able to
> distinguish which one is "talking" to Internet and should have the correct
> response from Internet.
>
> This is quite common and the solution in that case is to have either a
> hardware firewall,
> router or gateway acting as a gateway between your Internet Provider and
> your local network.
> It's necessary that it can handle NAT (Network Address Translation).
> It's a good feature (but not absolutely necessary) if it also can act as a
> DHCP server itself
> towards your local network.
>
> This means that the IP address you get from your Internet Provider's DHCP
> server is taken by
> that gateway in order to use towards your Internet Provider and Internet,
> whilst the gateway itself (if it can act as a DHCP server) gives your
> computers local IP addresses
> on your local network when you turn them on.
> However if the gateway cannot act as a DHCP server, you will have to
> manually set each
> computers IP addresses under Internet Protocol (TCP/IP) and properties.
> I myself would prefer setting the IP addresses manually though and have
> done so in my network.
>
> In your case you say that your computers can communicate with each other
> on your local network,
> indicating that they must have received an unique IP address from
> somewhere though, so do you
> know if your Internet Provider supply you with more than one IP address or
> if you have a DSL modem
> or something having this DHCP feature active ?
>
> If you don't know then go to a command prompt (MSDOS prompt) on each
> computer and enter
> the command: netstat -n
> and you'll see what local IP address each computer have.
> If they say something like: 192.168.0.something then your computers
> doesn't get their IP addresses
> from your Internet Provider but from some equipment you have in your local
> network.
>
> On your XP computer, go to a command prompt (MSDOS prompt) and enter the
> command: ipconfig
> and you should get some information about its IP address, netmask and
> default gateway.
>
> Return with the information you gathered and we'll see if this information
> can give a clue...
>
>
> Regards
>
> /Kenneth
>
>
> "The Subject ®" skrev:
>>
>> I let each computer automatically choose a IP address. Is this wrong?
>>
>> Thanks
>>
>> --
>>
>> Due to large amount of spam mail as well as personal security, please
>> respond directly to this newsgroup. Encrypted Messages, using PGP can be
>> posted in alt.anonymous.messages, please place
>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>>
>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
>> news:41DB2EC3.5E4B2862@hotmail.com...
>> > Hi,
>> >
>> > Sorry for barging in like this and asking some maybe stupid questions,
>> > but:
>> >
>> > Since you say that the 3rd Win 98 Computer has no firewall protection
>> > on
>> > it
>> > and still not can access Internet (if I understand it right), I doubt
>> > that
>> > the trouble is firewall related.
>> >
>> > Have you defined a default gateway at all in your computers
>> > under Internet Protocol (TCP/IP) and properties ?
>> > If you have, what does it say and point to ?
>> >
>> > And how have you defined your computers separate IP addresses ?
>> >
>> >
>> > Regards
>> >
>> > /Kenneth
>> >
>> > PS. Please respond directly to this newsgroup.
>> >
>> >
>> > "The Subject ®" skrev:
>> >>
>> >> I have tried it and from the Win 98 computers they say they can not
>> >> find
>> >> a
>> >> "Gateway". It is strange, all the computers can exchange files with
>> >> each
>> >> other, however the Win98 computers can not get on the net.
>> >>
>> >> This make a change in the set up so please let me know. The WinXP
>> >> Computer
>> >> and 2 of the Win 98 Computers are using Symantec Internet Security
>> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on it.
>> >> Should
>> >> I open certain ports on the firewall to allow them all access to the
>> >> net?
>> >> If
>> >> so which computers and which ports?
>> >>
>> >> Thanks a million
>> >>
>> >> --
>> >>
>> >> Due to large amount of spam mail as well as personal security, please
>> >> respond directly to this newsgroup. Encrypted Messages, using PGP can
>> >> be
>> >> posted in alt.anonymous.messages, please place
>> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
>> >> message.
>> >>
>> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
>> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
>> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
>> >> >
>> >> >>Is there anyway, using Windows XP, that I can share a DSL connection
>> >> >>with other computers in my home network, using a LinkSys Work Group
>> >> >>Switch (Model EZXS55W). We can see each others files, but the other
>> >> >>computers can not log on to the internet. They are all on Windows
>> >> >>98,
>> >> >>where I am on Windows XP Home.
>> >> >
>> >> > This should work, but you may have to check the router settings for
>> >> > this.
>> >> > To set up network connections, run the Network Setup Wizard on the
>> >> > Windows XP machine. When it is finished, let it create the Wizard CD
>> >> > to run the Wizard on the Windows 98 computers as well.
>> >> >
>> >> > --
>> >> > (tm)
Anonymous
January 6, 2005 8:23:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Ken,

Maybe I am jumping the gun. But I took one of the other computers and set
the ip at 192.168.1.103, Subnet Mask at 255.255.255.0, and Gateway at
192.168.1.1

After restarting I could see still see the other computers in the network,
but that computer could not get on to the net. Additionally when I ran the
Windows XP Network Wizard on the computer (not the main one), I got an error
message saying it that it could not find a proper gateway.

Once again thank you for your help.

--

Due to large amount of spam mail as well as personal security, please
respond directly to this newsgroup. Encrypted Messages, using PGP can be
posted in alt.anonymous.messages, please place
"D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.

PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
"The Subject ®" <The_Subject@the.village.com> wrote in message
news:3464oiF487t0qU1@individual.net...
> Before I forget, thank you for all your help.
>
> First off my knowledge of networks is basic, just enough to be dangerous
> and screw things up. Here is the information on the main computer (runs
> on XP Home)
>
> Ethernet adapter Local Area Connection:
>
> Connection-specific DNS Suffix . :
> IP Address. . . . . . . . . . . . : 192.168.1.100
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.1.1
>
> PPP adapter ISP Name:
>
> Connection-specific DNS Suffix . :
> IP Address. . . . . . . . . . . . : 68.126.80.120
> Subnet Mask . . . . . . . . . . . : 255.255.255.255
> Default Gateway . . . . . . . . . : 68.126.80.120
>
>
> From what I can tell from the other computers they get IP Addresses of
> 192.168.1.10x
>
> From what I can gather, from what you are saying, I most likely should set
> each of the other computers IP address and gateway.
>
> Thanks
>
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> news:41DC9964.C662BDD9@hotmail.com...
>> Firstly a computer doesn't choose an IP address...
>> Either you set it manually under Internet Protocol (TCP/IP) and
>> properties
>> or it gets it's IP address from a DHCP server.
>>
>> I don't know how much you know about networking, so bare with me...
>>
>> Usually many Internet Providers only supply you with only one IP adress
>> from their DHCP server.
>> This meaning that you only can use one computer towards Internet with
>> that IP address.
>> So if you have several computers and only gets one IP address from your
>> provider it wouldn't work.
>> This since every active computer needs to have an unique IP address in
>> order to be able to
>> distinguish which one is "talking" to Internet and should have the
>> correct response from Internet.
>>
>> This is quite common and the solution in that case is to have either a
>> hardware firewall,
>> router or gateway acting as a gateway between your Internet Provider and
>> your local network.
>> It's necessary that it can handle NAT (Network Address Translation).
>> It's a good feature (but not absolutely necessary) if it also can act as
>> a DHCP server itself
>> towards your local network.
>>
>> This means that the IP address you get from your Internet Provider's DHCP
>> server is taken by
>> that gateway in order to use towards your Internet Provider and Internet,
>> whilst the gateway itself (if it can act as a DHCP server) gives your
>> computers local IP addresses
>> on your local network when you turn them on.
>> However if the gateway cannot act as a DHCP server, you will have to
>> manually set each
>> computers IP addresses under Internet Protocol (TCP/IP) and properties.
>> I myself would prefer setting the IP addresses manually though and have
>> done so in my network.
>>
>> In your case you say that your computers can communicate with each other
>> on your local network,
>> indicating that they must have received an unique IP address from
>> somewhere though, so do you
>> know if your Internet Provider supply you with more than one IP address
>> or if you have a DSL modem
>> or something having this DHCP feature active ?
>>
>> If you don't know then go to a command prompt (MSDOS prompt) on each
>> computer and enter
>> the command: netstat -n
>> and you'll see what local IP address each computer have.
>> If they say something like: 192.168.0.something then your computers
>> doesn't get their IP addresses
>> from your Internet Provider but from some equipment you have in your
>> local network.
>>
>> On your XP computer, go to a command prompt (MSDOS prompt) and enter the
>> command: ipconfig
>> and you should get some information about its IP address, netmask and
>> default gateway.
>>
>> Return with the information you gathered and we'll see if this
>> information can give a clue...
>>
>>
>> Regards
>>
>> /Kenneth
>>
>>
>> "The Subject ®" skrev:
>>>
>>> I let each computer automatically choose a IP address. Is this wrong?
>>>
>>> Thanks
>>>
>>> --
>>>
>>> Due to large amount of spam mail as well as personal security, please
>>> respond directly to this newsgroup. Encrypted Messages, using PGP can be
>>> posted in alt.anonymous.messages, please place
>>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
>>> message.
>>>
>>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>>> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
>>> news:41DB2EC3.5E4B2862@hotmail.com...
>>> > Hi,
>>> >
>>> > Sorry for barging in like this and asking some maybe stupid questions,
>>> > but:
>>> >
>>> > Since you say that the 3rd Win 98 Computer has no firewall protection
>>> > on
>>> > it
>>> > and still not can access Internet (if I understand it right), I doubt
>>> > that
>>> > the trouble is firewall related.
>>> >
>>> > Have you defined a default gateway at all in your computers
>>> > under Internet Protocol (TCP/IP) and properties ?
>>> > If you have, what does it say and point to ?
>>> >
>>> > And how have you defined your computers separate IP addresses ?
>>> >
>>> >
>>> > Regards
>>> >
>>> > /Kenneth
>>> >
>>> > PS. Please respond directly to this newsgroup.
>>> >
>>> >
>>> > "The Subject ®" skrev:
>>> >>
>>> >> I have tried it and from the Win 98 computers they say they can not
>>> >> find
>>> >> a
>>> >> "Gateway". It is strange, all the computers can exchange files with
>>> >> each
>>> >> other, however the Win98 computers can not get on the net.
>>> >>
>>> >> This make a change in the set up so please let me know. The WinXP
>>> >> Computer
>>> >> and 2 of the Win 98 Computers are using Symantec Internet Security
>>> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on it.
>>> >> Should
>>> >> I open certain ports on the firewall to allow them all access to the
>>> >> net?
>>> >> If
>>> >> so which computers and which ports?
>>> >>
>>> >> Thanks a million
>>> >>
>>> >> --
>>> >>
>>> >> Due to large amount of spam mail as well as personal security, please
>>> >> respond directly to this newsgroup. Encrypted Messages, using PGP can
>>> >> be
>>> >> posted in alt.anonymous.messages, please place
>>> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
>>> >> message.
>>> >>
>>> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>>> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
>>> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
>>> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
>>> >> >
>>> >> >>Is there anyway, using Windows XP, that I can share a DSL
>>> >> >>connection
>>> >> >>with other computers in my home network, using a LinkSys Work Group
>>> >> >>Switch (Model EZXS55W). We can see each others files, but the other
>>> >> >>computers can not log on to the internet. They are all on Windows
>>> >> >>98,
>>> >> >>where I am on Windows XP Home.
>>> >> >
>>> >> > This should work, but you may have to check the router settings for
>>> >> > this.
>>> >> > To set up network connections, run the Network Setup Wizard on the
>>> >> > Windows XP machine. When it is finished, let it create the Wizard
>>> >> > CD
>>> >> > to run the Wizard on the Windows 98 computers as well.
>>> >> >
>>> >> > --
>>> >> > (tm)
>
>
Anonymous
January 7, 2005 8:49:10 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Ok,

Can you do the following test and see what happens:

1. Turn off every computer.
2. Turn off and then back on the power to your DSL modem (PPP adapter) or what they call it.

3. Now only turn on one of the computers that doesn't work towards Internet
and make sure that you haven't set a fixed IP address on that one.
(i.e. that it get an IP address automatically).

4. Check again what local IP address it gets by the command: netstat -n
and make a note of it.

5. Now try to access Internet, does it work ?
If it does, make the same test with every computer one at a time
by following the procedure mentioned above and make sure that only one computer
at a time is powered on.

Return with the results of the tests.


Regards

/Kenneth




"The Subject ®" skrev:
>
> Ken,
>
> Maybe I am jumping the gun. But I took one of the other computers and set
> the ip at 192.168.1.103, Subnet Mask at 255.255.255.0, and Gateway at
> 192.168.1.1
>
> After restarting I could see still see the other computers in the network,
> but that computer could not get on to the net. Additionally when I ran the
> Windows XP Network Wizard on the computer (not the main one), I got an error
> message saying it that it could not find a proper gateway.
>
> Once again thank you for your help.
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "The Subject ®" <The_Subject@the.village.com> wrote in message
> news:3464oiF487t0qU1@individual.net...
> > Before I forget, thank you for all your help.
> >
> > First off my knowledge of networks is basic, just enough to be dangerous
> > and screw things up. Here is the information on the main computer (runs
> > on XP Home)
> >
> > Ethernet adapter Local Area Connection:
> >
> > Connection-specific DNS Suffix . :
> > IP Address. . . . . . . . . . . . : 192.168.1.100
> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> > Default Gateway . . . . . . . . . : 192.168.1.1
> >
> > PPP adapter ISP Name:
> >
> > Connection-specific DNS Suffix . :
> > IP Address. . . . . . . . . . . . : 68.126.80.120
> > Subnet Mask . . . . . . . . . . . : 255.255.255.255
> > Default Gateway . . . . . . . . . : 68.126.80.120
> >
> >
> > From what I can tell from the other computers they get IP Addresses of
> > 192.168.1.10x
> >
> > From what I can gather, from what you are saying, I most likely should set
> > each of the other computers IP address and gateway.
> >
> > Thanks
> >
> >
> > --
> >
> > Due to large amount of spam mail as well as personal security, please
> > respond directly to this newsgroup. Encrypted Messages, using PGP can be
> > posted in alt.anonymous.messages, please place
> > "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
> >
> > PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> > "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> > news:41DC9964.C662BDD9@hotmail.com...
> >> Firstly a computer doesn't choose an IP address...
> >> Either you set it manually under Internet Protocol (TCP/IP) and
> >> properties
> >> or it gets it's IP address from a DHCP server.
> >>
> >> I don't know how much you know about networking, so bare with me...
> >>
> >> Usually many Internet Providers only supply you with only one IP adress
> >> from their DHCP server.
> >> This meaning that you only can use one computer towards Internet with
> >> that IP address.
> >> So if you have several computers and only gets one IP address from your
> >> provider it wouldn't work.
> >> This since every active computer needs to have an unique IP address in
> >> order to be able to
> >> distinguish which one is "talking" to Internet and should have the
> >> correct response from Internet.
> >>
> >> This is quite common and the solution in that case is to have either a
> >> hardware firewall,
> >> router or gateway acting as a gateway between your Internet Provider and
> >> your local network.
> >> It's necessary that it can handle NAT (Network Address Translation).
> >> It's a good feature (but not absolutely necessary) if it also can act as
> >> a DHCP server itself
> >> towards your local network.
> >>
> >> This means that the IP address you get from your Internet Provider's DHCP
> >> server is taken by
> >> that gateway in order to use towards your Internet Provider and Internet,
> >> whilst the gateway itself (if it can act as a DHCP server) gives your
> >> computers local IP addresses
> >> on your local network when you turn them on.
> >> However if the gateway cannot act as a DHCP server, you will have to
> >> manually set each
> >> computers IP addresses under Internet Protocol (TCP/IP) and properties.
> >> I myself would prefer setting the IP addresses manually though and have
> >> done so in my network.
> >>
> >> In your case you say that your computers can communicate with each other
> >> on your local network,
> >> indicating that they must have received an unique IP address from
> >> somewhere though, so do you
> >> know if your Internet Provider supply you with more than one IP address
> >> or if you have a DSL modem
> >> or something having this DHCP feature active ?
> >>
> >> If you don't know then go to a command prompt (MSDOS prompt) on each
> >> computer and enter
> >> the command: netstat -n
> >> and you'll see what local IP address each computer have.
> >> If they say something like: 192.168.0.something then your computers
> >> doesn't get their IP addresses
> >> from your Internet Provider but from some equipment you have in your
> >> local network.
> >>
> >> On your XP computer, go to a command prompt (MSDOS prompt) and enter the
> >> command: ipconfig
> >> and you should get some information about its IP address, netmask and
> >> default gateway.
> >>
> >> Return with the information you gathered and we'll see if this
> >> information can give a clue...
> >>
> >>
> >> Regards
> >>
> >> /Kenneth
> >>
> >>
> >> "The Subject ®" skrev:
> >>>
> >>> I let each computer automatically choose a IP address. Is this wrong?
> >>>
> >>> Thanks
> >>>
> >>> --
> >>>
> >>> Due to large amount of spam mail as well as personal security, please
> >>> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> >>> posted in alt.anonymous.messages, please place
> >>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >>> message.
> >>>
> >>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >>> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> >>> news:41DB2EC3.5E4B2862@hotmail.com...
> >>> > Hi,
> >>> >
> >>> > Sorry for barging in like this and asking some maybe stupid questions,
> >>> > but:
> >>> >
> >>> > Since you say that the 3rd Win 98 Computer has no firewall protection
> >>> > on
> >>> > it
> >>> > and still not can access Internet (if I understand it right), I doubt
> >>> > that
> >>> > the trouble is firewall related.
> >>> >
> >>> > Have you defined a default gateway at all in your computers
> >>> > under Internet Protocol (TCP/IP) and properties ?
> >>> > If you have, what does it say and point to ?
> >>> >
> >>> > And how have you defined your computers separate IP addresses ?
> >>> >
> >>> >
> >>> > Regards
> >>> >
> >>> > /Kenneth
> >>> >
> >>> > PS. Please respond directly to this newsgroup.
> >>> >
> >>> >
> >>> > "The Subject ®" skrev:
> >>> >>
> >>> >> I have tried it and from the Win 98 computers they say they can not
> >>> >> find
> >>> >> a
> >>> >> "Gateway". It is strange, all the computers can exchange files with
> >>> >> each
> >>> >> other, however the Win98 computers can not get on the net.
> >>> >>
> >>> >> This make a change in the set up so please let me know. The WinXP
> >>> >> Computer
> >>> >> and 2 of the Win 98 Computers are using Symantec Internet Security
> >>> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on it.
> >>> >> Should
> >>> >> I open certain ports on the firewall to allow them all access to the
> >>> >> net?
> >>> >> If
> >>> >> so which computers and which ports?
> >>> >>
> >>> >> Thanks a million
> >>> >>
> >>> >> --
> >>> >>
> >>> >> Due to large amount of spam mail as well as personal security, please
> >>> >> respond directly to this newsgroup. Encrypted Messages, using PGP can
> >>> >> be
> >>> >> posted in alt.anonymous.messages, please place
> >>> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >>> >> message.
> >>> >>
> >>> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >>> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> >>> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> >>> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
> >>> >> >
> >>> >> >>Is there anyway, using Windows XP, that I can share a DSL
> >>> >> >>connection
> >>> >> >>with other computers in my home network, using a LinkSys Work Group
> >>> >> >>Switch (Model EZXS55W). We can see each others files, but the other
> >>> >> >>computers can not log on to the internet. They are all on Windows
> >>> >> >>98,
> >>> >> >>where I am on Windows XP Home.
> >>> >> >
> >>> >> > This should work, but you may have to check the router settings for
> >>> >> > this.
> >>> >> > To set up network connections, run the Network Setup Wizard on the
> >>> >> > Windows XP machine. When it is finished, let it create the Wizard
> >>> >> > CD
> >>> >> > to run the Wizard on the Windows 98 computers as well.
> >>> >> >
> >>> >> > --
> >>> >> > (tm)
> >
> >
Anonymous
January 7, 2005 8:49:11 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Kenneth,

I did as you requested and the first computer did not access the internet at
all. For the record this computer did not have a static IP address set in
the computer or Gateway, in addition it has no firewall software.

It did return with an IP address of 192.168.1.100 and a gateway of
192.168.1.1

It did dawn on me that it should not be able to access the internet though
since there is no software to log on to the internet on it. The only one of
the four computers that has actual software to log on to the internet is the
main computer which has no problem. I have, several months, ago placed the
software to log in to the internet on the other computers but that did not
work.

From my understanding, and correct me if I am wrong, if the main computer
logs into the internet, the others should be able to share the connection to
connect to the internet via the switch.

Thanks again for all your help and everyone else's.



--

Due to large amount of spam mail as well as personal security, please
respond directly to this newsgroup. Encrypted Messages, using PGP can be
posted in alt.anonymous.messages, please place
"D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.

PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
"Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
news:41DEBD86.7F7969A0@hotmail.com...
> Ok,
>
> Can you do the following test and see what happens:
>
> 1. Turn off every computer.
> 2. Turn off and then back on the power to your DSL modem (PPP adapter) or
> what they call it.
>
> 3. Now only turn on one of the computers that doesn't work towards
> Internet
> and make sure that you haven't set a fixed IP address on that one.
> (i.e. that it get an IP address automatically).
>
> 4. Check again what local IP address it gets by the command: netstat -n
> and make a note of it.
>
> 5. Now try to access Internet, does it work ?
> If it does, make the same test with every computer one at a time
> by following the procedure mentioned above and make sure that only one
> computer
> at a time is powered on.
>
> Return with the results of the tests.
>
>
> Regards
>
> /Kenneth
>
>
>
>
> "The Subject ®" skrev:
>>
>> Ken,
>>
>> Maybe I am jumping the gun. But I took one of the other computers and set
>> the ip at 192.168.1.103, Subnet Mask at 255.255.255.0, and Gateway at
>> 192.168.1.1
>>
>> After restarting I could see still see the other computers in the
>> network,
>> but that computer could not get on to the net. Additionally when I ran
>> the
>> Windows XP Network Wizard on the computer (not the main one), I got an
>> error
>> message saying it that it could not find a proper gateway.
>>
>> Once again thank you for your help.
>>
>> --
>>
>> Due to large amount of spam mail as well as personal security, please
>> respond directly to this newsgroup. Encrypted Messages, using PGP can be
>> posted in alt.anonymous.messages, please place
>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>>
>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>> "The Subject ®" <The_Subject@the.village.com> wrote in message
>> news:3464oiF487t0qU1@individual.net...
>> > Before I forget, thank you for all your help.
>> >
>> > First off my knowledge of networks is basic, just enough to be
>> > dangerous
>> > and screw things up. Here is the information on the main computer
>> > (runs
>> > on XP Home)
>> >
>> > Ethernet adapter Local Area Connection:
>> >
>> > Connection-specific DNS Suffix . :
>> > IP Address. . . . . . . . . . . . : 192.168.1.100
>> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> > Default Gateway . . . . . . . . . : 192.168.1.1
>> >
>> > PPP adapter ISP Name:
>> >
>> > Connection-specific DNS Suffix . :
>> > IP Address. . . . . . . . . . . . : 68.126.80.120
>> > Subnet Mask . . . . . . . . . . . : 255.255.255.255
>> > Default Gateway . . . . . . . . . : 68.126.80.120
>> >
>> >
>> > From what I can tell from the other computers they get IP Addresses of
>> > 192.168.1.10x
>> >
>> > From what I can gather, from what you are saying, I most likely should
>> > set
>> > each of the other computers IP address and gateway.
>> >
>> > Thanks
>> >
>> >
>> > --
>> >
>> > Due to large amount of spam mail as well as personal security, please
>> > respond directly to this newsgroup. Encrypted Messages, using PGP can
>> > be
>> > posted in alt.anonymous.messages, please place
>> > "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
>> > message.
>> >
>> > PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>> > "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
>> > news:41DC9964.C662BDD9@hotmail.com...
>> >> Firstly a computer doesn't choose an IP address...
>> >> Either you set it manually under Internet Protocol (TCP/IP) and
>> >> properties
>> >> or it gets it's IP address from a DHCP server.
>> >>
>> >> I don't know how much you know about networking, so bare with me...
>> >>
>> >> Usually many Internet Providers only supply you with only one IP
>> >> adress
>> >> from their DHCP server.
>> >> This meaning that you only can use one computer towards Internet with
>> >> that IP address.
>> >> So if you have several computers and only gets one IP address from
>> >> your
>> >> provider it wouldn't work.
>> >> This since every active computer needs to have an unique IP address in
>> >> order to be able to
>> >> distinguish which one is "talking" to Internet and should have the
>> >> correct response from Internet.
>> >>
>> >> This is quite common and the solution in that case is to have either a
>> >> hardware firewall,
>> >> router or gateway acting as a gateway between your Internet Provider
>> >> and
>> >> your local network.
>> >> It's necessary that it can handle NAT (Network Address Translation).
>> >> It's a good feature (but not absolutely necessary) if it also can act
>> >> as
>> >> a DHCP server itself
>> >> towards your local network.
>> >>
>> >> This means that the IP address you get from your Internet Provider's
>> >> DHCP
>> >> server is taken by
>> >> that gateway in order to use towards your Internet Provider and
>> >> Internet,
>> >> whilst the gateway itself (if it can act as a DHCP server) gives your
>> >> computers local IP addresses
>> >> on your local network when you turn them on.
>> >> However if the gateway cannot act as a DHCP server, you will have to
>> >> manually set each
>> >> computers IP addresses under Internet Protocol (TCP/IP) and
>> >> properties.
>> >> I myself would prefer setting the IP addresses manually though and
>> >> have
>> >> done so in my network.
>> >>
>> >> In your case you say that your computers can communicate with each
>> >> other
>> >> on your local network,
>> >> indicating that they must have received an unique IP address from
>> >> somewhere though, so do you
>> >> know if your Internet Provider supply you with more than one IP
>> >> address
>> >> or if you have a DSL modem
>> >> or something having this DHCP feature active ?
>> >>
>> >> If you don't know then go to a command prompt (MSDOS prompt) on each
>> >> computer and enter
>> >> the command: netstat -n
>> >> and you'll see what local IP address each computer have.
>> >> If they say something like: 192.168.0.something then your computers
>> >> doesn't get their IP addresses
>> >> from your Internet Provider but from some equipment you have in your
>> >> local network.
>> >>
>> >> On your XP computer, go to a command prompt (MSDOS prompt) and enter
>> >> the
>> >> command: ipconfig
>> >> and you should get some information about its IP address, netmask and
>> >> default gateway.
>> >>
>> >> Return with the information you gathered and we'll see if this
>> >> information can give a clue...
>> >>
>> >>
>> >> Regards
>> >>
>> >> /Kenneth
>> >>
>> >>
>> >> "The Subject ®" skrev:
>> >>>
>> >>> I let each computer automatically choose a IP address. Is this wrong?
>> >>>
>> >>> Thanks
>> >>>
>> >>> --
>> >>>
>> >>> Due to large amount of spam mail as well as personal security, please
>> >>> respond directly to this newsgroup. Encrypted Messages, using PGP can
>> >>> be
>> >>> posted in alt.anonymous.messages, please place
>> >>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
>> >>> message.
>> >>>
>> >>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
>> >>> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
>> >>> news:41DB2EC3.5E4B2862@hotmail.com...
>> >>> > Hi,
>> >>> >
>> >>> > Sorry for barging in like this and asking some maybe stupid
>> >>> > questions,
>> >>> > but:
>> >>> >
>> >>> > Since you say that the 3rd Win 98 Computer has no firewall
>> >>> > protection
>> >>> > on
>> >>> > it
>> >>> > and still not can access Internet (if I understand it right), I
>> >>> > doubt
>> >>> > that
>> >>> > the trouble is firewall related.
>> >>> >
>> >>> > Have you defined a default gateway at all in your computers
>> >>> > under Internet Protocol (TCP/IP) and properties ?
>> >>> > If you have, what does it say and point to ?
>> >>> >
>> >>> > And how have you defined your computers separate IP addresses ?
>> >>> >
>> >>> >
>> >>> > Regards
>> >>> >
>> >>> > /Kenneth
>> >>> >
>> >>> > PS. Please respond directly to this newsgroup.
>> >>> >
>> >>> >
>> >>> > "The Subject ®" skrev:
>> >>> >>
>> >>> >> I have tried it and from the Win 98 computers they say they can
>> >>> >> not
>> >>> >> find
>> >>> >> a
>> >>> >> "Gateway". It is strange, all the computers can exchange files
>> >>> >> with
>> >>> >> each
>> >>> >> other, however the Win98 computers can not get on the net.
>> >>> >>
>> >>> >> This make a change in the set up so please let me know. The WinXP
>> >>> >> Computer
>> >>> >> and 2 of the Win 98 Computers are using Symantec Internet Security
>> >>> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on
>> >>> >> it.
>> >>> >> Should
>> >>> >> I open certain ports on the firewall to allow them all access to
>> >>> >> the
>> >>> >> net?
>> >>> >> If
>> >>> >> so which computers and which ports?
>> >>> >>
>> >>> >> Thanks a million
>> >>> >>
>> >>> >> --
>> >>> >>
>> >>> >> Due to large amount of spam mail as well as personal security,
>> >>> >> please
>> >>> >> respond directly to this newsgroup. Encrypted Messages, using PGP
>> >>> >> can
>> >>> >> be
>> >>> >> posted in alt.anonymous.messages, please place
>> >>> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
>> >>> >> message.
>> >>> >>
>> >>> >> PGP Security Key: 0xB093E95A (I no longer use the key -
>> >>> >> 0xE0685B4D)
>> >>> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
>> >>> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
>> >>> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
>> >>> >> >
>> >>> >> >>Is there anyway, using Windows XP, that I can share a DSL
>> >>> >> >>connection
>> >>> >> >>with other computers in my home network, using a LinkSys Work
>> >>> >> >>Group
>> >>> >> >>Switch (Model EZXS55W). We can see each others files, but the
>> >>> >> >>other
>> >>> >> >>computers can not log on to the internet. They are all on
>> >>> >> >>Windows
>> >>> >> >>98,
>> >>> >> >>where I am on Windows XP Home.
>> >>> >> >
>> >>> >> > This should work, but you may have to check the router settings
>> >>> >> > for
>> >>> >> > this.
>> >>> >> > To set up network connections, run the Network Setup Wizard on
>> >>> >> > the
>> >>> >> > Windows XP machine. When it is finished, let it create the
>> >>> >> > Wizard
>> >>> >> > CD
>> >>> >> > to run the Wizard on the Windows 98 computers as well.
>> >>> >> >
>> >>> >> > --
>> >>> >> > (tm)
>> >
>> >
Anonymous
January 8, 2005 12:30:45 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

If yor're on 192.168.x.x , I don't think you can have gateway at
68.126.80.120, it should be in the same net (???)



--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"The Subject ®" <The_Subject@the.village.com> kirjoitti viestissä
news:3464oiF487t0qU1@individual.net...
> Before I forget, thank you for all your help.
>
> First off my knowledge of networks is basic, just enough to be dangerous
and
> screw things up. Here is the information on the main computer (runs on XP
> Home)
>
> Ethernet adapter Local Area Connection:
>
> Connection-specific DNS Suffix . :
> IP Address. . . . . . . . . . . . : 192.168.1.100
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.1.1
>
> PPP adapter ISP Name:
>
> Connection-specific DNS Suffix . :
> IP Address. . . . . . . . . . . . : 68.126.80.120
> Subnet Mask . . . . . . . . . . . : 255.255.255.255
> Default Gateway . . . . . . . . . : 68.126.80.120
>
>
> From what I can tell from the other computers they get IP Addresses of
> 192.168.1.10x
>
> From what I can gather, from what you are saying, I most likely should set
> each of the other computers IP address and gateway.
>
> Thanks
>
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> news:41DC9964.C662BDD9@hotmail.com...
> > Firstly a computer doesn't choose an IP address...
> > Either you set it manually under Internet Protocol (TCP/IP) and
properties
> > or it gets it's IP address from a DHCP server.
> >
> > I don't know how much you know about networking, so bare with me...
> >
> > Usually many Internet Providers only supply you with only one IP adress
> > from their DHCP server.
> > This meaning that you only can use one computer towards Internet with
that
> > IP address.
> > So if you have several computers and only gets one IP address from your
> > provider it wouldn't work.
> > This since every active computer needs to have an unique IP address in
> > order to be able to
> > distinguish which one is "talking" to Internet and should have the
correct
> > response from Internet.
> >
> > This is quite common and the solution in that case is to have either a
> > hardware firewall,
> > router or gateway acting as a gateway between your Internet Provider and
> > your local network.
> > It's necessary that it can handle NAT (Network Address Translation).
> > It's a good feature (but not absolutely necessary) if it also can act as
a
> > DHCP server itself
> > towards your local network.
> >
> > This means that the IP address you get from your Internet Provider's
DHCP
> > server is taken by
> > that gateway in order to use towards your Internet Provider and
Internet,
> > whilst the gateway itself (if it can act as a DHCP server) gives your
> > computers local IP addresses
> > on your local network when you turn them on.
> > However if the gateway cannot act as a DHCP server, you will have to
> > manually set each
> > computers IP addresses under Internet Protocol (TCP/IP) and properties.
> > I myself would prefer setting the IP addresses manually though and have
> > done so in my network.
> >
> > In your case you say that your computers can communicate with each other
> > on your local network,
> > indicating that they must have received an unique IP address from
> > somewhere though, so do you
> > know if your Internet Provider supply you with more than one IP address
or
> > if you have a DSL modem
> > or something having this DHCP feature active ?
> >
> > If you don't know then go to a command prompt (MSDOS prompt) on each
> > computer and enter
> > the command: netstat -n
> > and you'll see what local IP address each computer have.
> > If they say something like: 192.168.0.something then your computers
> > doesn't get their IP addresses
> > from your Internet Provider but from some equipment you have in your
local
> > network.
> >
> > On your XP computer, go to a command prompt (MSDOS prompt) and enter the
> > command: ipconfig
> > and you should get some information about its IP address, netmask and
> > default gateway.
> >
> > Return with the information you gathered and we'll see if this
information
> > can give a clue...
> >
> >
> > Regards
> >
> > /Kenneth
> >
> >
> > "The Subject ®" skrev:
> >>
> >> I let each computer automatically choose a IP address. Is this wrong?
> >>
> >> Thanks
> >>
> >> --
> >>
> >> Due to large amount of spam mail as well as personal security, please
> >> respond directly to this newsgroup. Encrypted Messages, using PGP can
be
> >> posted in alt.anonymous.messages, please place
> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
message.
> >>
> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> >> news:41DB2EC3.5E4B2862@hotmail.com...
> >> > Hi,
> >> >
> >> > Sorry for barging in like this and asking some maybe stupid
questions,
> >> > but:
> >> >
> >> > Since you say that the 3rd Win 98 Computer has no firewall protection
> >> > on
> >> > it
> >> > and still not can access Internet (if I understand it right), I doubt
> >> > that
> >> > the trouble is firewall related.
> >> >
> >> > Have you defined a default gateway at all in your computers
> >> > under Internet Protocol (TCP/IP) and properties ?
> >> > If you have, what does it say and point to ?
> >> >
> >> > And how have you defined your computers separate IP addresses ?
> >> >
> >> >
> >> > Regards
> >> >
> >> > /Kenneth
> >> >
> >> > PS. Please respond directly to this newsgroup.
> >> >
> >> >
> >> > "The Subject ®" skrev:
> >> >>
> >> >> I have tried it and from the Win 98 computers they say they can not
> >> >> find
> >> >> a
> >> >> "Gateway". It is strange, all the computers can exchange files with
> >> >> each
> >> >> other, however the Win98 computers can not get on the net.
> >> >>
> >> >> This make a change in the set up so please let me know. The WinXP
> >> >> Computer
> >> >> and 2 of the Win 98 Computers are using Symantec Internet Security
> >> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on
it.
> >> >> Should
> >> >> I open certain ports on the firewall to allow them all access to the
> >> >> net?
> >> >> If
> >> >> so which computers and which ports?
> >> >>
> >> >> Thanks a million
> >> >>
> >> >> --
> >> >>
> >> >> Due to large amount of spam mail as well as personal security,
please
> >> >> respond directly to this newsgroup. Encrypted Messages, using PGP
can
> >> >> be
> >> >> posted in alt.anonymous.messages, please place
> >> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >> >> message.
> >> >>
> >> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> >> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> >> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
> >> >> >
> >> >> >>Is there anyway, using Windows XP, that I can share a DSL
connection
> >> >> >>with other computers in my home network, using a LinkSys Work
Group
> >> >> >>Switch (Model EZXS55W). We can see each others files, but the
other
> >> >> >>computers can not log on to the internet. They are all on Windows
> >> >> >>98,
> >> >> >>where I am on Windows XP Home.
> >> >> >
> >> >> > This should work, but you may have to check the router settings
for
> >> >> > this.
> >> >> > To set up network connections, run the Network Setup Wizard on the
> >> >> > Windows XP machine. When it is finished, let it create the Wizard
CD
> >> >> > to run the Wizard on the Windows 98 computers as well.
> >> >> >
> >> >> > --
> >> >> > (tm)
>
>
Anonymous
January 8, 2005 1:21:20 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

68.126.80.120 is a public IP address from the Internet Provider
(Southwestern Bell Internet Service, in this case), and has nothing to do
with the local network addresses.

The Internet Assigned Numbers Authority (IANA) has reserved the
following three blocks of the IP address space for private internets:

10.0.0.0 - 10.255.255.255 (10/8 prefix)
172.16.0.0 - 172.31.255.255 (172.16/12 prefix)
192.168.0.0 - 192.168.255.255 (192.168/16 prefix)

If anyone is interested in more information about this have a look at:

http://www.faqs.org/rfcs/rfc1918.html

Therefore, since "The Subject ®" says that he/she has IP addresses in the range
192.168.1.something, this indicate that he/she has local addresses in his/her local network,
which is quite correct and these cannot be used on Internet which is also quite correct.

Regards

/Kenneth

Thomas Wendell skrev:
>
> If yor're on 192.168.x.x , I don't think you can have gateway at
> 68.126.80.120, it should be in the same net (???)
>
> --
> Tumppi
> Reply to group
> =================================================
> Most learned on nntp://news.mircosoft.com
> Helsinki, Finland (remove _NOSPAM)
> (translations from FI/SE not always accurate)
> =================================================
>
> "The Subject ®" <The_Subject@the.village.com> kirjoitti viestissä
> news:3464oiF487t0qU1@individual.net...
> > Before I forget, thank you for all your help.
> >
> > First off my knowledge of networks is basic, just enough to be dangerous
> and
> > screw things up. Here is the information on the main computer (runs on XP
> > Home)
> >
> > Ethernet adapter Local Area Connection:
> >
> > Connection-specific DNS Suffix . :
> > IP Address. . . . . . . . . . . . : 192.168.1.100
> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> > Default Gateway . . . . . . . . . : 192.168.1.1
> >
> > PPP adapter ISP Name:
> >
> > Connection-specific DNS Suffix . :
> > IP Address. . . . . . . . . . . . : 68.126.80.120
> > Subnet Mask . . . . . . . . . . . : 255.255.255.255
> > Default Gateway . . . . . . . . . : 68.126.80.120
> >
> >
> > From what I can tell from the other computers they get IP Addresses of
> > 192.168.1.10x
> >
> > From what I can gather, from what you are saying, I most likely should set
> > each of the other computers IP address and gateway.
> >
> > Thanks
> >
> >
> > --
> >
> > Due to large amount of spam mail as well as personal security, please
> > respond directly to this newsgroup. Encrypted Messages, using PGP can be
> > posted in alt.anonymous.messages, please place
> > "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
> >
> > PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> > "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> > news:41DC9964.C662BDD9@hotmail.com...
> > > Firstly a computer doesn't choose an IP address...
> > > Either you set it manually under Internet Protocol (TCP/IP) and
> properties
> > > or it gets it's IP address from a DHCP server.
> > >
> > > I don't know how much you know about networking, so bare with me...
> > >
> > > Usually many Internet Providers only supply you with only one IP adress
> > > from their DHCP server.
> > > This meaning that you only can use one computer towards Internet with
> that
> > > IP address.
> > > So if you have several computers and only gets one IP address from your
> > > provider it wouldn't work.
> > > This since every active computer needs to have an unique IP address in
> > > order to be able to
> > > distinguish which one is "talking" to Internet and should have the
> correct
> > > response from Internet.
> > >
> > > This is quite common and the solution in that case is to have either a
> > > hardware firewall,
> > > router or gateway acting as a gateway between your Internet Provider and
> > > your local network.
> > > It's necessary that it can handle NAT (Network Address Translation).
> > > It's a good feature (but not absolutely necessary) if it also can act as
> a
> > > DHCP server itself
> > > towards your local network.
> > >
> > > This means that the IP address you get from your Internet Provider's
> DHCP
> > > server is taken by
> > > that gateway in order to use towards your Internet Provider and
> Internet,
> > > whilst the gateway itself (if it can act as a DHCP server) gives your
> > > computers local IP addresses
> > > on your local network when you turn them on.
> > > However if the gateway cannot act as a DHCP server, you will have to
> > > manually set each
> > > computers IP addresses under Internet Protocol (TCP/IP) and properties.
> > > I myself would prefer setting the IP addresses manually though and have
> > > done so in my network.
> > >
> > > In your case you say that your computers can communicate with each other
> > > on your local network,
> > > indicating that they must have received an unique IP address from
> > > somewhere though, so do you
> > > know if your Internet Provider supply you with more than one IP address
> or
> > > if you have a DSL modem
> > > or something having this DHCP feature active ?
> > >
> > > If you don't know then go to a command prompt (MSDOS prompt) on each
> > > computer and enter
> > > the command: netstat -n
> > > and you'll see what local IP address each computer have.
> > > If they say something like: 192.168.0.something then your computers
> > > doesn't get their IP addresses
> > > from your Internet Provider but from some equipment you have in your
> local
> > > network.
> > >
> > > On your XP computer, go to a command prompt (MSDOS prompt) and enter the
> > > command: ipconfig
> > > and you should get some information about its IP address, netmask and
> > > default gateway.
> > >
> > > Return with the information you gathered and we'll see if this
> information
> > > can give a clue...
> > >
> > >
> > > Regards
> > >
> > > /Kenneth
> > >
> > >
> > > "The Subject ®" skrev:
> > >>
> > >> I let each computer automatically choose a IP address. Is this wrong?
> > >>
> > >> Thanks
> > >>
> > >> --
> > >>
> > >> Due to large amount of spam mail as well as personal security, please
> > >> respond directly to this newsgroup. Encrypted Messages, using PGP can
> be
> > >> posted in alt.anonymous.messages, please place
> > >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> message.
> > >>
> > >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> > >> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> > >> news:41DB2EC3.5E4B2862@hotmail.com...
> > >> > Hi,
> > >> >
> > >> > Sorry for barging in like this and asking some maybe stupid
> questions,
> > >> > but:
> > >> >
> > >> > Since you say that the 3rd Win 98 Computer has no firewall protection
> > >> > on
> > >> > it
> > >> > and still not can access Internet (if I understand it right), I doubt
> > >> > that
> > >> > the trouble is firewall related.
> > >> >
> > >> > Have you defined a default gateway at all in your computers
> > >> > under Internet Protocol (TCP/IP) and properties ?
> > >> > If you have, what does it say and point to ?
> > >> >
> > >> > And how have you defined your computers separate IP addresses ?
> > >> >
> > >> >
> > >> > Regards
> > >> >
> > >> > /Kenneth
> > >> >
> > >> > PS. Please respond directly to this newsgroup.
> > >> >
> > >> >
> > >> > "The Subject ®" skrev:
> > >> >>
> > >> >> I have tried it and from the Win 98 computers they say they can not
> > >> >> find
> > >> >> a
> > >> >> "Gateway". It is strange, all the computers can exchange files with
> > >> >> each
> > >> >> other, however the Win98 computers can not get on the net.
> > >> >>
> > >> >> This make a change in the set up so please let me know. The WinXP
> > >> >> Computer
> > >> >> and 2 of the Win 98 Computers are using Symantec Internet Security
> > >> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on
> it.
> > >> >> Should
> > >> >> I open certain ports on the firewall to allow them all access to the
> > >> >> net?
> > >> >> If
> > >> >> so which computers and which ports?
> > >> >>
> > >> >> Thanks a million
> > >> >>
> > >> >> --
> > >> >>
> > >> >> Due to large amount of spam mail as well as personal security,
> please
> > >> >> respond directly to this newsgroup. Encrypted Messages, using PGP
> can
> > >> >> be
> > >> >> posted in alt.anonymous.messages, please place
> > >> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> > >> >> message.
> > >> >>
> > >> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> > >> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> > >> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> > >> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
> > >> >> >
> > >> >> >>Is there anyway, using Windows XP, that I can share a DSL
> connection
> > >> >> >>with other computers in my home network, using a LinkSys Work
> Group
> > >> >> >>Switch (Model EZXS55W). We can see each others files, but the
> other
> > >> >> >>computers can not log on to the internet. They are all on Windows
> > >> >> >>98,
> > >> >> >>where I am on Windows XP Home.
> > >> >> >
> > >> >> > This should work, but you may have to check the router settings
> for
> > >> >> > this.
> > >> >> > To set up network connections, run the Network Setup Wizard on the
> > >> >> > Windows XP machine. When it is finished, let it create the Wizard
> CD
> > >> >> > to run the Wizard on the Windows 98 computers as well.
> > >> >> >
> > >> >> > --
> > >> >> > (tm)
> >
> >
Anonymous
January 8, 2005 1:43:54 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

As an extra test when you are connected to Internet, go to these two websites:

http://www.whatismyip.org/
http://www.showmyip.com

they will both clearly tell you what global IP address you have recevied from
your Internet Provider to use when you are surfing the Internet and they are
the addresses of your Internet Provider, not your local network.


Regards

/Kenneth


"The Subject ®" skrev:
>
> Ken,
>
> Maybe I am jumping the gun. But I took one of the other computers and set
> the ip at 192.168.1.103, Subnet Mask at 255.255.255.0, and Gateway at
> 192.168.1.1
>
> After restarting I could see still see the other computers in the network,
> but that computer could not get on to the net. Additionally when I ran the
> Windows XP Network Wizard on the computer (not the main one), I got an error
> message saying it that it could not find a proper gateway.
>
> Once again thank you for your help.
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "The Subject ®" <The_Subject@the.village.com> wrote in message
> news:3464oiF487t0qU1@individual.net...
> > Before I forget, thank you for all your help.
> >
> > First off my knowledge of networks is basic, just enough to be dangerous
> > and screw things up. Here is the information on the main computer (runs
> > on XP Home)
> >
> > Ethernet adapter Local Area Connection:
> >
> > Connection-specific DNS Suffix . :
> > IP Address. . . . . . . . . . . . : 192.168.1.100
> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> > Default Gateway . . . . . . . . . : 192.168.1.1
> >
> > PPP adapter ISP Name:
> >
> > Connection-specific DNS Suffix . :
> > IP Address. . . . . . . . . . . . : 68.126.80.120
> > Subnet Mask . . . . . . . . . . . : 255.255.255.255
> > Default Gateway . . . . . . . . . : 68.126.80.120
> >
> >
> > From what I can tell from the other computers they get IP Addresses of
> > 192.168.1.10x
> >
> > From what I can gather, from what you are saying, I most likely should set
> > each of the other computers IP address and gateway.
> >
> > Thanks
> >
> >
> > --
> >
> > Due to large amount of spam mail as well as personal security, please
> > respond directly to this newsgroup. Encrypted Messages, using PGP can be
> > posted in alt.anonymous.messages, please place
> > "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
> >
> > PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> > "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> > news:41DC9964.C662BDD9@hotmail.com...
> >> Firstly a computer doesn't choose an IP address...
> >> Either you set it manually under Internet Protocol (TCP/IP) and
> >> properties
> >> or it gets it's IP address from a DHCP server.
> >>
> >> I don't know how much you know about networking, so bare with me...
> >>
> >> Usually many Internet Providers only supply you with only one IP adress
> >> from their DHCP server.
> >> This meaning that you only can use one computer towards Internet with
> >> that IP address.
> >> So if you have several computers and only gets one IP address from your
> >> provider it wouldn't work.
> >> This since every active computer needs to have an unique IP address in
> >> order to be able to
> >> distinguish which one is "talking" to Internet and should have the
> >> correct response from Internet.
> >>
> >> This is quite common and the solution in that case is to have either a
> >> hardware firewall,
> >> router or gateway acting as a gateway between your Internet Provider and
> >> your local network.
> >> It's necessary that it can handle NAT (Network Address Translation).
> >> It's a good feature (but not absolutely necessary) if it also can act as
> >> a DHCP server itself
> >> towards your local network.
> >>
> >> This means that the IP address you get from your Internet Provider's DHCP
> >> server is taken by
> >> that gateway in order to use towards your Internet Provider and Internet,
> >> whilst the gateway itself (if it can act as a DHCP server) gives your
> >> computers local IP addresses
> >> on your local network when you turn them on.
> >> However if the gateway cannot act as a DHCP server, you will have to
> >> manually set each
> >> computers IP addresses under Internet Protocol (TCP/IP) and properties.
> >> I myself would prefer setting the IP addresses manually though and have
> >> done so in my network.
> >>
> >> In your case you say that your computers can communicate with each other
> >> on your local network,
> >> indicating that they must have received an unique IP address from
> >> somewhere though, so do you
> >> know if your Internet Provider supply you with more than one IP address
> >> or if you have a DSL modem
> >> or something having this DHCP feature active ?
> >>
> >> If you don't know then go to a command prompt (MSDOS prompt) on each
> >> computer and enter
> >> the command: netstat -n
> >> and you'll see what local IP address each computer have.
> >> If they say something like: 192.168.0.something then your computers
> >> doesn't get their IP addresses
> >> from your Internet Provider but from some equipment you have in your
> >> local network.
> >>
> >> On your XP computer, go to a command prompt (MSDOS prompt) and enter the
> >> command: ipconfig
> >> and you should get some information about its IP address, netmask and
> >> default gateway.
> >>
> >> Return with the information you gathered and we'll see if this
> >> information can give a clue...
> >>
> >>
> >> Regards
> >>
> >> /Kenneth
> >>
> >>
> >> "The Subject ®" skrev:
> >>>
> >>> I let each computer automatically choose a IP address. Is this wrong?
> >>>
> >>> Thanks
> >>>
> >>> --
> >>>
> >>> Due to large amount of spam mail as well as personal security, please
> >>> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> >>> posted in alt.anonymous.messages, please place
> >>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >>> message.
> >>>
> >>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >>> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> >>> news:41DB2EC3.5E4B2862@hotmail.com...
> >>> > Hi,
> >>> >
> >>> > Sorry for barging in like this and asking some maybe stupid questions,
> >>> > but:
> >>> >
> >>> > Since you say that the 3rd Win 98 Computer has no firewall protection
> >>> > on
> >>> > it
> >>> > and still not can access Internet (if I understand it right), I doubt
> >>> > that
> >>> > the trouble is firewall related.
> >>> >
> >>> > Have you defined a default gateway at all in your computers
> >>> > under Internet Protocol (TCP/IP) and properties ?
> >>> > If you have, what does it say and point to ?
> >>> >
> >>> > And how have you defined your computers separate IP addresses ?
> >>> >
> >>> >
> >>> > Regards
> >>> >
> >>> > /Kenneth
> >>> >
> >>> > PS. Please respond directly to this newsgroup.
> >>> >
> >>> >
> >>> > "The Subject ®" skrev:
> >>> >>
> >>> >> I have tried it and from the Win 98 computers they say they can not
> >>> >> find
> >>> >> a
> >>> >> "Gateway". It is strange, all the computers can exchange files with
> >>> >> each
> >>> >> other, however the Win98 computers can not get on the net.
> >>> >>
> >>> >> This make a change in the set up so please let me know. The WinXP
> >>> >> Computer
> >>> >> and 2 of the Win 98 Computers are using Symantec Internet Security
> >>> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on it.
> >>> >> Should
> >>> >> I open certain ports on the firewall to allow them all access to the
> >>> >> net?
> >>> >> If
> >>> >> so which computers and which ports?
> >>> >>
> >>> >> Thanks a million
> >>> >>
> >>> >> --
> >>> >>
> >>> >> Due to large amount of spam mail as well as personal security, please
> >>> >> respond directly to this newsgroup. Encrypted Messages, using PGP can
> >>> >> be
> >>> >> posted in alt.anonymous.messages, please place
> >>> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >>> >> message.
> >>> >>
> >>> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >>> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> >>> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> >>> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
> >>> >> >
> >>> >> >>Is there anyway, using Windows XP, that I can share a DSL
> >>> >> >>connection
> >>> >> >>with other computers in my home network, using a LinkSys Work Group
> >>> >> >>Switch (Model EZXS55W). We can see each others files, but the other
> >>> >> >>computers can not log on to the internet. They are all on Windows
> >>> >> >>98,
> >>> >> >>where I am on Windows XP Home.
> >>> >> >
> >>> >> > This should work, but you may have to check the router settings for
> >>> >> > this.
> >>> >> > To set up network connections, run the Network Setup Wizard on the
> >>> >> > Windows XP machine. When it is finished, let it create the Wizard
> >>> >> > CD
> >>> >> > to run the Wizard on the Windows 98 computers as well.
> >>> >> >
> >>> >> > --
> >>> >> > (tm)
> >
> >
Anonymous
January 9, 2005 3:27:49 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

No software...Well, no wonder...

/Kenneth

"The Subject ®" skrev:
>
> Kenneth,
>
> I did as you requested and the first computer did not access the internet at
> all. For the record this computer did not have a static IP address set in
> the computer or Gateway, in addition it has no firewall software.
>
> It did return with an IP address of 192.168.1.100 and a gateway of
> 192.168.1.1
>
> It did dawn on me that it should not be able to access the internet though
> since there is no software to log on to the internet on it. The only one of
> the four computers that has actual software to log on to the internet is the
> main computer which has no problem. I have, several months, ago placed the
> software to log in to the internet on the other computers but that did not
> work.
>
> From my understanding, and correct me if I am wrong, if the main computer
> logs into the internet, the others should be able to share the connection to
> connect to the internet via the switch.
>
> Thanks again for all your help and everyone else's.
>
> --
>
> Due to large amount of spam mail as well as personal security, please
> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> posted in alt.anonymous.messages, please place
> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
>
> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> news:41DEBD86.7F7969A0@hotmail.com...
> > Ok,
> >
> > Can you do the following test and see what happens:
> >
> > 1. Turn off every computer.
> > 2. Turn off and then back on the power to your DSL modem (PPP adapter) or
> > what they call it.
> >
> > 3. Now only turn on one of the computers that doesn't work towards
> > Internet
> > and make sure that you haven't set a fixed IP address on that one.
> > (i.e. that it get an IP address automatically).
> >
> > 4. Check again what local IP address it gets by the command: netstat -n
> > and make a note of it.
> >
> > 5. Now try to access Internet, does it work ?
> > If it does, make the same test with every computer one at a time
> > by following the procedure mentioned above and make sure that only one
> > computer
> > at a time is powered on.
> >
> > Return with the results of the tests.
> >
> >
> > Regards
> >
> > /Kenneth
> >
> >
> >
> >
> > "The Subject ®" skrev:
> >>
> >> Ken,
> >>
> >> Maybe I am jumping the gun. But I took one of the other computers and set
> >> the ip at 192.168.1.103, Subnet Mask at 255.255.255.0, and Gateway at
> >> 192.168.1.1
> >>
> >> After restarting I could see still see the other computers in the
> >> network,
> >> but that computer could not get on to the net. Additionally when I ran
> >> the
> >> Windows XP Network Wizard on the computer (not the main one), I got an
> >> error
> >> message saying it that it could not find a proper gateway.
> >>
> >> Once again thank you for your help.
> >>
> >> --
> >>
> >> Due to large amount of spam mail as well as personal security, please
> >> respond directly to this newsgroup. Encrypted Messages, using PGP can be
> >> posted in alt.anonymous.messages, please place
> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the message.
> >>
> >> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >> "The Subject ®" <The_Subject@the.village.com> wrote in message
> >> news:3464oiF487t0qU1@individual.net...
> >> > Before I forget, thank you for all your help.
> >> >
> >> > First off my knowledge of networks is basic, just enough to be
> >> > dangerous
> >> > and screw things up. Here is the information on the main computer
> >> > (runs
> >> > on XP Home)
> >> >
> >> > Ethernet adapter Local Area Connection:
> >> >
> >> > Connection-specific DNS Suffix . :
> >> > IP Address. . . . . . . . . . . . : 192.168.1.100
> >> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> >> > Default Gateway . . . . . . . . . : 192.168.1.1
> >> >
> >> > PPP adapter ISP Name:
> >> >
> >> > Connection-specific DNS Suffix . :
> >> > IP Address. . . . . . . . . . . . : 68.126.80.120
> >> > Subnet Mask . . . . . . . . . . . : 255.255.255.255
> >> > Default Gateway . . . . . . . . . : 68.126.80.120
> >> >
> >> >
> >> > From what I can tell from the other computers they get IP Addresses of
> >> > 192.168.1.10x
> >> >
> >> > From what I can gather, from what you are saying, I most likely should
> >> > set
> >> > each of the other computers IP address and gateway.
> >> >
> >> > Thanks
> >> >
> >> >
> >> > --
> >> >
> >> > Due to large amount of spam mail as well as personal security, please
> >> > respond directly to this newsgroup. Encrypted Messages, using PGP can
> >> > be
> >> > posted in alt.anonymous.messages, please place
> >> > "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >> > message.
> >> >
> >> > PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >> > "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> >> > news:41DC9964.C662BDD9@hotmail.com...
> >> >> Firstly a computer doesn't choose an IP address...
> >> >> Either you set it manually under Internet Protocol (TCP/IP) and
> >> >> properties
> >> >> or it gets it's IP address from a DHCP server.
> >> >>
> >> >> I don't know how much you know about networking, so bare with me...
> >> >>
> >> >> Usually many Internet Providers only supply you with only one IP
> >> >> adress
> >> >> from their DHCP server.
> >> >> This meaning that you only can use one computer towards Internet with
> >> >> that IP address.
> >> >> So if you have several computers and only gets one IP address from
> >> >> your
> >> >> provider it wouldn't work.
> >> >> This since every active computer needs to have an unique IP address in
> >> >> order to be able to
> >> >> distinguish which one is "talking" to Internet and should have the
> >> >> correct response from Internet.
> >> >>
> >> >> This is quite common and the solution in that case is to have either a
> >> >> hardware firewall,
> >> >> router or gateway acting as a gateway between your Internet Provider
> >> >> and
> >> >> your local network.
> >> >> It's necessary that it can handle NAT (Network Address Translation).
> >> >> It's a good feature (but not absolutely necessary) if it also can act
> >> >> as
> >> >> a DHCP server itself
> >> >> towards your local network.
> >> >>
> >> >> This means that the IP address you get from your Internet Provider's
> >> >> DHCP
> >> >> server is taken by
> >> >> that gateway in order to use towards your Internet Provider and
> >> >> Internet,
> >> >> whilst the gateway itself (if it can act as a DHCP server) gives your
> >> >> computers local IP addresses
> >> >> on your local network when you turn them on.
> >> >> However if the gateway cannot act as a DHCP server, you will have to
> >> >> manually set each
> >> >> computers IP addresses under Internet Protocol (TCP/IP) and
> >> >> properties.
> >> >> I myself would prefer setting the IP addresses manually though and
> >> >> have
> >> >> done so in my network.
> >> >>
> >> >> In your case you say that your computers can communicate with each
> >> >> other
> >> >> on your local network,
> >> >> indicating that they must have received an unique IP address from
> >> >> somewhere though, so do you
> >> >> know if your Internet Provider supply you with more than one IP
> >> >> address
> >> >> or if you have a DSL modem
> >> >> or something having this DHCP feature active ?
> >> >>
> >> >> If you don't know then go to a command prompt (MSDOS prompt) on each
> >> >> computer and enter
> >> >> the command: netstat -n
> >> >> and you'll see what local IP address each computer have.
> >> >> If they say something like: 192.168.0.something then your computers
> >> >> doesn't get their IP addresses
> >> >> from your Internet Provider but from some equipment you have in your
> >> >> local network.
> >> >>
> >> >> On your XP computer, go to a command prompt (MSDOS prompt) and enter
> >> >> the
> >> >> command: ipconfig
> >> >> and you should get some information about its IP address, netmask and
> >> >> default gateway.
> >> >>
> >> >> Return with the information you gathered and we'll see if this
> >> >> information can give a clue...
> >> >>
> >> >>
> >> >> Regards
> >> >>
> >> >> /Kenneth
> >> >>
> >> >>
> >> >> "The Subject ®" skrev:
> >> >>>
> >> >>> I let each computer automatically choose a IP address. Is this wrong?
> >> >>>
> >> >>> Thanks
> >> >>>
> >> >>> --
> >> >>>
> >> >>> Due to large amount of spam mail as well as personal security, please
> >> >>> respond directly to this newsgroup. Encrypted Messages, using PGP can
> >> >>> be
> >> >>> posted in alt.anonymous.messages, please place
> >> >>> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >> >>> message.
> >> >>>
> >> >>> PGP Security Key: 0xB093E95A (I no longer use the key - 0xE0685B4D)
> >> >>> "Kenneth Roback" <JohnBlund2001@hotmail.com> wrote in message
> >> >>> news:41DB2EC3.5E4B2862@hotmail.com...
> >> >>> > Hi,
> >> >>> >
> >> >>> > Sorry for barging in like this and asking some maybe stupid
> >> >>> > questions,
> >> >>> > but:
> >> >>> >
> >> >>> > Since you say that the 3rd Win 98 Computer has no firewall
> >> >>> > protection
> >> >>> > on
> >> >>> > it
> >> >>> > and still not can access Internet (if I understand it right), I
> >> >>> > doubt
> >> >>> > that
> >> >>> > the trouble is firewall related.
> >> >>> >
> >> >>> > Have you defined a default gateway at all in your computers
> >> >>> > under Internet Protocol (TCP/IP) and properties ?
> >> >>> > If you have, what does it say and point to ?
> >> >>> >
> >> >>> > And how have you defined your computers separate IP addresses ?
> >> >>> >
> >> >>> >
> >> >>> > Regards
> >> >>> >
> >> >>> > /Kenneth
> >> >>> >
> >> >>> > PS. Please respond directly to this newsgroup.
> >> >>> >
> >> >>> >
> >> >>> > "The Subject ®" skrev:
> >> >>> >>
> >> >>> >> I have tried it and from the Win 98 computers they say they can
> >> >>> >> not
> >> >>> >> find
> >> >>> >> a
> >> >>> >> "Gateway". It is strange, all the computers can exchange files
> >> >>> >> with
> >> >>> >> each
> >> >>> >> other, however the Win98 computers can not get on the net.
> >> >>> >>
> >> >>> >> This make a change in the set up so please let me know. The WinXP
> >> >>> >> Computer
> >> >>> >> and 2 of the Win 98 Computers are using Symantec Internet Security
> >> >>> >> (Firewall). The 3rd Win 98 Computer has no firewall protection on
> >> >>> >> it.
> >> >>> >> Should
> >> >>> >> I open certain ports on the firewall to allow them all access to
> >> >>> >> the
> >> >>> >> net?
> >> >>> >> If
> >> >>> >> so which computers and which ports?
> >> >>> >>
> >> >>> >> Thanks a million
> >> >>> >>
> >> >>> >> --
> >> >>> >>
> >> >>> >> Due to large amount of spam mail as well as personal security,
> >> >>> >> please
> >> >>> >> respond directly to this newsgroup. Encrypted Messages, using PGP
> >> >>> >> can
> >> >>> >> be
> >> >>> >> posted in alt.anonymous.messages, please place
> >> >>> >> "D43E68CD14F2AD50465A4CF3D8C4DC1C99C221A5" in the subject of the
> >> >>> >> message.
> >> >>> >>
> >> >>> >> PGP Security Key: 0xB093E95A (I no longer use the key -
> >> >>> >> 0xE0685B4D)
> >> >>> >> "Thorsten Matzner" <tmatzner@gmx.net> wrote in message
> >> >>> >> news:%23tVTqnY7EHA.3644@TK2MSFTNGP09.phx.gbl...
> >> >>> >> > "The Subject ®" <The_Subject@the.village.com> wrote:
> >> >>> >> >
> >> >>> >> >>Is there anyway, using Windows XP, that I can share a DSL
> >> >>> >> >>connection
> >> >>> >> >>with other computers in my home network, using a LinkSys Work
> >> >>> >> >>Group
> >> >>> >> >>Switch (Model EZXS55W). We can see each others files, but the
> >> >>> >> >>other
> >> >>> >> >>computers can not log on to the internet. They are all on
> >> >>> >> >>Windows
> >> >>> >> >>98,
> >> >>> >> >>where I am on Windows XP Home.
> >> >>> >> >
> >> >>> >> > This should work, but you may have to check the router settings
> >> >>> >> > for
> >> >>> >> > this.
> >> >>> >> > To set up network connections, run the Network Setup Wizard on
> >> >>> >> > the
> >> >>> >> > Windows XP machine. When it is finished, let it create the
> >> >>> >> > Wizard
> >> >>> >> > CD
> >> >>> >> > to run the Wizard on the Windows 98 computers as well.
> >> >>> >> >
> >> >>> >> > --
> >> >>> >> > (tm)
> >> >
> >> >
!