Sign in with
Sign up | Sign in
Your question

amd 6000 x2 is slower then my p4!!

Last response: in Video Games
Share
October 27, 2008 10:24:06 PM

Hi all

I've just got my dual amd and i was planning to do some casual gaming.
I do not intend to run crysis @ 1920x - that certainly is not my aim, but I do wish to play @ 1024 / or 1280x smoothly enough, reaching about 50-60fps

according to various benchmarking i've seen trough google's site and Tom's Hrd. I can say that my specs should run today's games at med settings smoothly

My full specs are
dual boot xp 32/64bit
amd 6000 x2 on an asus m2n-vm2 hdmi
4gb ram 800mhz (2+2 in pair)
geforce 8800gts 640mb (msi)
650w ez-cool psu
80gb+80gb HD ATA100
latest directx 9.0c (aug ver)
latest nvidia drivers (ver 178-something; sorry forgot the exact number but just dl today from nvidia.com)


My biggest problem is that whatever I set up the game to run, be it 1680x full details, or 640 LOWEST details I get almost the same frame rate...that is about 20FPS.

Actually the game starts out pretty fast (varying around 100FPS, and even faster for lower res settings) but then drastically drops to 20 or so; keeps on playing at an average of 20fps and then boosts the speed ridicuolousy (its gets way smooth but too fast - as if you're Fastforwarding and slowmotioning a vcr/dvd)

in few words its simply stupid and its obvious there's something wrong...problem is...what is :( 

I tried fiddling w/ nvidias settings to overriding the games settings.
I tried setting it to Performance over quality
I also changed the maximum pre-rendered frames...

but no big changes...it still plays weirdly

pls i need help :( 

(Playing Grid on my 2.4ghz p4 gives me a steady FPS of 30fps with moderate settings)

More about : amd 6000 slower

October 27, 2008 10:38:46 PM

Sounds like you need to install the AMd dual-core optimizer. It should be on AMD's main page.

The "running too fast" thing you describe is well documented i think.
October 28, 2008 8:35:22 AM

if the game starts fast, and then goes slow - have you checked to make sure your heatsink is on correctly for your processer? they tend to throttle performance in the event that they overheat to avoid damage
Related resources
October 28, 2008 8:55:36 AM

Yes don't forget to install the dual-core optimizer and the amd processor driver....important....
October 28, 2008 9:30:54 AM

Had the same problem with my e2140 found out my pc overheated ran scorching hot at full load so the processor slow down to protect it self. Check the heat sink do some encoding while monitoring the temps. Like teaser said get the amd dual core patch.
October 28, 2008 2:16:55 PM

Hi again
thanks for the suggestions

I tried downloading both the processor driver and dualcore optimizer, but it didn't fix the problem - practically its the same as before.

The temp are both Ok - both of the Cpu and Gpu :( 

Finally I also tried DriverCleaner which boots into safemode, completely removes any graphic-card related drivers, and installed the official drivers from the MSI website (as my nvidia is MSI branded). Before I was using the latest ver from nvidia.com itself (178.24 I beleive)

But this still didn't fix the problem

I captured a small vid via fraps where it shows the drastic change in fps i'll try uploading it somewhere maybe someone figure out something :( 
-sigh-

October 28, 2008 6:45:07 PM

does it only suck when you're trying to play crysis?

why are you playing crysis? don't believe the hype... crysis is one of the most generic, over rated games ever made... pure trash.
October 28, 2008 7:24:18 PM

itadakimasu said:
does it only suck when you're trying to play crysis?

why are you playing crysis? don't believe the hype... crysis is one of the most generic, over rated games ever made... pure trash.

as I said i do NOT intend to play crysis!

i said i played Grid....
October 28, 2008 7:28:15 PM

(sorry but somehow i cant edit my own post)

**THE GAME I'M REFERRING TO IS RACE DRIVER GRID**

thanks
October 28, 2008 9:18:34 PM

One thing i learned from past experiences that any processor other as intell is slower , i know they are cheaper , but they just cannot match with intell , i have had some amd etc processors over the years and i always hated them , lack of money decided me often to get an cheaper AMD , never again , intell are working processors.. more reliable and faster , especialy when using dual processor boards, i reccoment anyone to spend a little more and get intell .
I now own a AMD single processor , sempron 2000 mhz (3400+) , the thing is slower as my old dual pentium 3 ,700 intell !!!! , games and apps
October 28, 2008 9:25:20 PM

lol forgot half of the message , why did it delete it .. oh well .
I had simular problems with AMD processors , after a lot checking etc online , i couldnt find much else as that most application and gameas are developed for intell , and that AMD cant do anything more as to try to adjust their processors to be as much compatible as they can with intell.
but anyhow , do check your mainboard drivers, probly the problem lays there , as your main board drivers steer your processor and any busses, sli, cards etc and anything related to speed etc on your motherobard whats connected .
Look online for updates at your manufactories website and do send the main board manufacturer an request for help , hope this helps u out
October 29, 2008 2:48:36 AM

Are you running it in 32 or 64 bit? GRID doesn't like 64 bit XP

Make sure you have all the latest drivers.
October 29, 2008 7:13:56 AM

i tried both 32 and 64bit

32 is hopeless
64 is even more desperate
October 29, 2008 11:19:11 AM

i checked for both viruses and / or spyware but was not the case (besides it fresh install w/ no internet connection)

it's prolly the cpu as i took to the stores and tried both another vcard and psu and remained the same :( 
November 1, 2008 7:09:22 PM

This is probaly a heat problem, the m2n is quit a **** serie ( I have the MX version ). Try aiming a fan at the transistors on the left of the CPU, i had the same problems too. When I placed the fan the problem was gone. AMD X2 6000+ just likes to be a microwave ( allthoug 50 isn't that hot).
My temperatures :
idle 25-30
load: 35-40

Everything above 45 - 40 is bad.

To Zwijnstein
That the pentium 4 is better as the 6000+ is ridicoules, been living under a rock? (i have a 6000+ )
November 1, 2008 7:26:00 PM

well the problem was the mainboard
if its faulty or not do not know as in windows it worked 'fine'

but at least i got it changed as it was under warranty :) 

now i'm scoring like 9000 in 3dmark
is that any good?
April 22, 2009 8:40:18 PM

zwijnstijn said:
One thing i learned from past experiences that any processor other as intell is slower , i know they are cheaper , but they just cannot match with intell , i have had some amd etc processors over the years and i always hated them , lack of money decided me often to get an cheaper AMD , never again , intell are working processors.. more reliable and faster , especialy when using dual processor boards, i reccoment anyone to spend a little more and get intell .
I now own a AMD single processor , sempron 2000 mhz (3400+) , the thing is slower as my old dual pentium 3 ,700 intell !!!! , games and apps


Haha intel isn't faster than AMD. And your comparing a dirt cheap model. The only time intell exceeds AMD is in quad cores and thier closing fast. Just another gamer who doesn't understand benchmarks. Stop spreading gossip created by immature testing. Intell also raises 30% more exceptions that have to be caught...hmmm
August 23, 2009 3:41:26 PM

thats just FUNNY ,

ive got a 6000+ x2 with 4gig ddr2 800 . and i run cod4 maxed out on 1280x1024 with x2AA or x24 AA if i want to be silly . and i get constant 140-200 fps (depends on the map) keep that in mind... . LOL , i dont even have dual core optimizer patch installed .

since xp 32bit licks bum, i dont really care atm until windows 7 arrives. i touched vista and formatted and washed my hands afterwards. was disgusted :p 


i sense some fault with the heatsink..... or some bios setting perhaps? lol i have this feeling it might be underclocked :p 



August 23, 2009 3:43:21 PM

btw .... just to clear things up ... sempron is for work and processing documents and snot like that .... dont even bother with gaming on it.
August 27, 2009 7:24:16 AM

So is your problem resolved? I hope you use a good program to test your CPU temp because the throttle would explain it.
!