System Restore

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My "Turn off System Restore" is greyed out. I recall doing something to this
but can't find it now.

XP Prof

--


Regards

John
3 answers Last reply
More about system restore
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi John, I don't use WinXP Pro, so most of this information is from my notes only:-

    "Restore system restore services" #289
    www.kellys-korner-xp.com/xp_tweaks.htm

    System Restore Tab Missing
    Check your settings here: For Pro: Start/Run/gpedit.msc. Computer Configuration,
    Administrative Templates, System, System Restore.

    Re-Enabling System Restore (WinXP Pro)
    If you previously disabled system restore through the Group Policy Editor, the option
    to start it again does not show in the System Properties. You can re-enable it again
    by:

    1. Run the Group Policy Editor (gpedit.msc)
    2. Go to Computer Configuration / Administrative Templates / System / System Restore
    3. Set Turn off System Restore and Turn off Configuration to Disable
    4. Right click on My Computer
    5. Select Manage
    6. Go to Services and Applications / Services
    7. Scroll down to System Restore Service
    8. Set it for Automatic
    9. Click on the Start button to start the service
    10. Close down this window
    11. Go back to the Group Policy Editor and configure both to Not configured
    12. Now when you right click on My Computer, there should be a tab for System Restore
    and you can configure how much space will be used.


    "John" <john.plant90@NO-SPAMntlworldDOTcom> wrote in message
    news:uYYtclb5EHA.2452@TK2MSFTNGP14.phx.gbl...
    > My "Turn off System Restore" is greyed out. I recall doing something to this but
    > can't find it now.
    >
    > XP Prof
    >
    > --
    >
    >
    > Regards
    >
    > John
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    "Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:ujYPbln5EHA.1292@TK2MSFTNGP10.phx.gbl...
    > Hi John, I don't use WinXP Pro, so most of this information is from my
    > notes only:-
    >
    > "Restore system restore services" #289
    > www.kellys-korner-xp.com/xp_tweaks.htm
    >
    > System Restore Tab Missing
    > Check your settings here: For Pro: Start/Run/gpedit.msc. Computer
    > Configuration, Administrative Templates, System, System Restore.
    >
    > Re-Enabling System Restore (WinXP Pro)
    > If you previously disabled system restore through the Group Policy Editor,
    > the option to start it again does not show in the System Properties. You
    > can re-enable it again by:
    >
    > 1. Run the Group Policy Editor (gpedit.msc)
    > 2. Go to Computer Configuration / Administrative Templates / System /
    > System Restore
    > 3. Set Turn off System Restore and Turn off Configuration to Disable
    > 4. Right click on My Computer
    > 5. Select Manage
    > 6. Go to Services and Applications / Services
    > 7. Scroll down to System Restore Service
    > 8. Set it for Automatic
    > 9. Click on the Start button to start the service
    > 10. Close down this window
    > 11. Go back to the Group Policy Editor and configure both to Not
    > configured
    > 12. Now when you right click on My Computer, there should be a tab for
    > System Restore and you can configure how much space will be used.
    >


    >>

    It worked a treat - many thanks.

    --


    Regards

    John

    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    You're welcome.
    Kaylene

    "John" <john.plant90@NO-SPAMntlworldDOTcom> wrote in message
    news:OrCuuqr5EHA.2012@TK2MSFTNGP15.phx.gbl...
    >
    > "Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    > news:ujYPbln5EHA.1292@TK2MSFTNGP10.phx.gbl...
    >> Hi John, I don't use WinXP Pro, so most of this information is from my notes
    >> only:-
    >>
    >> "Restore system restore services" #289
    >> www.kellys-korner-xp.com/xp_tweaks.htm
    >>
    >> System Restore Tab Missing
    >> Check your settings here: For Pro: Start/Run/gpedit.msc. Computer
    >> Configuration, Administrative Templates, System, System Restore.
    >>
    >> Re-Enabling System Restore (WinXP Pro)
    >> If you previously disabled system restore through the Group Policy Editor, the
    >> option to start it again does not show in the System Properties. You can re-enable
    >> it again by:
    >>
    >> 1. Run the Group Policy Editor (gpedit.msc)
    >> 2. Go to Computer Configuration / Administrative Templates / System / System
    >> Restore
    >> 3. Set Turn off System Restore and Turn off Configuration to Disable
    >> 4. Right click on My Computer
    >> 5. Select Manage
    >> 6. Go to Services and Applications / Services
    >> 7. Scroll down to System Restore Service
    >> 8. Set it for Automatic
    >> 9. Click on the Start button to start the service
    >> 10. Close down this window
    >> 11. Go back to the Group Policy Editor and configure both to Not configured
    >> 12. Now when you right click on My Computer, there should be a tab for System
    >> Restore and you can configure how much space will be used.
    >>
    >
    >
    >>>
    >
    > It worked a treat - many thanks.
    >
    > --
    >
    >
    > Regards
    >
    > John
    >
    >>
    >
    >
Ask a new question

Read More

System Restore Microsoft Windows XP