Sign in with
Sign up | Sign in
Your question

Windows does not return to the log in screen

Tags:
  • Login
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
December 19, 2004 4:19:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Greetings!

I have a few users on one of my WinXP Pro machines. When one user in
particular goes to log off, Windows saves the settings, and returns to that
users Desktop background, but no icons. It never return to the log in
screen, and although the mouse still moves, nothing happens with left or
right click, and nothing happens with CTRL-ALT-DEL.

Any suggestions are greatly appreciated!!

Dave

More about : windows return log screen

Anonymous
December 21, 2004 11:42:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"radicalx" wrote:
> Greetings!
>
> I have a few users on one of my WinXP Pro machines. When one
> user in
> particular goes to log off, Windows saves the settings, and
> returns to that
> users Desktop background, but no icons. It never return to
> the log in
> screen, and although the mouse still moves, nothing happens
> with left or
> right click, and nothing happens with CTRL-ALT-DEL.
>
> Any suggestions are greatly appreciated!!
>
> Dave

When you first start the computer does it go directly into Windows?
How many users were created on this machine? Are any of the user
accounts password protected? There could be a few reasons for this but
I will need more info...

Rob
MCP+I, MCSE
A+, I-NET+, Network+

--
http://www.WindowsForumz.com/ This article was posted by author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.WindowsForumz.com/New-Users-Windows-return-l...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.WindowsForumz.com/eform.php?p=729251
Anonymous
April 17, 2005 3:07:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi Rob,

Sorry to take months getting back to you. I lost where this post was.

None of the accounts are password protected, and when Windows starts, it
goes to the Welcome Screen. Also, it seems to take some time for this to
happen. If I start the computer, log into this account, and log off,
everything works fine. If I wait for an hour or so, then it will malfunction.

Thanks for the help!

Dave

"roboco302" wrote:

> "radicalx" wrote:
> > Greetings!
> >
> > I have a few users on one of my WinXP Pro machines. When one
> > user in
> > particular goes to log off, Windows saves the settings, and
> > returns to that
> > users Desktop background, but no icons. It never return to
> > the log in
> > screen, and although the mouse still moves, nothing happens
> > with left or
> > right click, and nothing happens with CTRL-ALT-DEL.
> >
> > Any suggestions are greatly appreciated!!
> >
> > Dave
>
> When you first start the computer does it go directly into Windows?
> How many users were created on this machine? Are any of the user
> accounts password protected? There could be a few reasons for this but
> I will need more info...
>
> Rob
> MCP+I, MCSE
> A+, I-NET+, Network+
>
> --
> http://www.WindowsForumz.com/ This article was posted by author's request
> Articles individually checked for conformance to usenet standards
> Topic URL: http://www.WindowsForumz.com/New-Users-Windows-return-l...
> Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.WindowsForumz.com/eform.php?p=729251
>
!