Transferring Files

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Please help me. I just purchased a new computer with XP Home Edition. I had
been able to transfer all of my old files from my old computer, which was run
on Windows 98. However, I can not transfer the Outlook files. I have tryed
to use the export/import function in Outlook. I have tried saving the
outlook.pst files to a CD, but still no luck. I am using Outlook 2000. When
I try either of those options, I get an error message that my CD's properties
are in error. I have been unable to find where Outlook is in XP. I have
looked through C:\Documents and Settings\user_name\Local Settings\Application
Data\Microsoft\Outlook. The problem I have with this, is I can not find the
"Local Settings" folder.

Any help with greatly be appreciated. Thanks,
7 answers Last reply
More about transferring files
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Tue, 21 Dec 2004 05:45:02 -0800, PJ wrote:

    > Please help me. I just purchased a new computer with XP Home Edition. I had
    > been able to transfer all of my old files from my old computer, which was run
    > on Windows 98. However, I can not transfer the Outlook files. I have tryed
    > to use the export/import function in Outlook. I have tried saving the
    > outlook.pst files to a CD, but still no luck. I am using Outlook 2000. When
    > I try either of those options, I get an error message that my CD's properties
    > are in error. I have been unable to find where Outlook is in XP. I have
    > looked through C:\Documents and Settings\user_name\Local Settings\Application
    > Data\Microsoft\Outlook. The problem I have with this, is I can not find the
    > "Local Settings" folder.
    >
    > Any help with greatly be appreciated. Thanks,

    The folder is hidden. Use Folder Options> View to unhide it. You'll need to
    mark the choice to show hidden files and folders. You may also need to
    remove the check next to "hide system protected files and folders."

    Also, after copying the .PST file to the hard drive, right click on it and
    choose properties. If there is a check in the Read Only box, remove it.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for responding. However, can you give me step by step instructions?
    I don't know where to start.

    "Sharon F" wrote:

    > On Tue, 21 Dec 2004 05:45:02 -0800, PJ wrote:
    >
    > > Please help me. I just purchased a new computer with XP Home Edition. I had
    > > been able to transfer all of my old files from my old computer, which was run
    > > on Windows 98. However, I can not transfer the Outlook files. I have tryed
    > > to use the export/import function in Outlook. I have tried saving the
    > > outlook.pst files to a CD, but still no luck. I am using Outlook 2000. When
    > > I try either of those options, I get an error message that my CD's properties
    > > are in error. I have been unable to find where Outlook is in XP. I have
    > > looked through C:\Documents and Settings\user_name\Local Settings\Application
    > > Data\Microsoft\Outlook. The problem I have with this, is I can not find the
    > > "Local Settings" folder.
    > >
    > > Any help with greatly be appreciated. Thanks,
    >
    > The folder is hidden. Use Folder Options> View to unhide it. You'll need to
    > mark the choice to show hidden files and folders. You may also need to
    > remove the check next to "hide system protected files and folders."
    >
    > Also, after copying the .PST file to the hard drive, right click on it and
    > choose properties. If there is a check in the Read Only box, remove it.
    >
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Tue, 21 Dec 2004 07:41:02 -0800, PJ wrote:

    > Thanks for responding. However, can you give me step by step instructions?
    > I don't know where to start.

    Step by step for which part?
    Folder Options can be accessed by using the menus in a Windows Explorer
    window: Click on Tools and then Folder Options. The rest is in my previous
    response to you. Once those changes are made, you can use the directions
    you are currently working from as you will be able to open Windows Explorer
    to the Local Settings folder for your account and locate the Application
    Data folder mentioned in the directions that you are currently working
    from.

    I used the help file in Outlook when I transferred my mail to a new
    computer. It's been a while. I vaguely remember using File> Open to select
    the copied .PST file. I may have copied it into the Application Data folder
    before opening. Best thing to do if you have more questions about this
    would be to ask in one of the Outlook newsgroups:
    http://support.microsoft.com/newsgroups/default.aspx
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks, Sharon. I will try this.

    "Sharon F" wrote:

    > On Tue, 21 Dec 2004 07:41:02 -0800, PJ wrote:
    >
    > > Thanks for responding. However, can you give me step by step instructions?
    > > I don't know where to start.
    >
    > Step by step for which part?
    > Folder Options can be accessed by using the menus in a Windows Explorer
    > window: Click on Tools and then Folder Options. The rest is in my previous
    > response to you. Once those changes are made, you can use the directions
    > you are currently working from as you will be able to open Windows Explorer
    > to the Local Settings folder for your account and locate the Application
    > Data folder mentioned in the directions that you are currently working
    > from.
    >
    > I used the help file in Outlook when I transferred my mail to a new
    > computer. It's been a while. I vaguely remember using File> Open to select
    > the copied .PST file. I may have copied it into the Application Data folder
    > before opening. Best thing to do if you have more questions about this
    > would be to ask in one of the Outlook newsgroups:
    > http://support.microsoft.com/newsgroups/default.aspx
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Tue, 21 Dec 2004 08:59:05 -0800, PJ wrote:

    > Thanks, Sharon. I will try this.

    You're welcome, PJ and good luck! :)

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks Sharon. This worked perfectly.

    "PJ" wrote:

    > Thanks for responding. However, can you give me step by step instructions?
    > I don't know where to start.
    >
    > "Sharon F" wrote:
    >
    > > On Tue, 21 Dec 2004 05:45:02 -0800, PJ wrote:
    > >
    > > > Please help me. I just purchased a new computer with XP Home Edition. I had
    > > > been able to transfer all of my old files from my old computer, which was run
    > > > on Windows 98. However, I can not transfer the Outlook files. I have tryed
    > > > to use the export/import function in Outlook. I have tried saving the
    > > > outlook.pst files to a CD, but still no luck. I am using Outlook 2000. When
    > > > I try either of those options, I get an error message that my CD's properties
    > > > are in error. I have been unable to find where Outlook is in XP. I have
    > > > looked through C:\Documents and Settings\user_name\Local Settings\Application
    > > > Data\Microsoft\Outlook. The problem I have with this, is I can not find the
    > > > "Local Settings" folder.
    > > >
    > > > Any help with greatly be appreciated. Thanks,
    > >
    > > The folder is hidden. Use Folder Options> View to unhide it. You'll need to
    > > mark the choice to show hidden files and folders. You may also need to
    > > remove the check next to "hide system protected files and folders."
    > >
    > > Also, after copying the .PST file to the hard drive, right click on it and
    > > choose properties. If there is a check in the Read Only box, remove it.
    > >
    > > --
    > > Sharon F
    > > MS-MVP ~ Windows Shell/User
    > >
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Tue, 21 Dec 2004 20:35:02 -0800, PJ wrote:

    > Thanks Sharon. This worked perfectly.

    You're welcome, PJ. Thanks for the feedback. I'm glad to hear that you have
    this sorted now.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Outlook Windows XP