Windows XP pro & wrong keyboard setting ?

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I had no problems with earlier versions of windows, but how do I change my
keyboard settings in XP-pro? I have the @ sign where the " should be and visa
versa? Thanks in advance.

Brian
1 answer Last reply
More about windows wrong keyboard setting
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    On Tue, 28 Dec 2004 06:17:01 -0800, zeontech1 wrote:

    > I had no problems with earlier versions of windows, but how do I change my
    > keyboard settings in XP-pro? I have the @ sign where the " should be and visa
    > versa? Thanks in advance.
    >
    > Brian

    Your language settings need attention. Control Panel> Regional and
    Languages. Your global language should show on the Regional page. Adjust if
    necessary. On the Languages tab, click Details. On the screen that appears,
    there is a section titled "Installed services." Set the language for the
    keyboard here.
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Windows XP Microsoft Keyboards