Sign in with
Sign up | Sign in
Your question

Abit KD7-E Motherboard Problem

Tags:
  • Motherboards
  • Boot
Last response: in Motherboards
Share
March 1, 2003 4:21:37 PM

Hi,

Hoping that someone out there can give me some advice on my pc problem.

I've just purchased an AMD Athlon XP2000+ processor, Abit KD7-E motherboard and 512Mb of DDR 2100 Ram.

The system has been reassembled but when I try to boot up, the hard drive would not start. By building the system up gradually, I have identified the problem which is associated to the PCI slots. When I have both an internal PCI modem and Creative Soundblaster Audigy sound card connected the system will not boot. However, when I remove any one of them, they system will boot up.

Can anyone help ??

My system spec is:

KD7-E Motherboard with 350W PSU
AMD Athlon XP2000+
512Mb 2100 DDR Memory
Geforce2 64Mb MX400
Creative Audigy Sounblaster Card
Internal PCI Modem
With a CD-ROM & CDRW Drives, floppy and 40GbHDD

More about : abit kd7 motherboard problem

March 1, 2003 4:39:48 PM

Try to put the sound card or modem card in a different PCI slot to see if this helps.
March 1, 2003 4:52:17 PM

Tried virtually all the slots with them both. Any other suggestions ??

Thanks very much.

Graham
Related resources
a c 435 V Motherboard
March 1, 2003 7:26:15 PM

I would look for any conflicts in the device manager, located under "system" in the control panel. Any devices that have a yellow or red exclamation mark next to them aren't working properly. Check under properties and see if there are any irq conflicts listed. Remove the device using "add/remove programs" or you can do it while in the device manager. Turn off your system, and select a different pci slot. Windows will reinstall the device when you reboot. You may have to do this a few times, until you find a compatable pci slot.
March 2, 2003 4:34:56 PM

Had a look at the device manager and there are no conflicts shown. Any other suggestions ??

Thanks very much.

Graham
!