Sign in with
Sign up | Sign in
Your question

Strange/Bad FPS in crysis and warhead.Please read

Last response: in Video Games
Share
November 27, 2008 2:18:28 PM

It stuters very badly it,frames are constantly between minimum 20 and maximum 50. That gives an average of about 30 but it feels like 15. Very bad stutering and it's much worse if I add aa something like 8....40.it's unplayable.
Here are my specs: Asus P5N-D ,4gb RAM ,8800 GTS 512 SLI , Vista X64,Core 2 duo E8400@3.6 GHZ.

What could be causing these FPS difference???
November 27, 2008 2:34:24 PM

Upgrade your GPU, spend about £300 or whatever the funny money equivalent is and get something beefy like a 4870x2 otherwise lower the resolution / settings until it runs stable.

Its known to be a badly optimised game that requires high specs.....a very bad combination when trying to run on max settings.
November 27, 2008 2:43:44 PM

I play at 1280x1024 I use a custom CFG file and NO thats not the problem I tried the game without it and it still stutterd .AND SLI 8800 GTS 512 IS ENOUGH. There is a problem,I don't know what it is. At 30 FPS the game should be fluid but it feels like 15!!!
Related resources
November 27, 2008 3:27:48 PM

Does you hdd need a defrag?
November 27, 2008 3:38:59 PM

pr2thej said:
Upgrade your GPU, spend about £300 or whatever the funny money equivalent is and get something beefy like a 4870x2 otherwise lower the resolution / settings until it runs stable.

Its known to be a badly optimised game that requires high specs.....a very bad combination when trying to run on max settings.


Good sentiment, but if you want good crysis perfomance you need to spend too much money on NVidia, rather than too much money on AMD
November 27, 2008 7:50:26 PM

I defragmented my hdd twice . I somehow managed to get the game running at 50 fps with the cfg file and it looks EXACTLY or better than enthusiast. But there still is that huge fps difference with or without AA.More noticeble with AA.
But the strange thing is that CRYSIS WARS runs with no problems even with 4AA with constant 60 FPS everything set to best visuals.
November 28, 2008 1:17:51 PM

I am using r_multigpu=2
!