Need help with my network please.

Archived from groups: alt.internet.wireless (More info?)

Hi all,
My setup is as follows: I have three pcs, one desktop (Win XP Pro)
connected directly to wireless router (Linksys WRT54G), one desktop (Win XP
Pro) connected to network via Linksys Wireless "B" USB adapter, and a
notebook (Win 2000 Pro) connected to network via Linksys "G" PC card.
I am having a heck of a time with my network all of sudden. Basically I have
managed to get my USB "B" Adapter running and it reports a good signal, yet
I can't connect to the net. When I run ipconfig from that pc I am getting
the following:

Microsoft Windows XP [Version 5.1.2600]

(C) Copyright 1985-2001 Microsoft Corp.

Ethernet adapter Network Bridge (Network Bridge) 3:

Connection-specific DNS Suffix . :

Autoconfiguration IP Address. . . : 169.254.142.204

Subnet Mask . . . . . . . . . . . : 255.255.0.0

IP Address. . . . . . . . . . . . : fe80::80:adff:fe97:efb%4

Default Gateway . . . . . . . . . :

Ethernet adapter Wireless Network Connection 9:

Connection-specific DNS Suffix . :

Autoconfiguration IP Address. . . : 169.254.135.39

Subnet Mask . . . . . . . . . . . : 255.255.0.0

IP Address. . . . . . . . . . . . : fe80::20c:41ff:fe57:8baf%5

Default Gateway . . . . . . . . . :

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : fe80::5efe:169.254.135.39%2

Default Gateway . . . . . . . . . :

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :

IP Address. . . . . . . . . . . . : fe80::5efe:169.254.142.204%2

Default Gateway . . . . . . . . . :


Unfortunately I'm not sure how to use this info to troubleshoot the problem.

Gary
5 answers Last reply
More about need network please
  1. Archived from groups: alt.internet.wireless (More info?)

    On Sat, 28 Aug 2004 02:04:52 GMT, "algae" <boycefamilynospam@shaw.ca>
    wrote:

    >My setup is as follows: I have three pcs, one desktop (Win XP Pro)
    >connected directly to wireless router (Linksys WRT54G), one desktop (Win XP
    >Pro) connected to network via Linksys Wireless "B" USB adapter, and a
    >notebook (Win 2000 Pro) connected to network via Linksys "G" PC card.
    >I am having a heck of a time with my network all of sudden. Basically I have
    >managed to get my USB "B" Adapter running and it reports a good signal, yet
    >I can't connect to the net. When I run ipconfig from that pc I am getting
    >the following:

    >Microsoft Windows XP [Version 5.1.2600]

    Ok, that means you did NOT install XP SP2 yet.

    >(C) Copyright 1985-2001 Microsoft Corp.
    >Ethernet adapter Network Bridge (Network Bridge) 3:
    >Connection-specific DNS Suffix . :
    >Autoconfiguration IP Address. . . : 169.254.142.204
    >Subnet Mask . . . . . . . . . . . : 255.255.0.0
    >IP Address. . . . . . . . . . . . : fe80::80:adff:fe97:efb%4
    >Default Gateway . . . . . . . . . :
    >
    >Ethernet adapter Wireless Network Connection 9:
    >Connection-specific DNS Suffix . :
    >Autoconfiguration IP Address. . . : 169.254.135.39
    >Subnet Mask . . . . . . . . . . . : 255.255.0.0
    >IP Address. . . . . . . . . . . . : fe80::20c:41ff:fe57:8baf%5
    >Default Gateway . . . . . . . . . :
    >
    >Tunnel adapter Automatic Tunneling Pseudo-Interface:
    >Connection-specific DNS Suffix . :
    >IP Address. . . . . . . . . . . . : fe80::5efe:169.254.135.39%2
    >Default Gateway . . . . . . . . . :
    >
    >Tunnel adapter Automatic Tunneling Pseudo-Interface:
    >Connection-specific DNS Suffix . :
    >IP Address. . . . . . . . . . . . : fe80::5efe:169.254.142.204%2
    >Default Gateway . . . . . . . . . :

    Oh-oh. You have IPv6 enabled and running. That's what deliverers the
    funny looking IP addresses. I don't know enough about IPv6 to suggest
    a solution, but my guess(tm) is that there's some connection between
    your unspecified model Linksys USB adapter and IPv6. Most likely, the
    USB driver does not know what to do with IPv6 addresses or is failing
    to appreciate the IPv4 compatibility (tunneling) mode. If you do NOT
    need IPv6, I would consider disabling it on the Linksys USB interface,
    or just removing it.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  2. Archived from groups: alt.internet.wireless (More info?)

    Begin by deleting the Network Bridge. It looks like you installed a VPN
    client. Deleting the Network Bridge may require you to have to reinstall
    the VPN client.

    Ron Bandes, CCNP, CTT+, etc.

    "algae" <boycefamilynospam@shaw.ca> wrote in message
    news:8LRXc.225630$M95.112342@pd7tw1no...
    >
    > Hi all,
    > My setup is as follows: I have three pcs, one desktop (Win XP Pro)
    > connected directly to wireless router (Linksys WRT54G), one desktop (Win
    XP
    > Pro) connected to network via Linksys Wireless "B" USB adapter, and a
    > notebook (Win 2000 Pro) connected to network via Linksys "G" PC card.
    > I am having a heck of a time with my network all of sudden. Basically I
    have
    > managed to get my USB "B" Adapter running and it reports a good signal,
    yet
    > I can't connect to the net. When I run ipconfig from that pc I am getting
    > the following:
    >
    > Microsoft Windows XP [Version 5.1.2600]
    >
    > (C) Copyright 1985-2001 Microsoft Corp.
    >
    > Ethernet adapter Network Bridge (Network Bridge) 3:
    >
    > Connection-specific DNS Suffix . :
    >
    > Autoconfiguration IP Address. . . : 169.254.142.204
    >
    > Subnet Mask . . . . . . . . . . . : 255.255.0.0
    >
    > IP Address. . . . . . . . . . . . : fe80::80:adff:fe97:efb%4
    >
    > Default Gateway . . . . . . . . . :
    >
    > Ethernet adapter Wireless Network Connection 9:
    >
    > Connection-specific DNS Suffix . :
    >
    > Autoconfiguration IP Address. . . : 169.254.135.39
    >
    > Subnet Mask . . . . . . . . . . . : 255.255.0.0
    >
    > IP Address. . . . . . . . . . . . : fe80::20c:41ff:fe57:8baf%5
    >
    > Default Gateway . . . . . . . . . :
    >
    > Tunnel adapter Automatic Tunneling Pseudo-Interface:
    >
    > Connection-specific DNS Suffix . :
    >
    > IP Address. . . . . . . . . . . . : fe80::5efe:169.254.135.39%2
    >
    > Default Gateway . . . . . . . . . :
    >
    > Tunnel adapter Automatic Tunneling Pseudo-Interface:
    >
    > Connection-specific DNS Suffix . :
    >
    > IP Address. . . . . . . . . . . . : fe80::5efe:169.254.142.204%2
    >
    > Default Gateway . . . . . . . . . :
    >
    >
    > Unfortunately I'm not sure how to use this info to troubleshoot the
    problem.
    >
    > Gary
    >
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    No to both Ron. No network bridge and no VPN.
    G.
    "Ron Bandes" <RunderscoreBandes @yah00.com> wrote in message
    news:b70Yc.638$Es2.1090376@news4.srv.hcvlny.cv.net...
    > Begin by deleting the Network Bridge. It looks like you installed a VPN
    > client. Deleting the Network Bridge may require you to have to reinstall
    > the VPN client.
    >
    > Ron Bandes, CCNP, CTT+, etc.
    >
    > "algae" <boycefamilynospam@shaw.ca> wrote in message
    > news:8LRXc.225630$M95.112342@pd7tw1no...
    > >
    > > Hi all,
    > > My setup is as follows: I have three pcs, one desktop (Win XP Pro)
    > > connected directly to wireless router (Linksys WRT54G), one desktop (Win
    > XP
    > > Pro) connected to network via Linksys Wireless "B" USB adapter, and a
    > > notebook (Win 2000 Pro) connected to network via Linksys "G" PC card.
    > > I am having a heck of a time with my network all of sudden. Basically I
    > have
    > > managed to get my USB "B" Adapter running and it reports a good signal,
    > yet
    > > I can't connect to the net. When I run ipconfig from that pc I am
    getting
    > > the following:
    > >
    > > Microsoft Windows XP [Version 5.1.2600]
    > >
    > > (C) Copyright 1985-2001 Microsoft Corp.
    > >
    > > Ethernet adapter Network Bridge (Network Bridge) 3:
    > >
    > > Connection-specific DNS Suffix . :
    > >
    > > Autoconfiguration IP Address. . . : 169.254.142.204
    > >
    > > Subnet Mask . . . . . . . . . . . : 255.255.0.0
    > >
    > > IP Address. . . . . . . . . . . . : fe80::80:adff:fe97:efb%4
    > >
    > > Default Gateway . . . . . . . . . :
    > >
    > > Ethernet adapter Wireless Network Connection 9:
    > >
    > > Connection-specific DNS Suffix . :
    > >
    > > Autoconfiguration IP Address. . . : 169.254.135.39
    > >
    > > Subnet Mask . . . . . . . . . . . : 255.255.0.0
    > >
    > > IP Address. . . . . . . . . . . . : fe80::20c:41ff:fe57:8baf%5
    > >
    > > Default Gateway . . . . . . . . . :
    > >
    > > Tunnel adapter Automatic Tunneling Pseudo-Interface:
    > >
    > > Connection-specific DNS Suffix . :
    > >
    > > IP Address. . . . . . . . . . . . : fe80::5efe:169.254.135.39%2
    > >
    > > Default Gateway . . . . . . . . . :
    > >
    > > Tunnel adapter Automatic Tunneling Pseudo-Interface:
    > >
    > > Connection-specific DNS Suffix . :
    > >
    > > IP Address. . . . . . . . . . . . : fe80::5efe:169.254.142.204%2
    > >
    > > Default Gateway . . . . . . . . . :
    > >
    > >
    > > Unfortunately I'm not sure how to use this info to troubleshoot the
    > problem.
    > >
    > > Gary
    > >
    > >
    >
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    Jeff Liebermann wrote:

    > On Sat, 28 Aug 2004 02:04:52 GMT, "algae" <boycefamilynospam@shaw.ca>
    > wrote:
    >
    >
    >>My setup is as follows: I have three pcs, one desktop (Win XP Pro)
    >>connected directly to wireless router (Linksys WRT54G), one desktop (Win XP
    >>Pro) connected to network via Linksys Wireless "B" USB adapter, and a
    >>notebook (Win 2000 Pro) connected to network via Linksys "G" PC card.
    >>I am having a heck of a time with my network all of sudden. Basically I have
    >>managed to get my USB "B" Adapter running and it reports a good signal, yet
    >>I can't connect to the net. When I run ipconfig from that pc I am getting
    >>the following:
    >
    >
    >>Microsoft Windows XP [Version 5.1.2600]
    >
    >
    > Ok, that means you did NOT install XP SP2 yet.
    >
    >
    >>(C) Copyright 1985-2001 Microsoft Corp.
    >>Ethernet adapter Network Bridge (Network Bridge) 3:
    >>Connection-specific DNS Suffix . :

    You're being assigned an APIPA address below, not DHCP.
    >>Autoconfiguration IP Address. . . : 169.254.142.204
    >>Subnet Mask . . . . . . . . . . . : 255.255.0.0
    >>IP Address. . . . . . . . . . . . : fe80::80:adff:fe97:efb%4
    >>Default Gateway . . . . . . . . . :
    >>


    >>Ethernet adapter Wireless Network Connection 9:
    >>Connection-specific DNS Suffix . :
    >>Autoconfiguration IP Address. . . : 169.254.135.39
    >>Subnet Mask . . . . . . . . . . . : 255.255.0.0
    >>IP Address. . . . . . . . . . . . : fe80::20c:41ff:fe57:8baf%5
    >>Default Gateway . . . . . . . . . :
    >>
    >>Tunnel adapter Automatic Tunneling Pseudo-Interface:
    >>Connection-specific DNS Suffix . :
    >>IP Address. . . . . . . . . . . . : fe80::5efe:169.254.135.39%2
    >>Default Gateway . . . . . . . . . :
    >>
    >>Tunnel adapter Automatic Tunneling Pseudo-Interface:
    >>Connection-specific DNS Suffix . :
    >>IP Address. . . . . . . . . . . . : fe80::5efe:169.254.142.204%2
    >>Default Gateway . . . . . . . . . :
    >
    >
    > Oh-oh. You have IPv6 enabled and running. That's what deliverers the
    > funny looking IP addresses. I don't know enough about IPv6 to suggest
    > a solution, but my guess(tm) is that there's some connection between
    > your unspecified model Linksys USB adapter and IPv6. Most likely, the
    > USB driver does not know what to do with IPv6 addresses or is failing
    > to appreciate the IPv4 compatibility (tunneling) mode. If you do NOT
    > need IPv6, I would consider disabling it on the Linksys USB interface,
    > or just removing it.
    >
    >
  5. Archived from groups: alt.internet.wireless (More info?)

    I'm a moron. All it needed was a Network Authentication Key.
    Thanks for the replies all.
    Gary
    "Randy" <wald6036@bellsouth.net> wrote in message
    news:pW4Yc.52156$0o5.14974@bignews1.bellsouth.net...
    >
    >
    > Jeff Liebermann wrote:
    >
    > > On Sat, 28 Aug 2004 02:04:52 GMT, "algae" <boycefamilynospam@shaw.ca>
    > > wrote:
    > >
    > >
    > >>My setup is as follows: I have three pcs, one desktop (Win XP Pro)
    > >>connected directly to wireless router (Linksys WRT54G), one desktop (Win
    XP
    > >>Pro) connected to network via Linksys Wireless "B" USB adapter, and a
    > >>notebook (Win 2000 Pro) connected to network via Linksys "G" PC card.
    > >>I am having a heck of a time with my network all of sudden. Basically I
    have
    > >>managed to get my USB "B" Adapter running and it reports a good signal,
    yet
    > >>I can't connect to the net. When I run ipconfig from that pc I am
    getting
    > >>the following:
    > >
    > >
    > >>Microsoft Windows XP [Version 5.1.2600]
    > >
    > >
    > > Ok, that means you did NOT install XP SP2 yet.
    > >
    > >
    > >>(C) Copyright 1985-2001 Microsoft Corp.
    > >>Ethernet adapter Network Bridge (Network Bridge) 3:
    > >>Connection-specific DNS Suffix . :
    >
    > You're being assigned an APIPA address below, not DHCP.
    > >>Autoconfiguration IP Address. . . : 169.254.142.204
    > >>Subnet Mask . . . . . . . . . . . : 255.255.0.0
    > >>IP Address. . . . . . . . . . . . : fe80::80:adff:fe97:efb%4
    > >>Default Gateway . . . . . . . . . :
    > >>
    >
    >
    >
    > >>Ethernet adapter Wireless Network Connection 9:
    > >>Connection-specific DNS Suffix . :
    > >>Autoconfiguration IP Address. . . : 169.254.135.39
    > >>Subnet Mask . . . . . . . . . . . : 255.255.0.0
    > >>IP Address. . . . . . . . . . . . : fe80::20c:41ff:fe57:8baf%5
    > >>Default Gateway . . . . . . . . . :
    > >>
    > >>Tunnel adapter Automatic Tunneling Pseudo-Interface:
    > >>Connection-specific DNS Suffix . :
    > >>IP Address. . . . . . . . . . . . : fe80::5efe:169.254.135.39%2
    > >>Default Gateway . . . . . . . . . :
    > >>
    > >>Tunnel adapter Automatic Tunneling Pseudo-Interface:
    > >>Connection-specific DNS Suffix . :
    > >>IP Address. . . . . . . . . . . . : fe80::5efe:169.254.142.204%2
    > >>Default Gateway . . . . . . . . . :
    > >
    > >
    > > Oh-oh. You have IPv6 enabled and running. That's what deliverers the
    > > funny looking IP addresses. I don't know enough about IPv6 to suggest
    > > a solution, but my guess(tm) is that there's some connection between
    > > your unspecified model Linksys USB adapter and IPv6. Most likely, the
    > > USB driver does not know what to do with IPv6 addresses or is failing
    > > to appreciate the IPv4 compatibility (tunneling) mode. If you do NOT
    > > need IPv6, I would consider disabling it on the Linksys USB interface,
    > > or just removing it.
    > >
    > >
    >
Ask a new question

Read More

Wireless Networking