Sign in with
Sign up | Sign in
Your question

XP Install Nightmare

Last response: in Windows XP
Share
July 7, 2004 5:16:38 PM

I just moved in with my Girlfriend. I was trying to set up a LAN on our 2 machines. I was running XP Pro, she, Win2K Pro. Although I got Net access (Comcast Cable) for both PC's, I couldn't get either rig to see the other, not to mention a printer.

I decided to install XP Pro (full bootable version of SP1a) on hers also for OS compatability sake. Her HD is a 60GB Samsung ATA100, 2 partitions - C=16GB,D=44GB, previously FAT32 - C:\ is now NTFS, D:\ is still FAT32 as I haven't yet been able to backup and convert to NTFS. After the install (all critical updates installed to SP1a along with the usual sotfware - ie:Norton Systemworks 2003), her rig (AthlonXP 2400+ on an Asus A7N8X-E Deluxe, 512MB PC2100, yada, yada, yada) started doing the "Phantom Reboot" thing. Where it would just reboot at will and without any user input. FREQUENTLY!! It was unstable to say the least. I ran Norton WinDoctor, AntiVirus, and AdAware just to see if I could catch any problems. Nothing extraordinary found and same condition still existed.

I figured I'd try another Reformat/XP install. Couldn't even get to formatting options without serious errors. Feared hard drive problems, so I did a backup of my own system and pulled one of my HD's (Western Digital 27GB ATA66) to see if her HD was the issue.

Put my rig back together, and booted.... "Invalid System Disk" Checked all cables and connections (including jumpers) several times - no problems. My Abit TH7II BIOS doesn't see and will not auto detect my HD !! It was just working great 30 minutes prior. OH, great!! Both pc's are down now. Fabulous.

Ok, so I tried to boot from the CD and do a reformat of my own pc first as this was running fine 1 hr. before. No go. Install craps out at 17% of file copy (driver.cab).

Anyways, the HD wasn't the issue on her rig, but neither pc will recognize the hard drives.

I've let each machine sleep for 3 days now (for sanity's sake). Now I'm going to re-flash the BIOS's on both machines before continuing any further.

Any ideas ?


"Nuke em till they glow, shoot em after dark"

More about : install nightmare

July 7, 2004 8:45:09 PM

Hmm, I'll try a shot in the dark

Are you doing a slipstreamed install of SP1a? I ask because I know for a fact that doing so kills some hardware compatibilities, at least on install. On my Epox 8k7a+, my original WinXP pro (fully legit) CD will produce an install that catches all my hardware just fine. A slipstreamed SP1a install (using the files from the orig. XP pro CD) will make it so that my RAID controller is unrecognized, and I am unable to get it to work period. It's not a big deal, as I don't have RAID set up right now, but perhaps something similar is happening with you and your hard drive?

Is a basic Win XP Pro install an option? You would of course have to download then the SP1a upgrade, which is a pain in the ass, but it might be something to try.

<b>1.4 Ghz AMD T-Bird underclocked to 1 Ghz...just to be safe!</b>
July 7, 2004 8:58:54 PM

Actually, it is a slipstreamed SP1a CD. Even if that were the case, it's the BIOS that isn't seeing the drive. Which is only the beginning of the issues. I'm going to re-flash them with the latest BIOS files tonight. More and more, I'm thinking memory problems may be the cause.

"Nuke em till they glow, shoot em after dark"
Related resources
July 8, 2004 12:45:10 PM

Okay, first off, your girlfriend's machine is infected with the Sassee worm, which is causing the constant reboot, so all that stuff you did was exactly worthless. Go on the net IMMEDIATELY and get help in removing it from Microsoft or any other security site.

Second, I suspect that the reason yyou can't get the network to do any file sharing is because you haven't shared anything. Sounds funny, hmm? But, with Windows p2p networking, if you don't mark any of the drives (or folders) on your machine as 'Shared', then other machines won't even see it. Same for the printer. It has to be marked as 'Shared' before anyone will see it.

Lastly, it's pretty obvious that in pulling your drive and then putting it back, you either didn't plug the cables in properly OR you weren't wearing any anti-static strap and toasted the drive's electronics.

Now, for gosh sakes, go out and get yourself a good firewall and anti-virus program! Otherwise, this will all happen again. If you don't like Norton, then I suggest ZoneAlarm and Kaspersky as a firewall/anti-virus protection. DO NOT go out and get Zone Labs' ZoneAlarm Security Suite! The anti-virus part of it is wimpy at best.





Quote:
<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>

July 8, 2004 1:46:47 PM

Ok, well thanks for the info on the Sassee worm. I suspected a virus at work, but am still not sure as the Machine will not take a Win XP install on either the original hard drive or a known good HD from my system.

As far as network sharing goes, actually I did share all the drives and printer, but forgot to mention it in my previous posts. With the hardware issues on the 2 pc's, I had enough to worry about.

Actually, as far as the Drives go, I was wearing a wrist strap (I work in the electronics industry in SMT) and always do take static precautions (as overrated as they are). Actually smart guy, nothing is obvious as far as cabling goes. the situation with the drive was jumper related (jumper configuration for master and single drive being different and original documentation not matching jumper block diagram on the drive itself causing confusion as to which settings to use (now resolved).

As I write this, my system is up and running great with a fresh Win XP Pro SP1a install. Norton SystemWorks 2003 installed with all the latest updates and virus definitions. As far as Firewalls go, the Linksys router I have has a firewall I can enable once I get this mess straightened out. I also run Zonealarm on both machines.

Now that my machine is all set, I'm going to tackle my GF's rig tonight. Last night I tried to install XP on 2 different hard drives and kept getting serious errors early in the setup process with a known good XP Pro SP1a CD. I put her original HD in my rig (Slave) and XP sees it fine. So, I think the HD is not an issue.

Later tonight, I will re-flash the BIOS (Asus A7N8X-E Deluxe v1011) and try the XP install again. We'll see what happens from there. If I still get the error during the install I'll post it.

"Nuke em till they glow, shoot em after dark"
July 8, 2004 2:25:55 PM

You're welcome to the Sasser worm info. Actually I guess I'm NOT such a "smart guy", since I didn't pick up your use of the anti-static strap and your technical qualifications (if any) from your original post.

What I AM smart enough to know is that you don't get help around here by insulting people trying to offer you assistance A???OLE.





Quote:
<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>

July 8, 2004 3:16:58 PM

Well, perhaps my response was a little strong, and I didn't relay my electronics experience/background and also didn't originally mention that I took static precautions (because I have to wear a wrist strap, heel straps and an anti-static smock at work every day and have for the last 15 years so I kinda take it for granted) but if you read my original post, "Put my rig back together, and booted.... "Invalid System Disk" Checked all cables and connections (including jumpers) several times - no problems. My Abit TH7II BIOS doesn't see and will not auto detect my HD !! It was just working great 30 minutes prior." you'd of seen that I did look at the cabling and jumpers more than once.

Now I don't know what your technical qualifications are either but I'm not going to belittle your experience or call you an "A??HOLE" as this is counter productive and as you suggested goes against the purpose of this forum in the first place. So, I'll take the high road on this one.

If you re-read the original post you'll see that I already had covered several of the things you suggested. This is part of the reason why I was frustrated. This isn't the only forum I've posted this particlular issue on and everybody seems to come up with the same answers (ie:cabling, jumpers, PS, yada, yada, yada) except for your Sassee worm theory which I thanked you for.

I suspect corrupted/infected BIOS or possibly memory issues.Again, we'll see what happens after a flash with the latest BIOS available and look into the Sassee worm possibilities.

"Nuke em till they glow, shoot em after dark"
July 8, 2004 3:47:04 PM

Well, since you ask, I've been involved in personal computers since 1980 and mainframes well before that. Now that we've got the 'tude out of the way (and on rereading the original post), it looks like both machines are now infected with Sasser. What you describe are known symptoms. I think that one of your first moves is to get rid of that. A friend of mine who is putting together a new system and timed it: he was probed via the Internet for Sasser vulnerability in exactly 90 seconds after hooking up the broadband connection. I trust that this gives you some idea of how serious the problem is.

Here's the removal tool URL- http://support.microsoft.com/default.aspx?scid=kb;en-us;841720 .




Quote:
<font color=green>****</font color=green> Never Assume <font color=red>ANYTHING</font color=red> <font color=green>****</font color=green>

July 8, 2004 4:46:51 PM

Thanks, I've been reading (downloading removal tools and printing instructions from work also) what both MS and Symantec have to offer on the Sasser worm subject. Nasty f#cker is it! Much frustration have I.

Now that my system is all set (although I will make sure to run the MS tool to check for the worm just in case) I'll be challenged on my GF's rig. Here we have a pc with no operating system that will not (so far) take an XP install. As mentioned previously, I will attempt to re-flash the BIOS. We'll see what happens. Thanks again.

"Nuke em till they glow, shoot em after dark"
July 9, 2004 6:49:53 PM

It might be worth running Memtest86, just to see if memory is not an issue, as a bad RAM chip will cause all sorts of weird and wonderful problems.

You can download it <A HREF="http://www.memtest86.com" target="_new">here</A>

Spec:
Intel P4 2.4B
MSI 645E Max-U Mobo
1GB DDR333
R9600XT 128MB
SB Live 5.1
WD 60GB
Maxtor 120GB
LG DVD+-R/RW
WIN2K PRO SP4
July 10, 2004 2:54:12 AM

Thanks Dude. I may just give the bootable iso a shot.

"Nuke em till they glow, shoot em after dark"
July 16, 2004 2:36:19 AM

Ok, As I write this I am sucessfully installing XP Pro SP1a on my GF's pc. After removing her hard drive and backing up all her data onto my system, I reinstalled it.

After several boot attempts and jumper configuration checks, I noticed I wasn't hearing the memory check beep.

So, I pulled one of her DIMMs and tried again. Viola !! As Sparky853 suggested and one of the possible things I suspected, memory problems!!

Thanks to all who responded for all your help.

"Nuke em till they glow, shoot em after dark"
!