GA-7VRXP unknown device

In device manager i've got an unkown device. I've installed the 4 in one drivers, and i can't think of anything that isn't installed. I've also flashed teh bios. It isn't really hurting anything, but sure is annoying me. If anybody has any idea what it is please tell me. Thanks.
11 answers Last reply
More about 7vrxp unknown device
  1. Can you remove the unknown device and let Windows detects it again on reboot? I think Windows will let you know what device it finds and asks for driver.
  2. I've tried removing it, it comes back, and windows just calls it uknown device. I've searched windows update, the computer, and everything else. I think i'm just going to disable it or leave it go.
  3. Most likely it's the USB 2.0 controller. Check the CD that came with your mobo. You have to instal the driver and then the patch. I know, I use the same board.

    The aim of military training is not just to prepare men for battle, but to make them long for it. <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=327&s" target="_new"><b>MY SYSTEM</b></A>
  4. Yeah hes right, most gb m/b's ive used with usb 2 dont install the drivers auto, you have to do it manually.
  5. I installed the 4 in 1 drivers, and all the usb 2.0 stuff is installed. I didn't install "the patch" though, do you know where i could get this patch you are refering to?
  6. It's on the mobo CD but it should also be availible as a Windows update.

    The aim of military training is not just to prepare men for battle, but to make them long for it. <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=327&s" target="_new"><b>MY SYSTEM</b></A>
  7. I belive I know what it is. LOL.. I had the same problem with my 7VRXP board.. If it is not the USB 2.0 it is the media card reader connection. The drivers for that are on the disk.. I just shut mine down in the bios. I didn't need it. The defult for that is "ON". Good luck.

    Hang in there. It can only get better!
  8. You say it might be the media card reader? DO you know where in the bios that is? I coudlnt' find it. I'd like to disable it too.
  9. I can't believe I missed that. You'll find that option in the Integrated Peripherals section under MS/SD Interface. Just set it to disable.

    The aim of military training is not just to prepare men for battle, but to make them long for it. <A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=327&s" target="_new"><b>MY SYSTEM</b></A>
  10. It worked perfectly, thanks a lot.
  11. ANYTIME... Im glad we could help. Take care.

    Hang in there. It can only get better!
Ask a new question

Read More

Motherboards Device Manager Drivers Devices