Sign-in / Sign-up
Your question

Remove local area connection icon from start menu taskbar

Tags:
  • Taskbar
  • Connection
  • Start Menu
  • Windows XP
Last response: in Windows XP
January 10, 2005 5:23:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I've just set up XP on a new PC and somehow have a local network icon on the
taskbar showing a loose natwork cable error message. I've not set up a local
network. How do I remove the icon?
--
Robroy

More about : remove local area connection icon start menu taskbar

Anonymous
January 10, 2005 5:48:36 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On 10/01/2005 Robroy wrote:

> I've just set up XP on a new PC and somehow have a local network icon
> on the taskbar showing a loose natwork cable error message. I've not
> set up a local network. How do I remove the icon?

Have a look at Control Panel | Network connections. If you have
Firewire on your PC it will probably be that.

If you right click and select 'Properties' you have an option whether
or not to show the icon on the Taskbar.

--
Jeff Gaines
Posted with XanaNews 1.17.1.2
January 11, 2005 2:29:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Don't have firewire. I've tried disabling icon thro control panel/network
connections but I get a message saying its using protocols which do not
support plug & play or it has been initiated by the system account. Anybody
got ideas?

"Jeff Gaines" wrote:

> On 10/01/2005 Robroy wrote:
>
> > I've just set up XP on a new PC and somehow have a local network icon
> > on the taskbar showing a loose natwork cable error message. I've not
> > set up a local network. How do I remove the icon?
>
> Have a look at Control Panel | Network connections. If you have
> Firewire on your PC it will probably be that.
>
> If you right click and select 'Properties' you have an option whether
> or not to show the icon on the Taskbar.
>
> --
> Jeff Gaines
> Posted with XanaNews 1.17.1.2
>
Anonymous
January 15, 2005 10:27:05 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Jeff,
Did you also uncheck the box, "Notify me when this connection has limited or no connectivity"?
--

Add MS to your News Reader: news://msnews.microsoft.com
Rich/rerat

(RRR News) <message rule>
<<Previous Text Snipped to Save Bandwidth When Appropriate>>


"Robroy" <Robroy@discussions.microsoft.com> wrote in message news:3A1D622C-8433-4DCA-8A3E-AD76205B76A8@microsoft.com...
Don't have firewire. I've tried disabling icon thro control panel/network
connections but I get a message saying its using protocols which do not
support plug & play or it has been initiated by the system account. Anybody
got ideas?

"Jeff Gaines" wrote:

> On 10/01/2005 Robroy wrote:
>
> > I've just set up XP on a new PC and somehow have a local network icon
> > on the taskbar showing a loose natwork cable error message. I've not
> > set up a local network. How do I remove the icon?
>
> Have a look at Control Panel | Network connections. If you have
> Firewire on your PC it will probably be that.
>
> If you right click and select 'Properties' you have an option whether
> or not to show the icon on the Taskbar.
>
> --
> Jeff Gaines
> Posted with XanaNews 1.17.1.2
>