How can I stop my sound from fading in?

Every time I play a sound, whether it be a song or a video or whatever, the sound fades in over a 1-2 second time period. This means that I miss anything that was said at the very beginning of the video and it bothers me, is there any way to change this?
7 answers Last reply
More about stop sound fading
  1. Try updating the sound chip/card driver. Check the online product page driver download page for Win 7 drivers available for the specific unit in question. Or go to the distributors download page, Realtek, etc., and download the 'latest' driver. List the system specs. No way of knowing what sound chip we are talking about.
  2. badge said:
    Try updating the sound chip/card driver. Check the online product page driver download page for Win 7 drivers available for the specific unit in question. Or go to the distributors download page, Realtek, etc., and download the 'latest' driver. List the system specs. No way of knowing what sound chip we are talking about.


    I'll update everything when I get home, but I don't think that could be the problem as this computer is 2 months old.

    Corsair 750 watt power supply
    4 GB DDR3 Ram
    i5-750 processor
    5850 graphics card
    1 TB f3 spinpoint harddrive
    p55a ud3 gigabyte motherboard
    Tuniq Tower 120 fan
  3. The latest driver/utility downloads are available here for the board you listed.

    http://www.gigabyte.com/products/product-page.aspx?pid=3439#sp
    If using the MB's onboard sound chip, the latest driver for Win 7 is available here.

    Click on High definition Audio codecs.

    http://www.realtek.com.tw/DOWNLOADS/
  4. Are you using Windows Media Player? When you switch to Now Playing, right-click and Select Enhancements, Crossfading and auto volume leveling. From here you can turn off Crossfading. Mine is set to 2.5 seconds using a slider.

    Hope this is what you are looking for.
  5. badge said:
    The latest driver/utility downloads are available here for the board you listed.

    http://www.gigabyte.com/products/product-page.aspx?pid=3439#sp
    If using the MB's onboard sound chip, the latest driver for Win 7 is available here.

    Click on High definition Audio codecs.

    http://www.realtek.com.tw/DOWNLOADS/


    Did that and it didn't work, any other suggestions?

    And MrToady, it happens when using WMP, Youtube, Quicktime, sound effects. Anything that plays seems like it has that crossfading thing going on.
  6. Perhaps consider buying a dedicated sound card.
  7. badge said:
    Perhaps consider buying a dedicated sound card.


    This hasn't always happened, so there has to be another way, something must've changed that I haven't seen. I do, however, want one. What suggestions do you have for an affordable yet powerful card?
Ask a new question

Read More

Video Windows 7