Sign in with
Sign up | Sign in
Your question

BIOS FLASH FAILED IMMEDIATE ASSISTANCE!

Last response: in Motherboards
Share
March 14, 2003 9:44:35 PM

I feel I'm really in danger right now. I decided to install 1008.001 beta bios to my asus p4t (socket 423,non-replacable bios chip).I generally use aflash from DOS, but I gave asus update from windows a try just 5 minutes ago!
It failed! Damn it FAILED! =D. Now asus update says "This program only work on Asus boards"
I understand that my bios is gone, but my machine is open, it is still working, I have my old bios 1007.awd in my disk, aflash isn't working because of I'm in Windows 2000.If I restart my computer,this will be end of everything. I can't think clearly. I need expert hands!
March 14, 2003 9:54:35 PM

I'm waiting and waiting!!!! I'm praying that someone can help!! I have win98se boot diskettes, my dos skill is expert,I'm open every idea, an idea that must work!!!
I need help PLEASE!
March 14, 2003 10:02:23 PM

That's a dill of a pickle... there is a chance you still may be able to post your board which will allow you to reflash using a boot disk... but to take that chance.. hm...

Well you can start by backing up all you important info like mad... I'll see if I can pull anything from the net...

To err is human... to really screw things up you need a computer!
Related resources
March 14, 2003 10:09:46 PM

I've just created a boot diskette that includes:
system files
aflash.exe
my previous bios (p4t1007.awd)
modified autoexec.bat as follows:
aflash.exe p4t1007.awd original.awd /py /sy /cc
if everything goes okay, I will post success message here =D
if anything goes wrong, err, simply, I can't post anything =D
because that means my board messed up =D<P ID="edit"><FONT SIZE=-1><EM>Edited by felix_nukem on 03/15/03 02:59 AM.</EM></FONT></P>
March 14, 2003 11:15:08 PM

-----------
IT WORKED!!!!!!! =DDDDDDDDD
it worked it worked it worked!!!!!!!
it has flashed itself without showing anything!
it worked it worked it worked!!!!!!!!!!!
oh jesus! what a night!
March 15, 2003 2:38:35 AM

Usually when AFlash says "This program only work on ASUS boards" it does not blank the chip. It first confirms that it can do the flash before erasing anything... It is likely your old bios is still there.

As far as I know, in win2k or XP you need to be logged in as "administrator" to use AFlash, it won't run from user accounts, even the ones with admin priveledges.



--->It ain't better if it don't work<---
March 15, 2003 3:00:03 AM

Few.. lucky guy...

To err is human... to really screw things up you need a computer!
!