Sign in with
Sign up | Sign in
Your question

Issues with new P4G8X system.

Last response: in Motherboards
Share
March 16, 2003 4:42:05 AM

I just got done putting together my new system with a P4G8X motherboard and I am experiencing problems. Every time I reboot the machine from inside XP, it will hang right before going into POST. I then have to turn off the power and turn it back on, and then the bios screen will come up and say that "During the last boot-up your system hung for an improper CPU speed setting... etc.." Also, sometimes it will hang during POST and the voice prompt will say "System boot failure due to CPU overclocking" etc.

The problem is, I haven't changed any of the CPU settings to overclock the machine. I am using default settings, and I have checked the settings versus intel's data sheet and they match up perfectly. Sometimes I can twiddle certain settings to get it to boot up or reboot fine for 3 or 4 times, but then it will just happen again.

I'm using a P4 2.53ghz CPU, Radeon 9500 pro, 2x 512mb corsair ddr266 and the P4G8X. I'm really stumped on this, I can't see any of my BIOS settings that could be effecting this, I have tried to change the AGP from 8x to 4x and back again, tried manually setting the CPU settings, tried automatic, same results.. Once it boots up to Windows (usually after power cycling a few times), it will work fine.. But the next time I reboot, same process.

Thanks for any help!!

- durden -

More about : issues p4g8x system

March 16, 2003 4:50:30 AM

Another thing, sometimes it detects my processor as a 1900mhz instead of 2.53, what's up with that?

- durden -
a c 435 V Motherboard
a c 159 à CPUs
March 16, 2003 9:39:24 AM

Check your power supply readings with asus probe or in the bios hardware section, sometimes titled "pc health". I used to get the voice message "cpu not installed" when my 12 volt rail dropped below 11.7. You may need to disable some options. I disabled the speech reporter by removing a jumper on my old p4s533. You may also want to try a different power supply if any readings are unusually low.
Related resources
March 16, 2003 4:13:15 PM

I checked in the hardware monitor seciton of my bios, and all the levels seemed to hover around "normal" (I think, ~5.0, ~3.3, ~12.0) levels.

When I get the bios message about the "Last time you booted your machine your system failed to an improper CPU speed setting... etc", I can just turn off the machine and turn it back on (without making changes) and the machine will boot fine. But the next time I boot it, same thing.

I have an Antec 330watt TruePower supply. Is that enough for this type of system?

- durden -
March 16, 2003 7:22:55 PM

Hi, New to the forum but was researching the ASUS P4S8X myself. I had ordered one untill I read that they arent compatable with the new Radeon cards. (see)
http://www.hothardware.com/hh_files/Motherboards/asus_p...(4).shtml

I also read that they have trouble with windows XP and 8X cards. The soultion there was to initaly boot with a older card then install the 8x and drivers.

Hope this helps. Maybe there are some other way around some of these issues. I've contacted Radeon to see what they had to say but havent gotten a response yet.

Please post or email me if you find a solution.

Reguards
March 17, 2003 12:30:30 AM

Actually I was talking about the P4G8X (not S), but maybe that will apply to my motherboard as well. I still haven't figured out what is going on. Still having really sparratic problems.

- durden -
March 18, 2003 7:39:27 PM

Just thought I'd let you know ATI responded to my email.
I think I'm going with 7205 or 655 chipset.
Good Luck


Thank you for contacting ATI Customer Service Canada.

------------------------------------------------------------------------------
Your email has been assigned:
TicketGUID

Please include the above identifier in all future correspondence
relating to this ticket. Note: The TicketGUID identifier must appear
in the message body, not in the subject line.
--------------------------------------------------------------------------------
Regarding your question about the compatibility of the RADEON products and the
sis 645 chipset :


We are not aware of any incompatibilities that exists once the proper chipset
drivers are installed for the mainboard and the system meets the requirements of
the card.


Regards,

Vedesh Maharaj
Customer Service Canada
ATI Technologies, Inc.
http://www.ati.com
March 19, 2003 7:57:32 PM

Just for anyones benefit that might have this same problem...

I figured out that it was in fact the memory that was causing this problem. I had bought 2 Corsair Value Select 512mb ddr226 modules, and even though they are to spec, they are apparently incompatible with this sytem. Anyhow, I went to Kingston's site, used their online memory configurator tool, got the memory they reccomended for my system, and now it is up and running perfectly. And the memory was still cheap (I didn't have to buy the memory that Corsair recommended, which was about $170 per stick, as opposed to the $60ish I paid)

Thank you kingston!

- durden -
April 1, 2003 1:24:29 AM

Okay, I jumped the gun a little bit on that one. I am definitely still having the problem. I replaced the memory, problem still occured, I exchange the Radeon 9500 Pro for another Radeon, problem still occured. I got a 430 watt power supply as opposed to my 330 watt power supply, problem still occured. I swapped out my Radeon for an old school Geforce 128 card, problem vanished!

So, you would think the problem was with my Radeon 9500 pro right? But I have tried 2 of them now, and both had the same problem.. So, excluding the possibility that I received 2 bad cards in a row, there has to be some kind of compatibility issue between the P4G8X and the Radeon 9500 pro, or *my* motherboard is just really picky and refuses to work with the radeon 9500 pro...

Any suggestions? Please? If I have my computer hang on one more reboot, I will hurt it.. I swear.. :) 

- durden -
April 1, 2003 6:39:58 AM

I had similar problems with a radeon 9500 pro,but when I changed, in the bios setting, video cacheable to disabled everything worked OK.
!