Sign in with
Sign up | Sign in
Your question

IIS Help

Tags:
  • IIS
  • Windows XP
Last response: in Windows XP
Share
Anonymous
January 18, 2005 11:21:43 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

To ALL

I had Windows XP Home Edition on my computer to find that it did not support
IIS, so everyone said that I would be able to upgrade to Windows XP Pro and
that failed badly. I had to reformat and start from scratch. I then
installed IIS and I was able to do http://localhost I then continued to
install the same software that I had on Home Edition. Several third party
programs including Mcafee Security Center but I had that installed from the
beginning and it was working. I did install Office XP downloaded sp3 and
apply security fixes then SQL 2000 Developer SP3a last Frontpage 2003.

I now get
Cannot find server or DNS Error
Internet Explorer

I even placed an htm file and tried http://localhost/test.htm

that also failed

I thought I was going to be able to use IIS for my web developement and now
I do not know why I wasted two days upgrading to XP Pro if IIS does not
work.

I stopped as many services as I could without shutting down xp but it still
fails.

Does anyone have an idea what I can do? I am at witts end and still up at
3:00 AM trying to get this bloddy thing to work.

Thanks in advance

Tom

More about : iis

Anonymous
January 18, 2005 11:21:44 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Please visit the IIS experts in the IIS newsgroup:
news://msnews.microsoft.com/microsoft.public.inetserver.iis

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

----------------------------------------------------------------------------

"Thomas Grassi" wrote:

| To ALL
|
| I had Windows XP Home Edition on my computer to find that it did not support
| IIS, so everyone said that I would be able to upgrade to Windows XP Pro and
| that failed badly. I had to reformat and start from scratch. I then
| installed IIS and I was able to do http://localhost I then continued to
| install the same software that I had on Home Edition. Several third party
| programs including Mcafee Security Center but I had that installed from the
| beginning and it was working. I did install Office XP downloaded sp3 and
| apply security fixes then SQL 2000 Developer SP3a last Frontpage 2003.
|
| I now get
| Cannot find server or DNS Error
| Internet Explorer
|
| I even placed an htm file and tried http://localhost/test.htm
|
| that also failed
|
| I thought I was going to be able to use IIS for my web developement and now
| I do not know why I wasted two days upgrading to XP Pro if IIS does not
| work.
|
| I stopped as many services as I could without shutting down xp but it still
| fails.
|
| Does anyone have an idea what I can do? I am at witts end and still up at
| 3:00 AM trying to get this bloddy thing to work.
|
| Thanks in advance
|
| Tom
Anonymous
January 18, 2005 11:21:44 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On 18/01/2005 Thomas Grassi wrote:

>
> Does anyone have an idea what I can do? I am at witts end and still
> up at 3:00 AM trying to get this bloddy thing to work.
>
> Thanks in advance
>
> Tom


You haven't wasted your time, it will work, I would think it's a
security/permissions issue. I won't try and talk you through it because
my approach was trial and error rather than scientific.

It's probably a bit technical for this group, how about re-posting in
microsoft.public.inetserver.iis?


--
Jeff Gaines
Posted with XanaNews 1.17.1.2
Related resources
Anonymous
January 18, 2005 4:57:14 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi

Please try one of the IIS News Groups:

news://msnews.microsoft.com/microsoft.public.inetserver.iis or
http://aumha.org/nntp.htm

--


Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Thomas Grassi" <thomasgrassi@hotmail.com> wrote in message
news:%232$HgDW$EHA.1400@TK2MSFTNGP11.phx.gbl...
> To ALL
>
> I had Windows XP Home Edition on my computer to find that it did not
> support
> IIS, so everyone said that I would be able to upgrade to Windows XP Pro
> and
> that failed badly. I had to reformat and start from scratch. I then
> installed IIS and I was able to do http://localhost I then continued to
> install the same software that I had on Home Edition. Several third party
> programs including Mcafee Security Center but I had that installed from
> the
> beginning and it was working. I did install Office XP downloaded sp3 and
> apply security fixes then SQL 2000 Developer SP3a last Frontpage 2003.
>
> I now get
> Cannot find server or DNS Error
> Internet Explorer
>
> I even placed an htm file and tried http://localhost/test.htm
>
> that also failed
>
> I thought I was going to be able to use IIS for my web developement and
> now
> I do not know why I wasted two days upgrading to XP Pro if IIS does not
> work.
>
> I stopped as many services as I could without shutting down xp but it
> still
> fails.
>
> Does anyone have an idea what I can do? I am at witts end and still up at
> 3:00 AM trying to get this bloddy thing to work.
>
> Thanks in advance
>
> Tom
>
>
>
Anonymous
January 21, 2005 3:23:53 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

To All

I would like to thanks all those who tried to help me on this issue. I
opened the issue with Microsoft support and raised it to level 2 support
with the IIS Server group. I got a great tech on the phone and we found that
Mcafee's Privacy Service was still loading twe dll's mclsp.dll and
gdlsphlr.dll even after I uninstalled Mcafee's Privacy Service it did not
clean up after itself. We then installed it again and then uninstalled it
this time it took the hooks at of IIS. not my default web site is working.

The issue is with Mcafee's privacy service and I will take it up with them.
All other Mcafee programs Firewall, Spamkiller and Virusscan work fine with
IIS.

The wfetch not works, telnet works

Thanks again...

Tom
"Thomas Grassi" <thomasgrassi@hotmail.com> wrote in message
news:%232$HgDW$EHA.1400@TK2MSFTNGP11.phx.gbl...
> To ALL
>
> I had Windows XP Home Edition on my computer to find that it did not
> support
> IIS, so everyone said that I would be able to upgrade to Windows XP Pro
> and
> that failed badly. I had to reformat and start from scratch. I then
> installed IIS and I was able to do http://localhost I then continued to
> install the same software that I had on Home Edition. Several third party
> programs including Mcafee Security Center but I had that installed from
> the
> beginning and it was working. I did install Office XP downloaded sp3 and
> apply security fixes then SQL 2000 Developer SP3a last Frontpage 2003.
>
> I now get
> Cannot find server or DNS Error
> Internet Explorer
>
> I even placed an htm file and tried http://localhost/test.htm
>
> that also failed
>
> I thought I was going to be able to use IIS for my web developement and
> now
> I do not know why I wasted two days upgrading to XP Pro if IIS does not
> work.
>
> I stopped as many services as I could without shutting down xp but it
> still
> fails.
>
> Does anyone have an idea what I can do? I am at witts end and still up at
> 3:00 AM trying to get this bloddy thing to work.
>
> Thanks in advance
>
> Tom
>
>
>
!