Sign in with
Sign up | Sign in
Your question

Game freezes every 10-15 seconds in Left 4 Dead.

Last response: in Video Games
Share
January 16, 2009 10:24:29 PM

Hello.
I just bought the game "Left 4 Dead" over Steam, but I am having some rather serious issues. Every 10-15 seconds, I get these freezes. It stops at the current frame and loops the sound for about 10 seconds, then it drops back to normal.

The things I've tried:

Changing Graphics Settings.
Rolling back the drivers.
Using AMD Fusion to shut down all processes except for windows.

None of these worked.

My computer:

Nvidia Geforce 8600 GT
AMD Athlon 64 X2 5600+ 2.9 GHZ
2GB Kingstom Ram (Don't know mhz)
520W Psu
Motherboard M2A VM-HDMI

None of these are overclocked or anything. My current driver is 181, the old one I used was 185, no changes when changing them.

Help is much appreciated, thanks!
January 16, 2009 11:51:42 PM

8600 is not a very good gamers card at all...
January 16, 2009 11:57:04 PM

i read on some other forum that the 8600 did the exact same thing with Kane and Lynch:D ead Men.

so it most likely the card. 8800GT
Related resources
January 17, 2009 4:27:42 AM

Had the exact same problem when I went from the 178.24 drivers to the 180.48 and 181.20 drivers. Had to go back to the 178.24 each time to fix the problem. So much for improved performance. Thanks nVidia for great drivers.
January 21, 2009 4:49:44 PM

Did this happen in single player or multi? Its funny you mention it, because last week me and 3 friends had the same exact problem, at the same time, playing in multiplayer. We all have differents specs, with both nvidia and one ati card (1 gtx 260, 1 8800gt, SLI 8800gtxs and 1 HD 4870).
January 28, 2009 10:05:03 AM

disable multicore rendering in options. that should do it, well it worked for me :D 
January 28, 2009 12:26:21 PM

A coworker had a similar issue with his dual core cpu and L4D. He ended up fixing his problem by forcing the game to use only a single core (ctrl+shift+esc, select process, right click, affinity, tick only one core).

Hope it helps.
January 31, 2009 4:28:46 PM

Sorkenlol said:
Hello.
I just bought the game "Left 4 Dead" over Steam, but I am having some rather serious issues. Every 10-15 seconds, I get these freezes. It stops at the current frame and loops the sound for about 10 seconds, then it drops back to normal.

The things I've tried:

Changing Graphics Settings.
Rolling back the drivers.
Using AMD Fusion to shut down all processes except for windows.

None of these worked.

My computer:

Nvidia Geforce 8600 GT
AMD Athlon 64 X2 5600+ 2.9 GHZ
2GB Kingstom Ram (Don't know mhz)
520W Psu
Motherboard M2A VM-HDMI

None of these are overclocked or anything. My current driver is 181, the old one I used was 185, no changes when changing them.

Help is much appreciated, thanks!



Internet connection comes to mind. Wireless? through a router? any other online shooters misbehave?
!