Sign in with
Sign up | Sign in
Your question

Needing Expert Help... Red Alert 3

Last response: in Video Games
Share
January 25, 2009 10:34:18 PM

I have always loved the C&C series since I first played the first one years upon years ago. I have a problem though and it's Red Alert 3. It's a first for me because out of all the games I have owned this is my first one with a problem that I can't seem to be able to fix.
On Campaign / Co-Op I'm getting a Cannot Connect to BackEnd Server. Another wierd thing is that I cannot connect to http://profile.ea.com/ which would normally suggest to me that it is on their end but this time I know it's on mine. For some reason I cannot connect. I have disabled my firewalls and tried forwarding the ports but still stuck.
My son's computer has no problem connecting and they are going through the same router so I'm even more puzzled.

My Computer:
OS: Vista Home Premium 64 bit
CPU: Phenom 9600
MB: Gigabyte 790FX
GPU: 3870
Network Address: 192.1.1.64

Sons Computer:
OS: Windows XP 32 bit
CPU: AMD 5400
MB: Gigabyte 780G
GPU:4830
Network Address: 192.1.1.65

Router:
Verizon
GT704WG

I'm not a huge Networking guy so I use Network Magic to help simplify things. Everything has been defaulted back to it's original state. Any additional information you want me to give but pretty much I'm putting myself in your hands. I would like to go through a step by step process and ideas on why this is happening would be awesome.
January 26, 2009 6:30:53 PM

Is it the Network Manager?
January 27, 2009 4:14:07 AM

I have no idea. I'm not a huge Networking guy which is why I use Network Magic. I'm willing to learn but will need some hand holding on this one. This has me really baffled.
Related resources
January 27, 2009 8:09:13 AM

Changed any hardware recently? Would not put it past EA to fail an authenticity check in case you are installing on 2 PC's.One chap bypassed this by changing his ID, but by and large the issue is blamed on the Master Server going down(which ofc isnt the case for you)...no-one seems to know what causes this.
Can you skip over the Router and connect straight to your modem? That would rule Router probs out.
January 27, 2009 8:43:34 PM

I'll try the other modem out tonight when the kids head to bed.
Edit: I have to find the power cord for my other modem so might be a day or two.
What I did do is shut the Router off and unplug one of the network cables and then ran a test on just one computer being hooked up. The XP could communicate and the Vista one couldn't. I'm going to try a new install and see what happens.
January 30, 2009 10:23:18 PM

I have nailed down the problem to something about host files which I don't understand at all. Guess this can stop me from contacting certain websites. Any ideas?

Argghhh... I have worked on this problem till my head is about to explode.
I know more about Host Files, networking, the Internet, than I ever cared to know about. I've reinstalled the game and more.
The last thing I think I can do is reformat and reinstall.
Help? Pretty Please.
Anonymous
March 11, 2009 4:48:56 AM

It could be that you have ECN enabled. To disable it, run Command Prompt as administrator and type the following: netsh interface tcp set global ecncapability=disabled
June 3, 2009 11:44:28 PM

I have a problem with ra3 connecting to verify ownership but im always connected ive done the whole ecncapability=disabled thing and its still not connecting can some one help me out with this problem.
June 4, 2009 4:01:16 AM

Hey, I remember this problem and it was something so simple. I had the ISS or something turned on when it shouldn't have been. I have no idea why it kept me from connecting but man it was a pain. The reason I found out was because I was installing an Apache Server and it was conflicting with it. Thank you to all the people who helped.
!