Sign in with
Sign up | Sign in
Your question

HELP! Quick answer needed!

Last response: in Motherboards
Share
March 24, 2003 4:04:35 PM

OK...

Quick summary:

Win98, Albatron PX845E Pro Mobo.
(don't have the PC here so don't know anything further)

Customer has a PC which has been working OK for a couple of months. Now suddenly gets errors moaning about 'Array not defined' or similar, and continuing with boot process gets a windows screen with mouse pointer, but <i>nothing</i> else (no start menu, icons, ability to right-click, etc).

PC <i>does</i> boot into safe mode however, and if changes are made to the screen res in safe mode, the mouse pointer gets smaller or larger in 'normal' mode, reflecting the change, but still does not boot past the empty windows screen.

HDD was <i>not</i> connected to one of the RAID IDE connectors originally, but tried connecting it to RAID1 anyway (because of the errors that started appearing) - it built an array, and now does not give RAID type errors, but same symptoms (boots in safe mode, but stops halfway in normal)

Any thoughts? Like I said, the PC is not here in front of me, so I can't try things out, but a sensible colleague is at customer's site with the stupid thing...

I can't think of anything other than a re-install of windows at the mo (which would be a pain 'cos they have loads of stupid networking and WAN stuff set up, which we don't wish to fiddle with)

Any other suggestions?

Thanks...

---
:smile: :tongue: :smile:

More about : quick answer needed

March 24, 2003 4:12:49 PM

Remove the RAID controller from the boot sequence in BIOS. That might take care of it, otherwise a clean install is needed. If you do that make sure the RAID is removed from the BIOS & it won't even look at the RAID controller anymore.

If it ain't broke, take it apart & see why not!
March 24, 2003 4:25:20 PM

Don't think it IS the RAID controller, as the HDD was moved off IDE0 to RAID1, and it popped up with a couple of messages about 'building an array' and no longer complains about RAID things, but boots in exactly the same way. will suggest putting HDD back on IDE0 and what you said - didn't think of looking in boot order for RAID. (don't think It's selectable in that way on my Athlon A7V333 rig at home, just turned on/off with a jumper, although it is a different mobo/chipset/CPU/everything...) tried getting him to look for a jumper to turn RAID off, but is a little dark office, so not much light & difficult to see.

Any idea why it would suddenly stop working? of course the customers 'haven't changed anything' as usual....

---
:smile: :tongue: :smile:
March 24, 2003 4:42:51 PM

I'd never experienced it myself either until I got a board with RAID on it. I had to shut off the RAID controller in the boot seq. to get it to quit complaining. In my case it was a Promise controller. It also speed up the boot after I got it out of there. Good Luck Man!

If it ain't broke, take it apart & see why not!
!