Disable login after inactivity

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

We are on a network. The XP users complain that if they are away from their
desk or otherwise not using the computer for a while, the inactivity process
kicks in and they must hit "Ctrl/Alt/Del" then log in to Windows XP again.
This wouldn't be a problem except that some of them use a financial
application that is disrupted if you have to do the login again after
inactivity. Is there some way we can disable the inactivity login for those
users so they don't keep losing data? Or at least extend the inactivity time
before the login kicks in? Thanks!
5 answers Last reply
More about disable login inactivity
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Susan wrote:
    > We are on a network. The XP users complain that if they are away from their
    > desk or otherwise not using the computer for a while, the inactivity process
    > kicks in and they must hit "Ctrl/Alt/Del" then log in to Windows XP again.
    > This wouldn't be a problem except that some of them use a financial
    > application that is disrupted if you have to do the login again after
    > inactivity. Is there some way we can disable the inactivity login for those
    > users so they don't keep losing data? Or at least extend the inactivity time
    > before the login kicks in? Thanks!

    Are you sure it's Windows XP inactivity causing the financial app to
    disrupt, or is there an inactivity setting on the app? What app?

    --
    Systems and Management Accounting
    Gordon Burgess-Parker
    Director
    www.gbpcomputing.co.uk
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi, Gordon. It must be an XP inactivity (power saver?) feature, because it
    happens to all XP users. But the only ones it creates a problem for is those
    who use the Financial Edge application (who have it open when the inactivity
    feature goes on). I have Win 2000, so I'm no real help.

    "Gordon" wrote:

    > Susan wrote:
    > > We are on a network. The XP users complain that if they are away from their
    > > desk or otherwise not using the computer for a while, the inactivity process
    > > kicks in and they must hit "Ctrl/Alt/Del" then log in to Windows XP again.
    > > This wouldn't be a problem except that some of them use a financial
    > > application that is disrupted if you have to do the login again after
    > > inactivity. Is there some way we can disable the inactivity login for those
    > > users so they don't keep losing data? Or at least extend the inactivity time
    > > before the login kicks in? Thanks!
    >
    > Are you sure it's Windows XP inactivity causing the financial app to
    > disrupt, or is there an inactivity setting on the app? What app?
    >
    > --
    > Systems and Management Accounting
    > Gordon Burgess-Parker
    > Director
    > www.gbpcomputing.co.uk
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Open Control Panel, open Display, go to the Screen Saver tab, remove the
    check from "On resume, display Welcome screen," click apply.

    --
    Michael Solomon MS-MVP
    Windows Shell/User
    Backup is a PC User's Best Friend
    DTS-L.Org: http://www.dts-l.org/

    "Susan" <Susan@discussions.microsoft.com> wrote in message
    news:58D14B35-BB5C-4831-994A-5F77C38DFF1A@microsoft.com...
    > We are on a network. The XP users complain that if they are away from
    > their
    > desk or otherwise not using the computer for a while, the inactivity
    > process
    > kicks in and they must hit "Ctrl/Alt/Del" then log in to Windows XP
    > again.
    > This wouldn't be a problem except that some of them use a financial
    > application that is disrupted if you have to do the login again after
    > inactivity. Is there some way we can disable the inactivity login for
    > those
    > users so they don't keep losing data? Or at least extend the inactivity
    > time
    > before the login kicks in? Thanks!
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi Susan,
    You should also check your settings in the BIOS on the machines. Depending
    on the board and mfgr., there may well be power options there that can raise
    havoc with proprietary type programs such as you describe.


    Ron Chamberlin
    MS-MVP

    "Susan" <Susan@discussions.microsoft.com> wrote in message
    news:6EF8D0B3-C030-4824-92FB-DA72A31ACA5F@microsoft.com...
    > Hi, Gordon. It must be an XP inactivity (power saver?) feature, because
    > it
    > happens to all XP users. But the only ones it creates a problem for is
    > those
    > who use the Financial Edge application (who have it open when the
    > inactivity
    > feature goes on). I have Win 2000, so I'm no real help.
    >
    > "Gordon" wrote:
    >
    >> Susan wrote:
    >> > We are on a network. The XP users complain that if they are away from
    >> > their
    >> > desk or otherwise not using the computer for a while, the inactivity
    >> > process
    >> > kicks in and they must hit "Ctrl/Alt/Del" then log in to Windows XP
    >> > again.
    >> > This wouldn't be a problem except that some of them use a financial
    >> > application that is disrupted if you have to do the login again after
    >> > inactivity. Is there some way we can disable the inactivity login for
    >> > those
    >> > users so they don't keep losing data? Or at least extend the
    >> > inactivity time
    >> > before the login kicks in? Thanks!
    >>
    >> Are you sure it's Windows XP inactivity causing the financial app to
    >> disrupt, or is there an inactivity setting on the app? What app?
    >>
    >> --
    >> Systems and Management Accounting
    >> Gordon Burgess-Parker
    >> Director
    >> www.gbpcomputing.co.uk
    >>
    >>
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Susan wrote:
    > Hi, Gordon. It must be an XP inactivity (power saver?) feature, because it
    > happens to all XP users. But the only ones it creates a problem for is those
    > who use the Financial Edge application (who have it open when the inactivity
    > feature goes on). I have Win 2000, so I'm no real help.
    >

    XP's screensaver mode is exactly the same as W2K. Are your XP users
    going into "hibernation" rather than just screensaver?


    --
    Registered Linux User no 240308
    Just waiting for Broadband to complete the conversion!(4 weeks and
    counting!)
    gordonATgbpcomputingDOTcoDOTuk
    to email me remove the obvious!
Ask a new question

Read More

Login Microsoft Windows XP