Sign in with
Sign up | Sign in
Your question

Taskbar icons not showing up at reboot

Last response: in Windows XP
Share
January 29, 2005 2:33:14 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Just put xp-pro (sp1) in a friends computer (Gateway 1.2 gig AMD Athlon
256MB RAM) and only a random amount of icons show up in the task tray when I
reboot (sometimes none at all). The programs are running (checked the task
manager) the icons just don't show up.

I can fix it by starting up using the 'classic logon' and waiting about 10
seconds after I see the password window (for the computer to catch up?) then
canceling the password window. If I use the 'welcome screen' logon method,
the computer seems to to boot-up to fast to put them in the tray (I think).

Anyone know how to fix this problem so I can boot-up without having to use
the 'classic logon' and waiting?
Anonymous
January 30, 2005 9:32:08 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Check settings/taskbar and start menu, uncheck the option to hide inactive
icons.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Mark" <mark2052@comcast.net> wrote in message
news:fr6dnfTq6rTeSmbcRVn-gg@comcast.com...
> Just put xp-pro (sp1) in a friends computer (Gateway 1.2 gig AMD Athlon
> 256MB RAM) and only a random amount of icons show up in the task tray when
> I
> reboot (sometimes none at all). The programs are running (checked the task
> manager) the icons just don't show up.
>
> I can fix it by starting up using the 'classic logon' and waiting about 10
> seconds after I see the password window (for the computer to catch up?)
> then
> canceling the password window. If I use the 'welcome screen' logon method,
> the computer seems to to boot-up to fast to put them in the tray (I
> think).
>
> Anyone know how to fix this problem so I can boot-up without having to use
> the 'classic logon' and waiting?
>
>
>
!