Sign in with
Sign up | Sign in
Your question

HELP ME!! No Video on SINXP with 9700 pro

Last response: in Motherboards
Share
March 29, 2003 4:03:59 AM

Please! help me. . .

I just put this system together tonight and I am going out of my mind! I got the gigabyte 8sq800 ultra 2, the sinxp, and I plugged everything in and nothing is happening. I get fans, and the ram led, and the power led, and the harddrive led flashes, and the cd rom looks for a cd, because the hd is empty, but I see nothing!!!! There is no regular bios beep either. . . . I got a 9700 pro all in wonder and I cannot get video to work on it at all. I tried a different monitor and nothing! I put the all in wonder in a different system and it works, so its not the video card. It will just never show video in the sinxp. I tried everything I read around like take out everything except cpu and see if i get anything, and all that and tried using only one stick of ram. nothing! I tried taking out the battery to reset bios and still nothing. This is a brand new bare system, nothing on the HD, i was going to load the os and partion everything tonight. Does this seem like a bad motherboard problem? Please help me, I want to get this thing running!

here are all the specs.

Gigabyte 8SQ800 Ultra 2
Intel Pentium 4 - 2.4GHz 533MHz
Corsair XMS Twin PC2700 256MB DDR
Western Digital 80GB 7200RPM 8MB Cache
Generic CD
Generic Floppy Drive
ATI Radeon All-In-Wonder 9700 Pro
Audigy 2 Platinum
U.S. Robotics 56k v.92 Internal FaxModem PCI
Nokia 445Xpro Monitor
Lian-Li PC-60 USB Case
Thermal Take Silent PurePower 420W


I would appreciate any suggestions!

•kc252•

More about : video sinxp 9700 pro

a c 435 V Motherboard
March 29, 2003 8:01:07 AM

As a last resort, I always remove the mobo from the case, and try it with just one stick of ram, video card, and cpu/heatsink. If you've already tried this, recheck your power switch lead to the mobo. It could be backwards. Sometimes, just remounting the mobo in the case does the trick, in case there's a grounding problem.
March 29, 2003 4:06:52 PM

Tried everything. . . It is a no go. . .

I am supposed to just be able to put in the agp card and have that boot right? there is no onboard video on the sinxp so I don't see how there would be any other way. Right? And I am not even getting any beeps or anything so it has to be the mobo right?

•kc252•
Related resources
March 29, 2003 4:50:03 PM

Start with nothing on your system except a HD and graphics. card.. and see what happens...

Check all jumper settings...



To err is human... to really screw things up you need a computer!
March 29, 2003 5:12:54 PM

I have tried that. There are no jumpers on the sinxp to change any memory timings or other bios options. . This really sucks. Someone else said it could be my memory. I don't know what to do.

•kc252•
March 29, 2003 7:44:42 PM

1) Clear your CMOS Values by shorting the circuit on the Motherboard.
2) Reseat the Video Card (Remove and re-insert)
3) Boot and hit the DEL key Right after turning on the power to enter BIOS.
4) Click the option for "Performance Defaults"
5) Reboot onto Installation Boot CD or Bootable Floppy disk to perform your installation.

Steph Benoit



Stable Technologies
'The way IT should be!'
a b V Motherboard
March 29, 2003 9:56:46 PM

Read the first post in this forum.

<font color=blue>Watts mean squat if you don't have quality!</font color=blue>
March 30, 2003 12:47:29 AM

It ain't the ram. I have the same board and had the same problem with different ram. The bios is just stupid...both of them...lol. Here's something that was not mentioned...POWER SUPPLY!! What is the wattage and what brand is it. This makes a huge difference.
!