Please help, this is beyond retarded.

System Stats:
Windows ME
Asus A7N8X
Corsair 2x512 Mb XMS series
Athlon t-bird 1400
IBM 75GXP HD
Elsa Gladiac MX (GeForce 2 MX, 32Mb)


I just bought the Asus A7N8X, and to say the least, my system has gone to pot.

I popped my HD in another computer, erased the windows/program files/my documents directories, (leaving just a few data dirs), and installed windows. I then installed the nForce drivers from the CD that came with the system, and everything seemed fine.

However, I cannot install any drivers for my video card - doing so instantly kills the machine. Upon boot, I get a grey screen, and a mouse icon. CTRL-ALT-DEL lists two processes:

MSGSRV32 (Not Responding)
Cmndinst

If I cancel either one, either nothing happens (grey screen, ctr-alt-del reveals no active processes), or I get a blue screen of death.

I have tried the original drivers that came with the video card, and the most recent drivers from nVidia. You'd figure an nForce chipset would have no problems working with a GeForce card, but this is asinine. I've re-installed windows about 5 times now, tried the drivers with/without full windows updates, but the same thing happens every time.

I've noticed that the nVidia drivers add two sections to the "Run" entry in the registry:

NvCplDaemon - "RUNDLL32.EXE C:\Windows\System\NvCpl.dll, NvStartup"
nwiz - "nwiz.exe /install"

but neither of them seem to have much relation to msgsrv32.

Cmdinst is the program that runs when windows "Finds new Hardware", so maybe the card just isn't getting installed fully?

I dunno. I hope someone can help me out. This sucks.
12 answers Last reply
More about please help retarded
  1. you said you put your hd in another computer to install windows? i'm not quite sure i understand what your saying, but in any case, i believe it is best to partition your drive and transfer your important stuff to the new partition. then put the hd back in the nforce2 system and do a clean install with a format. then install the <A HREF="http://www.nvidia.com/view.asp?IO=nforce_udp_winxp_2.03" target="_new">nforce2 chipset drivers</A>. Things should be ok from there on out. also the nforce2 integrated graphics is geforce4 mx graphics, so you may be better off ditching the elsa.

    - <A HREF="http://www.anandtech.com/mysystemrig.html?id=22270" target="_new">nausicaa</A>
  2. I put my HD in another machine so I could delete the windows etc. directories, I then put it back in my system to install windows, sorry for the confusion =)

    I've tried the nForce drivers that came with the board, and the newer ones on that site - same problem. Also, only the A7N8X deluxe version has on-board graphics, I have the A7N8X standard, so I need to use a video card.
  3. Ok, so you put the hard drive in another computer so you could delete the windows directories? Why not just copy over the directories that you wanted to save to the other computer, then put the drive back in its original pc, and FORMAT? I'm sure you still have residual garbage on that hard drive, especially since not all Windows files are stored in the C:\Windows (C:\WINNT) folder. Try formatting the drive clean and starting with a fresh install of Windows. I'm sure its something from the original installation of Windows that's causing your problems.
  4. Found the problem.

    I started switching out components, and for some reason, it was the RAM that is incompatible with my new board. Not sure how that works - isn't corsair supposed to be the bext RAM manufacturer?

    So, I took out my TwinXMS 2x512Mb Corsair PC2700, and popped in 2x256 PC2100 Corsair "Value" ram, and the system runs flawlessly. The Corsair PC2700 had no problems on my old MB.

    Just for craps & giggles, since this seemed very strange for corsair, I popped the Kinston PC2100 Value Ram out of my wife's system, and tried it in my system. The Kingston RAM also works fine. Not only does it work fine, but it friggin benchmarked higher than the Corsair (!!!) in both Sandra and 3DMark2001. What the heck is up with that? Corsair beat by Kingston on an A7N8X?!

    So, anyhow, now I dunno what to do. The PC2700 XMS RAM cost like 200 bucks - there's no way I'm gonna throw out a gig of RAM that was working perfectly before my new mobo.

    Any suggestions? This is real weird. I'd expect more from both Asus and Corsair.
  5. There are some problems with the Dual Channel DDR on the A7N8X boards.
    Try one or both of these:
    1) Set your RAM to match the FSB clock of your processor. For example, my Athlon XP 2400+ has a bus speed of 133MHz, so I matched the RAM speed in the bios and it ran stable.

    2) Put your RAM in slots 1&2, by-passing the Dual DDR channels.

    In both these situations you may loose some potential bandwidth, but your system should run stable. You can then play with the timings to clock your RAM higher if you like.

    Good luck!

    Red-3 Standing by...
  6. This may be too little or too late, but I would like to make a suggestion. it's actually the A7N8X Deluxes that don't have onboard graphics. The A7N8X standards do. Check the BIOS (if you haven't all ready), and see if there's a way to disable the onboard graphics. I have the Deluxe, so i'm not familiar with this specifically, but I do know that the A7N8X standards do have the onboard graphics (or should I say, my deluxe doesn't). This might give you problems. Just a shot in the dark.
  7. the a7n8x deluxe or standard do not have onboard graphics. and i was going to say it was your ram as soon as i read you were getting msgsrv32 error. but glad to see you found it yourself.

    I'm out of my mind, but feel free to leave a message.
  8. DOne this a few times but here is order of install.
    Fdisk
    Format
    Install XP
    Install SP1
    Install chipset drivers
    Install other hardware drivers
  9. Question fro TeeJay1952: Does installing Windows XP SP1 improve RAM reliability (especially Dual DDR) with A7N8X?

    Red-3 Standing by...
  10. Quote:
    System Stats:
    Windows ME
    Asus A7N8X
    Corsair 2x512 Mb XMS series
    Athlon t-bird 1400
    IBM 75GXP HD
    Elsa Gladiac MX (GeForce 2 MX, 32Mb)

    I would suspect the problem lies not with the Corsair memory your using...but with the size of the modules in Windows ME

    If I remember corrcetly...WIN 98/ME didn't like anything over 512 MB of RAM...

    And I'm pretty damn positive both 98/ME hated 1GB sticks...used to freak them out bad...which is pretty much what dual DDR is doing...matching 2x512 into 1xGB..the OS "theoretically" cannot tell the difference...

    So basically what I would say...is remove the current ram...reinstall 1 stick of the Corsair PC2700 and see what happens...

    If you get a good boot up...then the problem is not with the ram...but the way it's being handled by ME..

    IMHO...ME was the worst OS ever created by MS...

    And now your trying to run a MOBO with the latest and greatest features (DUAL DDR, etc.) and ME doesn't know what the hell to do with it...

    Suggestion: Get Windows XP Pro..with SP1 installed...

    I would think that would fix your problem....


    But once again...thats IMHO...

    Aliu
  11. not to be rude, but trash the winME. this board is too high quality and high performance to run on winMe. get win2k or winXP
  12. http://www.memtest86.com Test that memory. Take it out of the equation. Make sure you stop test as it will loop forever.
    The chipset and USB2 needs SP1 installed before them so they will work. Don't know about ram stability.
Ask a new question

Read More

Motherboards Drivers