Sign in with
Sign up | Sign in
Your question

Problem with Call of Duty World At War

Last response: in Video Games
Share
February 17, 2009 4:51:48 PM

Well, maybe it's not a problem but it's a bit anoying.

My specs:

Gigabyte EX58Extreme
Intel i7 940
2 x GTX280 SLI
Sund card Creative Titanium PCIe
PSU Corsair 1000W HX

I have testes every configuration of the game. Tried low specs high specs But always. When a match start the first 20 seconds aprox. I have mini freezes (maybe they are about half a second) It doesn't matter if i'm moving or If i am Not moving. After that 20 second the game goes perfectly.

For example:

first 10 seconds the FPS are:

(each second)

125 125 125 125 105(mini freeze) 125 ... (repeat)

And when it ends it doesn't move from 125. (I have limited the FPS to 125.

Any idea?
February 17, 2009 7:18:15 PM

I have the same thing when the match start after 3 sec freezes (about half a second) and then continue normally. But this is happened only in the multiplayer not in the singleplayer. why you have fps limited 125 and I have fps limited 91?
February 17, 2009 10:37:10 PM

I have limited it manually you have to writte in console:

\com_maxfps (numberOfFps)

Anybody knows if those freezes are normal :S? They are very annoyng. Well... they only happen the first 20 seconds of every match but...

Thanks :) !
Related resources
February 18, 2009 12:33:17 PM

I play it in single player with lower spec system and no FPS lock.
That doesnt happen to me.
Game Settings maxed
8800gtx
Nvidia control panel settings
16x af
enhance prog settings aa 8x
transparency super sampling
vertical sync off

February 19, 2009 2:05:20 AM

pat mcgroin said:
I play it in single player with lower spec system and no FPS lock.
That doesnt happen to me.
Game Settings maxed
8800gtx
Nvidia control panel settings
16x af
enhance prog settings aa 8x
transparency super sampling
vertical sync off



think it only happens in multiplayer.

though the problem sounds like it might be the client waiting for the server or something.
July 16, 2009 8:36:55 AM

anyone ever find anything out about this...it started happening to me after i installed my new HDD. I never had this problem before but now ever since i've been playing on my new hdd i have been having those "mini freezes" and it is very annoying
!