Sign in with
Sign up | Sign in
Your question

User Accounts and My Computer

Last response: in Windows XP
Share
Anonymous
February 10, 2005 1:33:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I recently upgraded from Windows ME to Windows XP Home. I have 2 users set
up on the computer both with full administrative access. One of the users
has a link to their documents files in the My Computer window but the other
does not, regardless of which user is singed on. How do I get both to have a
link in the My Computer window?
--
Greg L

More about : user accounts computer

Anonymous
February 10, 2005 9:26:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Do you have TweakUI?
+ My Computer | Check ? Files stored on this computer
Apply | OK
=====

Shared Documents Folders Are Missing From My Computer
http://support.microsoft.com/default.aspx?scid=kb;en-us;319825

The My Computer Icon Displays the My Documents Folders of Another User
http://support.microsoft.com/default.aspx?scid=kb;en-us;286727

=====

[[My Documents folder missing in My Computer
This is a strange bug in Windows XP Pro but it can and does happen to
everyone. When you open the My Computer screen and your Documents folder
is missing but all the other users folders are there try this tweak.

STEP 1:

START > RUN > REGEDIT >

HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current
Version/Explorer/DocFolderPaths

Once you click the DocFolderPaths folder you should see all the user's
folders.

STEP 2:

Add a new string value

Value Name: your user name

Value Data: the path to your docs folder ( ex. C:\Documents and
Settings\your docs folder )

Exit Registry editor and open my computer, your docs folder should now be
visable.]]

http://www.tweakxp.com/tweak1846.aspx

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:7377F57D-B6BC-4EA9-8DA1-AD2095615315@microsoft.com,
Greg L <GregL@discussions.microsoft.com> hunted and pecked:
> I recently upgraded from Windows ME to Windows XP Home. I have 2
> users set up on the computer both with full administrative access.
> One of the users has a link to their documents files in the My
> Computer window but the other does not, regardless of which user is
> singed on. How do I get both to have a link in the My Computer
> window? --
> Greg L
Anonymous
February 12, 2005 3:01:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks...

Greg.....

"Wesley Vogel" wrote:

> Do you have TweakUI?
> + My Computer | Check Â? Files stored on this computer
> Apply | OK
> =====
>
> Shared Documents Folders Are Missing From My Computer
> http://support.microsoft.com/default.aspx?scid=kb;en-us;319825
>
> The My Computer Icon Displays the My Documents Folders of Another User
> http://support.microsoft.com/default.aspx?scid=kb;en-us;286727
>
> =====
>
> [[My Documents folder missing in My Computer
> This is a strange bug in Windows XP Pro but it can and does happen to
> everyone. When you open the My Computer screen and your Documents folder
> is missing but all the other users folders are there try this tweak.
>
> STEP 1:
>
> START > RUN > REGEDIT >
>
> HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current
> Version/Explorer/DocFolderPaths
>
> Once you click the DocFolderPaths folder you should see all the user's
> folders.
>
> STEP 2:
>
> Add a new string value
>
> Value Name: your user name
>
> Value Data: the path to your docs folder ( ex. C:\Documents and
> Settings\your docs folder )
>
> Exit Registry editor and open my computer, your docs folder should now be
> visable.]]
>
> http://www.tweakxp.com/tweak1846.aspx
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:7377F57D-B6BC-4EA9-8DA1-AD2095615315@microsoft.com,
> Greg L <GregL@discussions.microsoft.com> hunted and pecked:
> > I recently upgraded from Windows ME to Windows XP Home. I have 2
> > users set up on the computer both with full administrative access.
> > One of the users has a link to their documents files in the My
> > Computer window but the other does not, regardless of which user is
> > singed on. How do I get both to have a link in the My Computer
> > window? --
> > Greg L
>
>
!