Sign in with
Sign up | Sign in
Your question

A7N8X-Del ... Lan problem

Last response: in Motherboards
Share
April 16, 2003 10:12:39 AM

I have just built my first system from scratch and everything went well except that I have not been able to conect to the internet(ADSL) through either of the built in lan ports.

MB - A7N8X Deluxe
OS - Windows XP

Also is there an easy way to remove/delete Windows XP, as I would like to try the install from scratch again, I tried to reformat the drive, but, XP will not cooperate.

Thanks .... BFB



Plan ahead, it wasn't raining when Noah built the ark!

More about : a7n8x del lan problem

April 16, 2003 10:56:08 AM

First things first...

To reinstall Windows XP... you just need to boot from the CD Rom again...like you did before...delete the old partition...and go from there...

Shouldn't be a problem...if your trying to remove XP from within XP, that won't work...

Okay...now...here's the funny part about the LAN ports on any Nforce 2 board...

They won't work until you install the Nvidia Nforce2 Driver set..see link below..

<A HREF="http://www.nvidia.com/view.asp?IO=nforce_udp_winxp_2.03" target="_new">http://www.nvidia.com/view.asp?IO=nforce_udp_winxp_2.03...;/A>

So..basically what you have to do is install XP..and then imediately thereafter...install the Nvidia motherboard drivers...

I've found the easiest way to do this...is to just burn them to a disk before installation..and then copying them over..

Or..you can create a second partition on your hard drive...and just store them there...

Hope this helps..

Aliu

Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.
-Albert Einstein
3DMark2001<A HREF="http://service.futuremark.com/compare?2k1=6317063" target="_new">http://service.futuremark.com/compare?2k1=6317063&lt;/A>
April 16, 2003 7:35:42 PM

Thank for the help, just one last question, are the Nvidia Nforce2 Drivers that come on the cd with the MB no good?

BFB

Plan ahead, it wasn't raining when Noah built the ark!
Related resources
April 17, 2003 2:53:40 PM

install XP
XPSP1
Chipset drivers
all other hardware
Reboot everytime system wants. Do not stack reboots.
April 20, 2003 3:16:45 AM

Final resolution of problem.

Had to run ipconfig /release
followed by ipconfig /reset

Turns out the drivers supplied with the MB do work.

Thanks for all the suggestions....BFB



Plan ahead, it wasn't raining when Noah built the ark!
!