Sign in with
Sign up | Sign in
Your question

Not being prompted for action to take

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
February 15, 2005 8:36:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

When I plug my camera into the USB port, I am no longer being prompted to
choose what I want to do. I must have turned this off by mistake.

Is there a way to turn this back on? I have tried setting the properties for
AutoPlay for this device to prompt me but it makes no difference. Is there
something else that I can try?
--

Ron P

Sometimes you're the windshield:) 
Sometimes you're the bug:( 

Either way it is a mess!!

More about : prompted action

Anonymous
February 16, 2005 10:25:05 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Repair for Camera (or card reader) Autoplay window (or Wizard)
(02-13-05)



If you recently installed Real Player 10, this is the likely culprit
preventing XP to automatically recognize the camera or card reader and open
the Autoplay window.

You will have to uninstall Real Player and maybe do something else as
described below. After you uninstall Real Player 10, reboot your computer
and then try with your camera or card reader again.

If you do not want to uninstall RealPlayer, you can go around it and still
get Autoplay, as given below:

Open Real Player. Go to Tools then Preferences.
Click on Automated Services and then Disable Message Center and Auto
updates. Reboot your computer and then try with your camera or card reader
again.



If you do not have Real Player 10, read below for different ways to download
your pictures and repair the Autoplay.



Several ways to download your pictures, from your camera or card reader.





Before you connect your camera to your computer, make sure you have enough
battery power or better yet use your AC connector if your camera came with
one. Then, check your camera manual. With most cameras you simply power
them on and set them to take pictures, with some you need to set them to
something like connect to PC or set PTP. After connecting your camera to
your computer via a USB cable, power the camera on and wait about 15-20
seconds for XP to recognize the camera, you will hear some sound "ding-dong"
and the LCD screen on your camera will change (the change is dependent on
the type of camera you have) and you are now ready to transfer, even if the
Autoplay window does not open automatically. If you do not hear a sound or
the LCD screen of your camera does not change, the connection with the USB
port is not correct. Go to the bottom of these directions to repair the USB
connection.



After you hear the sound:

1. Open My Computer, look under Devices with removable storage. Your camera
(or card reader) will be listed there as an external drive with a drive
letter E, F, G or H (probably listed below your CD drive). Right click on
your camera listed as an external drive. A menu will open, click on Autoplay
listed on the opening menu. This should open the Autoplay window to download
your photos the same way as when the Autoplay window opens automatically
when you connect your camera.

If you want to keep Real Player 10, this would be another way to do it. The
Autoplay will not open when you connect your camera but you can still get
the Autoplay from your camera listed as an external drive.



Or



2. Open My Computer, look under Devices with removable storage. Your camera
will be listed there as an external drive (probably listed below your CD
drive). Double click on it to open it.
You will see a folder, double click to open it, then another folder, double
click on it to open it and you will see the list of photo files. Select all
files
and copy to a folder on your hard drive. To select all the files, hold the
Ctrl key down and press the letter A. Or, click on Edit on your top bar and
then click on Select all on the opening menu. When files are selected, their
names are highlighted in blue. You can then look at the menu on the left
of the file names and click on Copy and then select the folder you want or
make a new folder to save the files into it.

If you want to repair the automatic Autoplay window (and you do not have
Real Player 10) you can try the following.

Different ways to try to repair the Autoplay window for downloading from
either a camera or card reader.

Go from steps I to V, although step V may not be needed.

I. Connect your camera (or card reader) to your computer, and make sure you
have
pictures on your memory card. Make sure your batteries are good or better
yet, use your AC adapter if your camera came with one. If you are trying
with a card reader, just connect it with a memory card inserted and with
pictures on the memory card. Power the camera on, wait 10-15 seconds for XP
to recognize it, you should hear a sound and the LCD screen of your camera
will change, the change is dependent on the type of camera you have. With a
card reader, just wait for the sound after you connect it.

Click on My Computer and look under Device with Removable storage. Your
camera (or card reader) will be listed there, probably below your CD drive,
and a drive letter will be assigned to it (something like H, G, etc.) You
will use this drive letter in a step below, so just note down what the drive
letter is. With a card reader you may see multiple drives, depending upon
the card reader you have (you may have a card reader capable of reading a CF
card, SD card, Memory stick, etc. each one will have a drive letter so
select the drive letter corresponding to the memory card you have, or select
any of the drive letters for it and it should still work regardless of the
type of card you have).
If you do not see your camera or card reader listed there you will need to
repair your USB
connection (see below for repair) or you are on a network and the network
drive is Z and XP cannot assign a drive letter to your camera. You will need
to take care of this
first. The steps below will NOT work if XP cannot assign a drive letter for
your camera or card reader. In some cases, your camera may be listed but
with no drive letter. Try the drive letter after the CD or DVD drive under
which your camera is listed.

II. Click on Start, click on Run and type the following in the textbox:
REGSVR32 SHIMGVW.DLL
and press Enter
Note that there is a space between ...32 and SHI...
This will take a few seconds to run and you will get a "success" message.

III. Download the autofix.exe file from the site below. At this Microsoft
site, you have the option of downloading the autofix.exe file in one of your
folder (or make a new folder and save the file there), then open the folder
and double click on the file and then follow directions on the screen. Or,
let Microsoft scan your computer to make the repair. You will need your
camera drive letter during this step. After this, reboot your computer.
http://www.microsoft.com/downloads/details.aspx?FamilyI...

You can leave your camera on and attached or your card reader attached while
you reboot. However, better to disconnected the camera or card reader after
you turn your computer of and then reboot.



IV. After rebooting, connect the camera and power it on (or connect the card
reader) wait 10-15 seconds for XP to recognize it, you should hear some
beeping sound and the Autoplay window should now open giving you the option
of downloading photos from the camera or card reader.


V. You may have to set the options for this window.
Click on My Computer, your camera (or card reader) should be listed there
under Devices with Removable Storage. Right click on it and click on
Properties. In the opening window, click on the Autoplay tab and under
Select, scroll to Pictures to
select it. Select the button Prompt me...



Another possible solution.

Click on Start, click on Run and type the following in the opening textbox:

cmd

and press the Enter key

A window will open (black and white) and will display the following:

C:\Documents and Settings\Your Name\

Type the following at the end of the above line after the \

Net start stisvc

And press the Enter key

You will get a message that service is already started (if so this does not
solve the problem) or that it is starting (if so this may solve the
problem). Then try connecting your camera after you close this window. To
close this window, type EXIT at the end of the displayed line and press the
Enter key.



"Ron" <spam@kwic.com> wrote in message
news:%23mHV866EFHA.2180@TK2MSFTNGP10.phx.gbl...
> When I plug my camera into the USB port, I am no longer being prompted to
> choose what I want to do. I must have turned this off by mistake.
>
> Is there a way to turn this back on? I have tried setting the properties
for
> AutoPlay for this device to prompt me but it makes no difference. Is there
> something else that I can try?
> --
>
> Ron P
>
> Sometimes you're the windshield:) 
> Sometimes you're the bug:( 
>
> Either way it is a mess!!
>
February 17, 2005 12:55:24 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you for these instructions. As it turns out, I do have Real Player 10
installed. I will work my way through them as I get the time.

Thanks again, this looks promising.

Ron P


"Yves Alarie" <rd50@@pitt.edu> wrote in message
news:ufG8UcIFFHA.2572@tk2msftngp13.phx.gbl...
> Repair for Camera (or card reader) Autoplay window (or Wizard)
> (02-13-05)
>
>
>
> If you recently installed Real Player 10, this is the likely culprit
> preventing XP to automatically recognize the camera or card reader and
> open
> the Autoplay window.
>
> You will have to uninstall Real Player and maybe do something else as
> described below. After you uninstall Real Player 10, reboot your computer
> and then try with your camera or card reader again.
>
> If you do not want to uninstall RealPlayer, you can go around it and still
> get Autoplay, as given below:
>
> Open Real Player. Go to Tools then Preferences.
> Click on Automated Services and then Disable Message Center and Auto
> updates. Reboot your computer and then try with your camera or card reader
> again.
>
>
>
> If you do not have Real Player 10, read below for different ways to
> download
> your pictures and repair the Autoplay.
>
>
>
> Several ways to download your pictures, from your camera or card reader.
>
>
>
>
>
> Before you connect your camera to your computer, make sure you have enough
> battery power or better yet use your AC connector if your camera came with
> one. Then, check your camera manual. With most cameras you simply power
> them on and set them to take pictures, with some you need to set them to
> something like connect to PC or set PTP. After connecting your camera to
> your computer via a USB cable, power the camera on and wait about 15-20
> seconds for XP to recognize the camera, you will hear some sound
> "ding-dong"
> and the LCD screen on your camera will change (the change is dependent on
> the type of camera you have) and you are now ready to transfer, even if
> the
> Autoplay window does not open automatically. If you do not hear a sound
> or
> the LCD screen of your camera does not change, the connection with the USB
> port is not correct. Go to the bottom of these directions to repair the
> USB
> connection.
>
>
>
> After you hear the sound:
>
> 1. Open My Computer, look under Devices with removable storage. Your
> camera
> (or card reader) will be listed there as an external drive with a drive
> letter E, F, G or H (probably listed below your CD drive). Right click on
> your camera listed as an external drive. A menu will open, click on
> Autoplay
> listed on the opening menu. This should open the Autoplay window to
> download
> your photos the same way as when the Autoplay window opens automatically
> when you connect your camera.
>
> If you want to keep Real Player 10, this would be another way to do it.
> The
> Autoplay will not open when you connect your camera but you can still get
> the Autoplay from your camera listed as an external drive.
>
>
>
> Or
>
>
>
> 2. Open My Computer, look under Devices with removable storage. Your
> camera
> will be listed there as an external drive (probably listed below your CD
> drive). Double click on it to open it.
> You will see a folder, double click to open it, then another folder,
> double
> click on it to open it and you will see the list of photo files. Select
> all
> files
> and copy to a folder on your hard drive. To select all the files, hold the
> Ctrl key down and press the letter A. Or, click on Edit on your top bar
> and
> then click on Select all on the opening menu. When files are selected,
> their
> names are highlighted in blue. You can then look at the menu on the left
> of the file names and click on Copy and then select the folder you want or
> make a new folder to save the files into it.
>
> If you want to repair the automatic Autoplay window (and you do not have
> Real Player 10) you can try the following.
>
> Different ways to try to repair the Autoplay window for downloading from
> either a camera or card reader.
>
> Go from steps I to V, although step V may not be needed.
>
> I. Connect your camera (or card reader) to your computer, and make sure
> you
> have
> pictures on your memory card. Make sure your batteries are good or better
> yet, use your AC adapter if your camera came with one. If you are trying
> with a card reader, just connect it with a memory card inserted and with
> pictures on the memory card. Power the camera on, wait 10-15 seconds for
> XP
> to recognize it, you should hear a sound and the LCD screen of your camera
> will change, the change is dependent on the type of camera you have. With
> a
> card reader, just wait for the sound after you connect it.
>
> Click on My Computer and look under Device with Removable storage. Your
> camera (or card reader) will be listed there, probably below your CD
> drive,
> and a drive letter will be assigned to it (something like H, G, etc.) You
> will use this drive letter in a step below, so just note down what the
> drive
> letter is. With a card reader you may see multiple drives, depending upon
> the card reader you have (you may have a card reader capable of reading a
> CF
> card, SD card, Memory stick, etc. each one will have a drive letter so
> select the drive letter corresponding to the memory card you have, or
> select
> any of the drive letters for it and it should still work regardless of the
> type of card you have).
> If you do not see your camera or card reader listed there you will need to
> repair your USB
> connection (see below for repair) or you are on a network and the network
> drive is Z and XP cannot assign a drive letter to your camera. You will
> need
> to take care of this
> first. The steps below will NOT work if XP cannot assign a drive letter
> for
> your camera or card reader. In some cases, your camera may be listed but
> with no drive letter. Try the drive letter after the CD or DVD drive under
> which your camera is listed.
>
> II. Click on Start, click on Run and type the following in the textbox:
> REGSVR32 SHIMGVW.DLL
> and press Enter
> Note that there is a space between ...32 and SHI...
> This will take a few seconds to run and you will get a "success" message.
>
> III. Download the autofix.exe file from the site below. At this
> Microsoft
> site, you have the option of downloading the autofix.exe file in one of
> your
> folder (or make a new folder and save the file there), then open the
> folder
> and double click on the file and then follow directions on the screen. Or,
> let Microsoft scan your computer to make the repair. You will need your
> camera drive letter during this step. After this, reboot your computer.
> http://www.microsoft.com/downloads/details.aspx?FamilyI...
>
> You can leave your camera on and attached or your card reader attached
> while
> you reboot. However, better to disconnected the camera or card reader
> after
> you turn your computer of and then reboot.
>
>
>
> IV. After rebooting, connect the camera and power it on (or connect the
> card
> reader) wait 10-15 seconds for XP to recognize it, you should hear some
> beeping sound and the Autoplay window should now open giving you the
> option
> of downloading photos from the camera or card reader.
>
>
> V. You may have to set the options for this window.
> Click on My Computer, your camera (or card reader) should be listed there
> under Devices with Removable Storage. Right click on it and click on
> Properties. In the opening window, click on the Autoplay tab and under
> Select, scroll to Pictures to
> select it. Select the button Prompt me...
>
>
>
> Another possible solution.
>
> Click on Start, click on Run and type the following in the opening
> textbox:
>
> cmd
>
> and press the Enter key
>
> A window will open (black and white) and will display the following:
>
> C:\Documents and Settings\Your Name\
>
> Type the following at the end of the above line after the \
>
> Net start stisvc
>
> And press the Enter key
>
> You will get a message that service is already started (if so this does
> not
> solve the problem) or that it is starting (if so this may solve the
> problem). Then try connecting your camera after you close this window. To
> close this window, type EXIT at the end of the displayed line and press
> the
> Enter key.
>
>
>
> "Ron" <spam@kwic.com> wrote in message
> news:%23mHV866EFHA.2180@TK2MSFTNGP10.phx.gbl...
>> When I plug my camera into the USB port, I am no longer being prompted to
>> choose what I want to do. I must have turned this off by mistake.
>>
>> Is there a way to turn this back on? I have tried setting the properties
> for
>> AutoPlay for this device to prompt me but it makes no difference. Is
>> there
>> something else that I can try?
>> --
>>
>> Ron P
>>
>> Sometimes you're the windshield:) 
>> Sometimes you're the bug:( 
>>
>> Either way it is a mess!!
>>
>
>
!