Sign in with
Sign up | Sign in
Your question

Chaintech 7NJS my games keep crashing help me !!!

Last response: in Motherboards
Share
April 20, 2003 11:37:58 AM

I have just built a new pc 2700xp cpu,2 sticks of 512 twinmoss 333 ram , 80 gb hd , audigy soundcard , gforce ti 4200 graphics & Chaintech Zenith nforce 2 7njs motherboard I am having lots of problems playing games medal of honour will crash every now and then , jedi knight 2 will lock up after about a minute , desert combat mod for bf1942 will exit to desktop as soon i start playing unreal 2003 will lock up also in game :(  i have installed all the latest drivers for the mobo ,graphics and sound ,downloaded windows xp service pack 1 and updated my bios still no luck !! i have got my memory bios settings on optimal not aggressive or turbo and its not a heat problem i have 5 case fans and good cpu cooling ! Please if anybody has any ideas let me know :( 
April 20, 2003 3:37:56 PM

power supply?
April 20, 2003 3:55:05 PM

well i have a 400watt power supply do you think that is enough? i have seen 550 out now for the same price as a 450 maybe i should get one ? This is getting me mad now !!!! games still crashing and it always seems to be at an important part of the game or when things get hectic :( 
Related resources
April 20, 2003 9:24:10 PM

download memtest v86 , search google for it. Also what brand is your power supply? Have you updated the drivers? Have you checked your tempertures in bios?
April 21, 2003 12:19:04 AM

Its a jeantech power supply , My cpu temp gets upto 60 witch i know is a bit warm but my xp2100 would reach 70 and still have no probs i have downloaded the latest nforce motherboard drivers from nvidia and the latest graphics and sound drivers still no change i am using twinmoss ram and it says in the motherboard manual that that brand is supported and has been tested !! I seem to be able to run 3d mark 03 with no probs for some reason any more ideas? i will download that memtest right now thanx
April 21, 2003 9:09:20 AM

May be able to find more folks with this particular motherboard at <A HREF="http://nforcershq.com/forum/viewforum.php?f=33&sid=d353..." target="_new">nforcershq</A>.

I would back everything down: One stick of memory in the offset slot. Take control of your memory timings - relaxed. Set the FSB to 100MHz in the BIOS. Take out the sound card. Then start over with a clean install of windows xp:
1. install windows xp
2. Service Pack 1 and all updates found at <i>Windows Update</i>.
3. Then the latest nVidia Drivers but say NO to SW IDE drivers when it asks.

First thing we need to see is if the system works in the most basic/backed down config.
April 21, 2003 11:09:49 AM

Like Fiask0 says, Download Memt86 and reboot with the floppy disk it makes. If you're getting errors with it then try running your memory at 133(266) and you may find it's fine.

I had a similar problem with my A7N8X which would only run PC3200 512meg memory modules at that speed and I've only been able to get higher using smaller sticks.

Theres more about that in my thread and Memtest86 can be downloaded from:-

http://www.memtest86.com/memt30.zip

Get a formatted floppy disk.
Unzip the archive.
Run rawrite.
When prompted type a:\

This will create a bootable floppy which will autorun the test upon booting.

<b>Vorsprung durch Dontwerk</b>.....<i>as they say at VIA</i>
April 21, 2003 11:42:56 AM

Ok i have tried 2 sticks of ddr 266 ram and get the same prob and i have run memtest it found no errors , i also had to start with a fresh windows install when i updated my bios because it wouldnt boot after i flashed , i have read on the nforcers site that uppin the cpu voltage might help so i am going to try that now then i will ty taking out a stick of ram and chagin fbs speed so on !
April 21, 2003 12:33:04 PM

well upon uppin the cpu voltage i couldnt boot it atall had to clear cmos , also just tried a 2100xp cpu and 1 stick of ram i have run memtest it found no errors i think the only cure for this is to smash the motherboard up with a big hammer and buy the asus a7nx8
April 21, 2003 1:02:57 PM

If all else fails, install DirectX 9.0a. I had problems similar to yours and DX 9 fixed it all. It's always something you never consider...

=== Never assume ANYTHING ===
April 21, 2003 2:51:47 PM

one of the first things i tried but thanx anyway
April 21, 2003 5:35:30 PM

Is your Ti4200 a normal AGP 4X or 8X model? - Need to make sure you match it in your BIOS. My A7N8X was set to 8X by default.

Also does your system always seem to crash under load? - could be the heatsinks not in proper contact with the CPU and therefore it's being shut off when it gets too hot (touch your heatsink when running it at load - 60 degrees is hot enough not to touch for long) and would indicate good contact.

btw, if you can check out the nimbers on the CPU look at the first 5 digits following AXDA2700.....

The second digit is the core voltage as follows:- Q=1.45 L=1.5 S=1.5 U=1.6 K=1.65 P=1.7 M=1.75 N=1.8

The third digit is the max die temperature in degrees centigrade:- Q=60 X=65 R=70 Y=75 K=80 W=80 V=85 Z=85 T=90 S=95




<b>Vorsprung durch Dontwerk</b>.....<i>as they say at VIA</i>
April 21, 2003 5:56:48 PM

Try re-applying the heatsink and grease, make sure you have it on properly. Then try switching the power supply out, set bios to fail-safe basic basic settings. I've never heard of your jeantech power supply, sounds like a very generic brand to me. I recommend getting an Antec TruePower power supply or an Enermax power supply. I personally use the Antec TruePower series. I'd recommend this before purchasing a new motherboard, as with the new one you're going to neeed a better power supply anyways. Make sure you didn't bend any pins on the processor, and when you installed the thermal grease you didn't short out any of the bridges with the grease. Take off the heatsink, clean it with a q-tip, get everything off, then re-apply the grease very carefully, put the heatsikn on carefully, make sure you didn't crush the core of the processor or chip it even. As sad as that sounds, i've done it before. Try to find another socket A processor to test in it to make sure the processor isn't bad or broken.
April 22, 2003 1:03:57 AM

I have to agree with soulprovider....I had the same problem with rebooting...I had pc2700 ram set to 333...well I refused to believe it was the ram or power supply (two common causes suggested by TH's members)...but sure enough, after about 4 months of trying every type of driver and dx...I finally set my 333 ram to 133(266)...wherein, I never had the reboot problem again; in any game. Now, I know that you tried it with two other sticks of 266 ram...but possibly you could look into it again with your 333 sticks, putting them at 266 and all other ram settings at default and use bank 4 setting. One other thing...I thought I read of some problems with xp and some motherboards...maybe there is something in archives
(members, please, correct me if wrong). The only other thing I can think of is if your video card has it's own IRQ...creative labs sound cards are notorious for taking over IRQs.

My system:

Shuttle ak35gt2(up to 333 ddr capable)
AMD 2100+ palamino (default clock to 1.8g)
Asylum GF4 ti4200 128mb
dx 9.0
nvidia 41.09 drivers
win 98se
kingmax pc2700 ddr ( now clocked at 133) I also read there was some problems with this ram and overclocking). Might be happeing with other types.
400w generic psu
via chipset N/S
Currently using onboard sound rather than audigy 1 (will try my card again since reboot problem solved).

Good Luck...if you decide to try again.
!