Sign in with
Sign up | Sign in
Your question

Best online technical chat websites

Tags:
  • Virtualization
  • Business Computing
Last response: in Business Computing
Share
January 10, 2013 7:25:45 AM

Hello,
I installed VMware 7.1.3 on my desktop but when i try to install windows server version 2008 or 2012 i get an error in windows boot manager which says windows failed to start.A recent hardware or software change might be the cause.
File: \windows\system32\boot\winload.exe
status: 0xc000035a
Note:
This is a 64 bit application couldn't load because your pc doesn't have a 64 bit processor.

Same error i get when i tried to install server 2008/2012 on physical machine.

My machine specification are
Intel e2140 processor 1.60 ghz but i overclock it to 1.8
2 gb installed ram

Can anybody guide me some temprary changes to run server on this machine

Any advice appreciated
Thanks in advance

More about : online technical chat websites

January 10, 2013 9:15:14 AM

Are you asking for a website like your topic suggests, or asking us? If you are using VMWare why not ask them?
January 10, 2013 9:27:25 AM

Are you running a 64bit os?
January 10, 2013 9:35:59 AM

You need a CPU with virtualization technology (which the e2140 does not) to use a 64bit guest OS w/ VMWare 7.1.3 and similar virualization software, however it should install okay w/o hyper-V on bare metal, I'd check to make sure the bios doesn't have some option disabling EM64T.
!