Asus A7V8X Sound problems

I've posted this same question on the Via forum, so apologies if anyone has read it there, but I'm getting desparate!

I'm trying to set up a home recording studio on my PC (Asus A7v8x, xp2000, Win2K, KT400, 80GB Maxtor DM+9 ATA133, ATI Radeon7500 AIW, OCZ DDR400 256Mb(CL2), 350W PSU). I've just replaced the on-board audio with an M-audio Audiophile 2496, but it hasn't helped the stutter (nasty buzz-saw noise every 5 seconds). I've been ignoring it since I built the PC, but now it's kinda important.

SIS Sandra reports the PCI latency is too high on an unknown device labelled only as "3376", which I suspect is the Promise SATA RAID controller (which I'm not using). I've tried disabling this from "System". Also tried every value of PCI latency in the BIOS, high latency makes the problem worse, zero value improves things slightly, but I still get this report from Sandra and the stutter never disappears. I've also altered the graphics apperture to 32Mb (recommended by the Asus part of the AMD forum) and turned off the onboard audio from the BIOS.

I can also see the stutter on DVD, .avi, CD & MP3 playback, even animated GIF's (I suspect it may even get onto serial data from COM1). I'm also getting low memory bandwidth figures (lower than DDR333, but I've played with memory timings and got the best out of the board, running in DDR333 mode), but I think the PCI latency is the key. The soundcard is in the allegedy "ideal" slot, 1 away from the AGP and there are no other PCI devices (on board LAN used for broadband access), so there should be no IRQ problems. The only thing sharing the PCI is stuff managed by the Southbridge.

Any suggestions? All patches I've seen claim not to work for KT400, but I've tried some in desparation, with no results. I've got the latest VIA Hyperion 4 in 1 driver, tried all forms of VIA IDE patch and Realtech AC97 drivers. There are no updated drivers from M-audio either.

Could this be a hardware fault? I suspect I'm not alone,, as the VIA forum is littered with sound queries, but no sensible answers!

HELP!!!!!
6 answers Last reply
More about asus a7v8x sound problems
  1. Did you remove the RAID controller from the boot seq. in BIOS?

    Are you seeing during post something RAID BIOS not Loaded?

    Did you do a clean install of the OS?

    If it ain't broke, take it apart & see why not!
  2. Try relocating the soundcard to the third PCI slot - this one tends to be the one without shared resources.

    The first shares with the AGP slot, the second probably shares with the Raid controller and 4/5 share with each other and USB.

    Another possibility is that you havn't got the Line in / CD in muted on your mixer which sometimes gives background noise.

    btw, does the noise you hear get worse durning long data transfers to your drives/CDroms? - like you're actually hearing the data transfers?

    I had this problem with my old A7V133 / SB Live setup. It was fine for about a year then all of a sudden out of the blue I got the noises. On a fresh install using W2K WDM drivers the noise was faint but got louder after installing the Live drivers.

    I was able to cure it with the SB troubleshooting utility where it detected an error with my mixer but the noise would come back after a while. I left it at that though till I upgraded to an A7N8X with soundstorm, guessing the problem was with my SB Live card which was about 4 years old.

    <b>Vorsprung durch Dontwerk</b>.....<i>as they say at VIA</i>
  3. Rcpilot and soulprovider: first thanks for replies.

    Rcpilot:
    Yes, clean install. Formated and partitioned the drive from scratch.(all brand spanking new components - lucky me)
    Not sure how to turn the RAID off in BIOS. I'll have a look and turn on the POST reporting to check.

    Soulprovider:
    I'll also try moving the slot on the PCI if I can't run off RAID - I didn't realise the "built in" devices took up PCI resources and it will be easier to turn off USB in turn to see if that cures it (I know where they are).

    The noise is not from data on the IDE. It occurs regularly (only when a sound is playing back) for half a second every 5 seconds and locks up video at the same time (it does look exactly like a disk access used to on old, slow machines, but the disk is not being used). It is at the same amplitude every time and is not interference, but generated from within the sound card as if it doesn't know what to do for a while.

    Does this spark any more ideas? I'm off to tweak the BIOS and move a sound card!

    Thanks :)
  4. I'm running the same board & haven't had this problem at all. To disable the RAID in BIOS boot go into BIOS & go to boot seq. You'll see 4 places. 1 of them will have your RAID controller. Remove it. The your RAID will not do a post check or show up.

    Now if it was me & all new components, I'd take her down to bare bones. MOBO, CPU, HSF, RAM vid card, monitor, & HDD. load her clean. Then I'd add 1 piece at a time to narrow it down to which 1 is the problem. Then if you can't get rid of the noise, RMA it.

    I loaded this one up in Nov. & have been just rock stable & no noise like your reporting. I had that trouble on a A7V & it was the Sound Blaster card. Replace it & no more problem. I do hope its helps. It could be the MOBO doing it also, but I don't know what you would do then. If you suspect if that's the case, RMA that.

    If it ain't broke, take it apart & see why not!
  5. Thanks rcpilot. I've now tried that and still got the noise :(

    Sis Sandra still gives a "PCI latency too high" report for an Asustek device called "3376", which I took to be the root cause of the problem and decided that it pointed towards the Promise 376 RAID. Any ideas anyone?

    I've also just seen that Sandra gives
    "Modem #0 Playback (Emulated) (WaveOut 0): Resources already allocated" error and
    "IPX connection for Directplay Ver 6.00: function Unavailable"

    under DirectX information - does this trigger any thoughts?

    I've had the PC operating pretty much in "bare bones" mode anyway as so much is onboard. The noise also happened the same way with the onboard AC97 sound. I just ignored it and turned the sound off (who needs sound on a PC right? DUH!).

    By the way, what does RMA stand for? I'm assuming you mean get a new one on warranty? I'm slowly thinking I've got a hardware fault with the mobo, but I've got to be pretty sure before I put it back in its box...! (but I am running out of ideas)

    Cheers all for your help so far :)
  6. It means (I think) Return Manufacturers Authorization. Simply, return that puppy. Something's up with that board & you've done enough with it.
    Quote:
    I just ignored it and turned the sound off (who needs sound on a PC right? DUH!).

    If you can live with that go ahead. I wouldn't myself. I'd get that board on it's way back as soon as I could.
    Sorry, but that's all I can come up with at this point. Good luck Man.

    If it ain't broke, take it apart & see why not!
Ask a new question

Read More

Motherboards