512 showing as 256

I originally made this post in the memory forum, but it seems like more of a motherboard issue, so I'll post a link. Please read, it's an interesting problem. :)

<A HREF="http://forumz.tomshardware.com/hardware/modules.php?name=Forums&file=viewtopic&p=77245#77245" target="_new">256megs? Liar! Bad Computer!</A>

Ok, here's the deal.

I have two 256meg sticks of pc2100 crucial ram in my computer. One is double sided, one is single sided. I used Win2k before, and both sticks showed up fine. I had 512megs total. I was happy.

And THEN, I decided I wanted to use Winxp, so I reformatted, and installed that. I also installed the latest Hyperion 4in1 drivers. (I have an Abit Kr7a-raid, which has a Via266a). Now my Post and Bios sees 256megs. I've tried swapping the slots, trying different combinations, single sided in slot 1, double sided in slot 1, nothing works. Each stick by itself shows properly as 256megs, but when put together, POST seems to ignore one of them.

Each stick reads as 256megs on its own, so I know both sticks are working,and it worked before. The only factors that could be causing this are WinXp and the new 4in1 drivers.

One guy I asked said that he heard WinXp freaks out on newer 4-in-1 drivers, so I installed the older ones that came on my mobo CD a year ago. No luck :(

Here's my info:

Athlonxp 1800
2 sticks of pc2100 ddr, one single sided, one double sided.
Abit KR7A-raid, Bios version 6G.
New 80g maxtor HDD I installed right before this happened. (Though I doubt its the reason behind the problem.)

Any advice/suggestions/help would be greatly appreciated, thx.

<i><font color=blue>If wishes were fishes we'd all cast nets.</font color=blue></i><P ID="edit"><FONT SIZE=-1><EM>Edited by Octivus on 04/24/03 11:47 AM.</EM></FONT></P>
7 answers Last reply
More about showing
  1. My system did this a while back. I forget the cause. But, I cleared the CMOS memory and all was well. May want to try that out.
  2. Alright, I just tried that, no luck.

    This is funny. The POST displays 262144 ram, for each stick by itself. That's impossible because nearly every stick of ram is a little different, some have 257543, some have 255921, and so on. My POST has somehow feen fooled into believing there is only on possibility for ram - 262144. It's not actually reading the sticks...

    Im going to try flashing my bios. I can get the award bios flasher, but the boot disk is a problem. I've tried making a boot disk by right clicking on drive A: when a disk is inside, formatting, and creatiing a bootable disk. But this doesnt work, the disks dont boot and my bios says its not a proper boot disk, press any key to continue. :p

    Any tips on creating a boot disk in WinXp that I havent already tried?

    <i><font color=blue>If wishes were fishes we'd all cast nets.</font color=blue></i>
  3. bootdisk.com will have what you need to create a boot disk.

    Rock out with your AMD out
  4. Could be your PSU was running on it's limits and it can't supply the little extra juice your new hard drive needs

    Try unplugging an item or two and see if both memory sticks show up then.

    <b>Vorsprung durch Dontwerk</b>.....<i>as they say at VIA</i>
  5. You can also right click on your floppy drive,choose format,check the box that says create MS-DOS startup disk.Does it show 256mb under system properties also?
  6. No way it's got anything to do with the OS if the POST doesn't show the correct number.

    Could you have encountered a hardware malfunction?

    <i>It's always the one thing you never suspected.</i>
  7. The wierdest thing happened.

    I reset my cmos by taking the battery out, and reset the bios at the same time. After doing that, I rebooted, and it still showed 256megs.

    Then decided to leave it alone for awhile, turned off the comp, left for 3 hours, and came back. Booted up, showed 512 megs. 0.o

    I love/hate it when computers magically heal themselves.

    <i><font color=blue>If wishes were fishes we'd all cast nets.</font color=blue></i>
Ask a new question

Read More