Sign in with
Sign up | Sign in
Your question

GA-7VAXP won't post or boot

Last response: in Motherboards
Share
April 25, 2003 12:32:07 PM

**Preface:

I did read the obligatory first post. It confirmed my fear that my problem could possibly be the MB shorting out or mismounted. Tonight I will rebuild from scratch. Until then, other thoughts are welcome of things to check, or do most concur that rebuild is my only action? And now for the info...** end preface...

Here's the situation. Building a new pc from the ground up and here's the specs:

GA-7VAXP+
Athlon XP 3.0 Ghz retail w/ certified fan
1 GB Kingston DDR400 PC3200 (2 sticks)
2 Maxtor ATA 133 80 GB to be setup as RAID
floppy
Sony DRU DVD burner
Liteon 52x CDRW
Antec SOHO fileserver case w/ 3 fans
Antec 430W 36A gold plated ball bearing PSU
ATI All in Wonder 9700 Pro

I noticed some posts with problems involving 9700 and the GA-7VAXP, also noticed some others working fine with right PSU. I believe I have enough PSU for this workhorse.

The first time this bad boy was fired up, it would post to bios like normal, and crap out. This happenned over and over and turned out to be CPU overheating. So, sent CPU and fan back to AMD at their request, they tested it (apparently was bad) and they sent a new one.

Put in new CPU and fan, started the bad boy up again, and now it does nothing. PSU and case fans come on, ATI fan fires up with MB and CPU fan, you can hear hard drives spinning, CD Rom and DVD burner lights come on, but that's it. No beeps at all, mem led is on on the motherboard, no sign of life from video card, monitor stays blank and light is red, never get green signal light on monitor. Never get that one familiar "beep" when PC comes on either.

I've tried everything with no different results. Tried booting with only CD's connected, only HD's connected, only floppy connected, no drives connected, switched memory out to different stick, switched video card out to generic AGP 4X, rechecked all MB switches, jumpers, and connections, removed CPU and reinstalled (no bent pins, perfect), checked MB standoffs, checked case grounding, still same results.

I am really pissed at this point, have no idea what else to do. Was working fine with bad CPU, just kept rebooting, shutting down due to overheat. Now with replacement CPU I get nearly nothing. The only thing I know left to do is to replace the CPU with another one tomorrow.

Please make suggestions for anything else to check. After reading other posts I would have thought that the 7VAXP/9700 combo was the culprit, but all those systems at least allowed boot and Windows install. I can't even see bios post or get valid beep code error.

Any help is greatly appreciated.

More about : 7vaxp post boot

April 25, 2003 4:29:35 PM

it was suggested to me that the problem could be the bios doesn't support the 3Ghz CPU. I know it doesn't, Gigabyte told me it would have to be flashed. But if the bios won't post, how can I flash it? Doesn't the machine actually have to post/boot to flash it? I've only flashed a bios once, so comments are welcomed.
April 25, 2003 5:44:51 PM

well, surprisingly enough, I haven't had one single response to my post....but now I've learned that maybe the bios needs to be flashed, and I need to uninstall the 3.0 cpu and put in one <2.8 (supported by current bios). Then, flash bios to accept 3.0, and then remove 2.8 and reinstall 3.0.

Is this SOP for installing a CPU beyond what the MB bios shipped with?
!