Help! No Video After BIOS Update

I have an old Intel CA810 mobo that I wanted to updated the BIOS to see if I could enable USB keyboard support in DOS. Anyway, things went badly.

I feel confident I got the correct BIOS. The update went fine. However, after update, I have no video.

I tried resetting the defaults by entering BIOS setup and blindly pressing F9 and then "Y" and then F10 and ENTER. I know that I was in the BIOS setup, because it rebooted afterward. This did not help.

Any ideas?

---There may be more than one way to do it, but why would anyone want to remove the fur from a feline?---
7 answers Last reply
More about help video bios update
  1. Nevermind. I feel stupid. I forgot this board has onboard video too. It defaulted back to that. Now, that's embarassing.

    ---There may be more than one way to do it, but why would anyone want to remove the fur from a feline?---
  2. Not to worry... even the best of us get caught on the easy stuff once in a while.

    At least it's working.

    --->It ain't better if it don't work<---
  3. Don't worry about it. The fact that you posted this problem will help others avoid this.

    The aim of military training is not just to prepare men for battle, but to make them long for it. <A HREF="" target="_new"><b>MY SYSTEM</b></A>
  4. Great, thats a lot better ending than it could have been!

    <b><font color=purple>Details, Details, Its all in the Details, If you need help, Don't leave out the Details.</font color=purple></b>
  5. I read the subject and thought this was going to be a sad thread but glad you got it worked out. And dont worry everyone can make the simplest of mistakes. I wasted 4 hours a few weeks ago just trying to get Win98 to do the first part of the install on an old P100 before I remembered the bioses of that time have boot sector protection against viruses and wasnt allowing it to write to the boot sector. That is something I knew and it still took me 4 hours to remember. So moral is everyone can screw up at times.

    'It's only when you look at an ant through a magnifying glass on a sunny day that you realise how often they burst into flames'
  6. Heh, I had a similar "smack myself in the forehead thing" happen many years ago. I was using my Pentium 233 and had just installed a program called Cubase by Steinberg. Well, after rebooting, I get a message that looked something like "Entfernen Sie Scheibe und betätigen Sie jeden möglichen Schlüssel, um fortzufahren" I sat there, stunned. I tried rebooting a couple times, same result. Great, I had some kind of German virus. I got on my Mom's computer and hit the BBS's asking for help. I went back to my system and rebooted again, noticing that I had left the disk in the floppy drive. I was getting "Please remove disk and press any key to continue" in German because it was a German software company. DOH! I promptly removed my BBS posts.

    <font color=purple>AMD XP 2200+, A7N8X Deluxe, 512mb PC3200 Corsair XMS DDR, Geforce3 Ti-500, Audigy Platinum, TDK 48x CDRW, Lite-On 16x DVD, XP Pro SP1, and more neon than a ghetto sled </font color=purple>
  7. hehe yeah screw ups are always a good chuckle after the fact but during can really make you nuts :) Working the helpdesk for couple of years, the Cheif Techincal Officer of the company put in a help ticket about his new harman kardon speaker system was not working and he needed drivers for the sound card. When I went to take a look I noticed that the volume control was present in the system tray of windows (obviously telling me drivers where present for the card) and verified that they were (and volume was set to full on everything) So I double checked how he connected the system: the sound card out to speakers, speakers out to sub..all looked well. Well as it turns out he forgot to turn the volume up on the speaker system itself... I'll never forget the look on his face when I was clicking on the volume control in windowss to make the default "ding" sound as I was turning up the volume on the unit itself to hear the dinging getting louder and louder :)

    mistakes...we all make em. even the CTO's of company's...
Ask a new question

Read More

Motherboards BIOS Video